Probleme beim Anzeigen von Wegpunkten — TomTom Discussions

Probleme beim Anzeigen von Wegpunkten

SuzukiAlex
SuzukiAlex Registered Users Beiträge: 3
New Seeker
Guten Morgen,

habe folgendes Problem:

Habe ein TomTom Rider 400.

Nächstes Jahr bin ich Tourguide auf Probe im Schwarzwald und habe fertige Touren bekommen die ich auch so importieren muss.

Die Wegpunkte sind fest vorgegeben und auch beschriftet damit man weiß wo die Pausenpunkte sind usw.
Die Datei ist eine .gpx Datei habe sie aber auch schon in eine .itn Datei umgewandelt.

Das Problem nun ist, dass er mir die Beschriftung der Wegpunkte nicht 1:1 so übernimmt beim Importieren aufs Navi.

Hat jemand eine Idee wie man das hinbekommt?

Viele Grüße

Alexandra

Antworten

  • lonesomeRider
    lonesomeRider Beiträge: 6,505
    Superuser
    Hallo,
    ich habe es lange nicht mehr so probiert. Das letzte Mal setzte er eigene Namen zu den Punkten. Es scheint so zu sein, dass er die Koordinaten des Punktes nimmt und dann einen eigenen namen verwendet.

    Je nachdem wie bzw. womit du die ITN erstellt hast, nimmt das Navi jetzt andere Strecken als es vorher in der Gpx Datei enthalten war. Das solltest du vorher noch mal prüfen... Das jetzt im Detail hängt auch davon ab, wie gut du die Uneterschiede zwischen Tour und Route kennst.
    Dafür lohnt es sich dann aber auch einen eigenen Thread für zu eröffnen.
  • Elchdoktor
    Elchdoktor Registered Users Beiträge: 2,372
    Revered Voyager
    Nur so eine Idee:

    Hast Du mal versucht, die Beschriftung der Wegpunkte mit Hilfe der Software www.routeconverter.de anzupassen?

    Beim Übertragen der Route auf das Navi wird sie leider trotzdem automatisch in einen sogenannten Track umgewandelt, also in eine Art "Krümelspur". Aber das ist eigentlich ein anderes Thema.

  • Oskar-2
    Oskar-2 Registered Users Beiträge: 1,632
    Revered Voyager
    Ich nehme mal stark an dass das Problem einzig und allein damit zusammenhängt, dass die Routen geplant wurden über eine App, deren Kartenwerk nicht von TomTom ist. Damit wäre nämlich der Ärger quasi vorprogrammiert.
  • SuzukiAlex
    SuzukiAlex Registered Users Beiträge: 3
    New Seeker
    Naivling schrieb: »
    @SuzukiAlex - das Verhalten der WP-Bezeichnungen ist mir auch bekannt.
    Bekomme ich ein GPX welches via Basecamp geplant wurde, so ziehe ich den ITN-Converter vor um ein ITN zu erhalten.
    Da wird 1:1 nach ITN gespeichert.

    Mit dem schon erwähnten RouteConverter mußt du auswählen welch ITN du haben willst. Da kann man zwischen TomtomRoute 5 / 8 und 9.5 auswählen.
    Was jetzt zu deinem 400er passt musst du selber ausprobieren.

    Hallo,

    vielen Dank für Rückmeldung.
    Das werde ich doch dann gleich mal heute Abend ausprobieren. 🤗
  • SuzukiAlex
    SuzukiAlex Registered Users Beiträge: 3
    New Seeker
    Elchdoktor schrieb: »
    Nur so eine Idee:

    Hast Du mal versucht, die Beschriftung der Wegpunkte mit Hilfe der Software www.routeconverter.de anzupassen?

    Beim Übertragen der Route auf das Navi wird sie leider trotzdem automatisch in einen sogenannten Track umgewandelt, also in eine Art "Krümelspur". Aber das ist eigentlich ein anderes Thema.
    Hallo vielen Dank für die Rückmeldung.
    Das habe ich nicht ausprobiert. Das wäre auch nochmal eine Idee 👍
  • Torquejunkie
    Torquejunkie Registered Users Beiträge: 337
    Sovereign Trailblazer
    bearbeitet Dezember 2019
    Hallo,

    zu deinem Problem der Benennung kann ich derzeit nichts sagen. ABER ich kann Dir MyRouteApp (MRA) zur Überprüfung und ggfs Korrektur der ITN-Routen ans Herz legen.

    Mit MRA kannst du online die GPX Route mit der TomTom-Karte vergleichen. Ich denke die GPX-Dateien kommen aus Garmin(Here Karte) o.ä.

    oal0qlhgy8hx.png


    Die schwarze Route ist die GPX-Route, die grüne Route die, die das TOR fahren würde. Nun kannst du die grüne Route durch setzen weiterer Punkte auf die schwarze zwingen. Damit ticken dann die Navis gleich.

    thhq9yur5p18.png