Live Dienste mit GO620 funktionieren nicht (und mein Kummer mit TomTom) — TomTom Community

Live Dienste mit GO620 funktionieren nicht (und mein Kummer mit TomTom)

Hallo,
leider funktionieren auch bei mir die Life Dienste seit einiger Zeit nicht mehr. Natürlich komme ich auch ohne von A nach B, aber diese waren bei mir kaufentscheidend. Von den anderen Problemen wie z.B. immer wieder mal schwarzer Bildschirm bis dass das Navi dann Minuten später wieder auftaucht ganz zu schweigen.

Wenn ich mein iPhone mit dem Werksnavi im Auto verbinde - es funktioniert. Und zwar ohne Unterbrechungen, ohne Störungen, ich kann alle Funkionen nutzen, egal ob Updates am Navi oder oder am iPhone, ohne stundenlange Fummelei, ohne Foren zu studieren und der Unterstützung anderer Anwender. So stelle ich mir dass vor, das nenne ich professionell.

Aber nun genug gesudert (wie man in Österreich sagt), der aktuelle Status ist wie folgt:
uza9o3msb185.png
re9stdhvrv06.jpg
s3t01mpv5mw9.jpg

Tomtom und MyDrive-App sind angemeldet. Über WLAN funktioniert alles. Freisprechen und Siri über's GO klappt ebenfalls. Leider kein Traffic....

Trommelreset, Verbindung neu herstellen, MyDrive neu installiert, Passwort neu eingegeben, ... hab ich schon probiert. IOS Version 13.2.2 auf iPhone SE, Tomtom Software auf Letztstand.

Für Tipps bin ich sehr sehr dankbar!

BG
Herbert


«1

Antworten

  • Her BertHer Bert Beiträge: 16 [Master Traveler]
    bearbeitet November 2019
    Hallo,
    ich schließe mich mal dem Thema an, seit den letzten Updates keine Live-Dienste mehr bei Verbindung übers iPhone (iOS 13.2.2) zum Go620. (über WLAN klappt alles!). Dabei ist mir der Traffic-Dienst die wichtigste Funktion, da ich jeden Tag auf dem Weg zur Arbeit auf einer Staustrecke unterwegs bin. Reset, auf Werkeinstellungen zurücksetzen, Bluetooth verbindung neu einrichten - alles ohne Erfolg. Sowohl am GO620 als auch am iPhone bin ich bei MyDrive angemeldet.
    Laut Handy sind beide Bluetooth-Verbindungen aufrecht. Ich kann über das GO sowohl freisprechen als auch Siri nutzen, nur die Verbindung zu Traffic und der Cloud klappt nicht.
    Heute erneut probiert, keine Verbindung zum Internet möglich!
    3e47sq45opky.jpg
    at33adkf4y0p.jpg

    Hat jemand eine Idee?
    BG Herbert
  • LochfrassLochfrass Beiträge: 12,820
    Superusers
    Hast du mal versucht das Navi und das Phone ohne die App zu koppeln?
    Lösche mal doe verbindung und beim neu Pairen lasse das iphone nach einer Bluetooth verbindung suchen während im Navi der QR code angezeigt wird.

    Ps das Iphone muss so eingestellt sein das das Navi über bluetooth auf das Internet zugreifen kann.
    Bei Android nennt es sich bluetooth tethering. Wie es sich bei Apple nennt weiß ich leider nicht

    https://de.support.tomtom.com/app/content/id/1/locale/de_DE
    Wenn du in dem link mal auf "Smartphone connected" klickst gibt es noch input.
  • Her BertHer Bert Beiträge: 16 [Master Traveler]
    Hallo Lochfrass,

    vielen Dank für die Unterstützung, habe alles probiert - leider ohne Erfolg. Die Verbindungen haben ich gelöscht, nach gut 2 Stunden habe ich es geschafft dass wieder beide Bluetooth Verbindungen aufrecht sind.
    yufq8i38417n.png

    Zwischendurch auch noch die MyDrive-App neu installiert, da nach dem Start nur mehr schwarzer Bildschirm! Ohne App habe ich nur die Verbindung zum Freisprechen, es kommt keine weitere Möglichkeit das iPhome mit dem GO zu koppeln.

    Status wie gestern unverändert, funktioniert nicht...

    BG
    Herbert
  • BemboBembo Beiträge: 14,510
    Superuser
    bearbeitet November 2019
    @Her Bert
    Akku 35 %
    Unbedingt mal den Akku laden. Mit einem Smartphone Netzgerät. PC ungeeignet
    X wo kann man lesen das der Akku mindestens 40 % braucht. So das die Dienste funktionieren
    mfg. Bembo

    Nachtrag:
    https://discussions.tomtom.com/de/discussion/comment/1679541#Comment_1679541

    wie viele Threads willst du noch eröffnen fürs gleiche Problem ?
  • Her BertHer Bert Beiträge: 16 [Master Traveler]
    Danke für den Hinweis Bembo!
    Ich hab's aber auch schon probiert da waren iPhone und Go am Ladegerät.

    BG
    Herbert
  • oe5psloe5psl Beiträge: 673 [Revered Pioneer]
    hallo Herbert,
    dass ich sicher gehen kann, dass meine Geräte Strom aufnehmen, und somit auch der Akku geladen wird, nutze ich ein Messgerät, gekauft um billiges Geld bei Amazon.
    Ich möchte dieses Messgerät nicht mehr missen, zeigt es mir auch mögliche Fehler, wie defekte Kabei oder Anschlußbuchsen. Auch ist erkennbar, wenn der Akku seine Ladung erreicht, bzw. wenn er voll wird, weil der Ladestrom zurück geht.
    Weiters wird die Stromaufnahme im Stand by gemessen.
    Dieses Gerät findet nicht nur Anwendung beim GPS, sondern auch bei Smartphones, Kameras und sonstigem, was über USB geladen wird.
    MfG. oe5psl
  • Her BertHer Bert Beiträge: 16 [Master Traveler]
    Vielen Dank für deinen Tipp oe5psl, das Gerät schaut interessant aus, werde ich mir mal genauer anschauen!

    BG
    Herbert
  • Her BertHer Bert Beiträge: 16 [Master Traveler]
    Update:
    Heute ohne weiteres zutun alle Verbindungen aufrecht...

    udk9zbxzajn6.png
    r48bo9shssmd.jpg

    ... aber trotzdem kein Traffic :#

    zwcoen6b2d63.jpg
    3eqlnun2wcg2.jpeg


    Frage: Gibt es irgend einen Hinweis dass Tomtom an dieser Misere arbeitet bzw. wann mit einer Lösung zu rechnen ist?

    BG
    Herbert
  • Fazer-ThomFazer-Thom Beiträge: 627 [Revered Pioneer]
    Das ist aber kein Problem des aktuellen Akkustandes, sondern ein Problem der MD-App! Dieses Problem betrifft auch etliche Rider-Nutzer, wie man in entsprechenden Threads nachlesen kann.
  • SystemSystem Beiträge: 188 [Master Explorer]
    Diese Diskussion wurde aus Kommentaren zusammengefügt von: Keine Live Dienste mehr.
  • JustynaJustyna Beiträge: 4,649 Moderator
    Hallo @Her Bert,

    Könntest Du bitte mal das Gerät mit einem neu angelegten Benutzerkonto verknüpfen lassen? So dass wir das Problem mit dem Konto ausschliessen könnten?

    Gruß,

    Justyna
  • Her BertHer Bert Beiträge: 16 [Master Traveler]
    bearbeitet November 2019
    Hallo Justyna,

    damit ich ein neues Konto erstellen kann brauche ich eine neue Mailadresse, sonst meldet MyDrive dass es bereits ein Konto gibt...

    Zuhause im WLAN habe ich eine Verbindung. Sowohl Traffic als auch der Datenaustausch über die Cloud funktionieren. Auch Updates werden am GO angezeigt. Daher denke ich dass es nicht mit dem Konto zusammenhängt.

    felj5s8qlf6q.jpg

    Nur im Auto mit Verbindung via Bluetooth klappt's nicht.

    Heute morgen auf dem Weg zur Arbeit ein kurzer Hoffnungsschimmer, ich hatte für einige Kilometer Live Traffic. Dann gleich wieder weg....

    BG
    Herbert
  • ElchdoktorElchdoktor Beiträge: 2,347 [Revered Voyager]
    bearbeitet November 2019
    @Her Bert
    Offenbar hast Du ein iPhone. Welche Version von iOS ist darauf installiert?

    Die ersten Versionen von iOS 13 hatten nämlich Probleme mit Bluetooth. Das könnte eine Erklärung dafür sein, weshalb Du im Auto keine Bluetooth-Verbindung zum Smartphone herstellen kannst.

    Zu dieser Thematik gibt es einen bereits mehrseitigen Thread. Hier ein LInk zur ersten Seite des Threads:
    https://discussions.tomtom.com/de/discussion/1117564/probleme-mit-der-bluetooth-verbindung-fuer-wi-fi-geraete-und-ios-13/p1

  • Her BertHer Bert Beiträge: 16 [Master Traveler]
    Hallo Elchdoktor,
    auf dem iPhone ist iOS13.2.2 installiert.
    Den Thread kenne ich, habe mich bereits durch anderen Threads die sich mit dem Thema befassen durchgelesen.
    BG
    Herbert
  • Her BertHer Bert Beiträge: 16 [Master Traveler]
    Wird für Live Traffic MyDrive benötigt? Habe festgestellt das MyDrive keine Verbindung zum GO herstellen kann (Gerät nicht in Reichweite, es kann keine Verbindung hergestellt werden)

    BG
    Herbert
  • ElchdoktorElchdoktor Beiträge: 2,347 [Revered Voyager]
    bearbeitet November 2019
    Her Bert schrieb: »
    Wird für Live Traffic MyDrive benötigt?
    Ich hatte mal ein ähnliches Problem mit Live Traffic bei meinem GO 5200. Nicht nur die Verbindung zu Traffic war unterwegs getrennt, sondern auch die Verbindung zu MyDrive.

    Damals gab ich erneut das Passwort für MyDrive ein, die Verbindung zu MyDrive war wieder vorhanden, aber auch die Verbindung zu Traffic.

    Das GO 5200 hat eine eingebaute SIM-Karte, aber einen Versuch wäre es zumindest wert bei Deinem GO 620.

  • Her BertHer Bert Beiträge: 16 [Master Traveler]
    Hallo Elchdoktor,
    habe das Passwort am iPhone als auch am GO620 neu eingegeben, ohne Erfolg. Ich kann keine Verbindung mit MyDrive zum GO herstellen.

    qkb50erletwe.png

    bqy246ipo5xy.png

    BG
    Herbert
  • ElchdoktorElchdoktor Beiträge: 2,347 [Revered Voyager]
    Her Bert schrieb: »
    Hallo Elchdoktor,
    habe das Passwort am iPhone als auch am GO620 neu eingegeben, ohne Erfolg. Ich kann keine Verbindung mit MyDrive zum GO herstellen.
    :s

    Ich drücke Dir die Daumen, dass @Justyna im Laufe der Woche etwas einfällt. Jetzt am Wochenende genießt sie erst mal ihre verdiente Freizeit.

  • Her BertHer Bert Beiträge: 16 [Master Traveler]
    Heute wieder einige Stunden damit vergeudet eine Lösung hinzubekommen. Das GO620 ist als ganzes derart instabil, jedes mal wenn ich etwas probiere funktioniert wieder etwas anderes nicht, z.B. derzeit kein WLAN - Verbindungsprobleme. Wahrscheinlich ist mein Gerät schon zu alt. Deswegen gibt es auch die "lebenslangen" Services...

    Ich gebe es auf, mein GO wandert in den Elektronikschrott!
    Vielen Dank an alle die mich unterstützt haben.

    BG
    Herbert
  • ElchdoktorElchdoktor Beiträge: 2,347 [Revered Voyager]
    Her Bert schrieb: »
    Ich gebe es auf, mein GO wandert in den Elektronikschrott!
    Vielen Dank an alle die mich unterstützt haben.
    Nicht aufgeben!

    Justyna wird bestimmt noch was einfallen.

  • BemboBembo Beiträge: 14,510
    Superuser
    Her Bert schrieb: »
    Heute wieder einige Stunden damit vergeudet eine Lösung hinzubekommen. Das GO620 ist als ganzes derart instabil, jedes mal wenn ich etwas probiere funktioniert wieder etwas anderes nicht, z.B. derzeit kein WLAN - Verbindungsprobleme. Wahrscheinlich ist mein Gerät schon zu alt. Deswegen gibt es auch die "lebenslangen" Services...

    Ich gebe es auf, mein GO wandert in den Elektronikschrott!
    Vielen Dank an alle die mich unterstützt haben.

    BG
    Herbert


    Der kleinste Eingabefehler und es klappt nichts.
    Warte mit Weg werfen.
    LG. Bembo
  • Her BertHer Bert Beiträge: 16 [Master Traveler]
    @Justyna : Laut deinem Vorschlag vom 15. November habe ich ein neues Benutzerkonto angelegt. Die Live Dienste übers iPhone (inzwischen mit IOS 13.2.3) haben trotzdem nicht funktioniert. Weil sich aber zuhause das GO über WLAN mit der Cloud und Traffic verbindet, sollte es m.M. nach auch nicht am Konto liegen. Auch wenn es für mich eigentlich die wichtigste Funktion ist, habe ich die Live Dienste schon abgeschrieben.

    Nur seit dem Versuch mit dem Benutzerkonto werden auch keine Radarkameras mehr angezeigt. Unter Einstellungen/System/Info sind Verkehrsinfo und Radarkamera-Updates aktiviert. Vielleicht kannst du mal mein Konto checken...

    BG
    Herbert
  • ElchdoktorElchdoktor Beiträge: 2,347 [Revered Voyager]
    @Her Bert
    Auf eine Antwort von @Justyna wirst Du mindestens bis Montag warten müssen. Denn Justyna ist jetzt im verdienten Wochenende. ;)
  • Peter SchmitzPeter Schmitz Beiträge: 8 [Master Explorer]
    Hallo zusammen, auch ich war in den unterschiedlichen Ecken im Forum unterwegs und habe Werksreset, neue Installation der APP, Passwort neu, und und..... es tut sich nix. Ich bin da bei Her Bert. Das Ding geht dann in den Elektroschrott und ich navigiere günstig mit dem Handy. Werde dann auch niemals mehr ein TomTom kaufen. Echt schade.
  • DagobertDagobert Beiträge: 4,918
    Superuser
    Peter Schmitz schrieb: »
    Hallo zusammen, auch ich war in den unterschiedlichen Ecken im Forum unterwegs und habe Werksreset, neue Installation der APP, Passwort neu, und und..... es tut sich nix. Ich bin da bei Her Bert. Das Ding geht dann in den Elektroschrott und ich navigiere günstig mit dem Handy. Werde dann auch niemals mehr ein TomTom kaufen. Echt schade.

    Man kann auch per Handy mit Tom Tom navigieren und ziemlich gut noch dazu.... ( Android)
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0