GO 6200- TomTom Traffic Info

EugenK
EugenK Registered Users Beiträge: 8
Apprentice Seeker
bearbeitet Dezember 2021 in Mit WIFI aktualisierte Geräte
Hallo!
Letzte Zeit verliert mein Gerät den Signal wärend der Fahrt.

Beste Antwort

Antworten

  • Lochfrass
    Lochfrass Beiträge: 18,940
     Superuser
    Oftmals hilft es das Gerät zu resetten.

    Reset= Bei eingeschaltetem Gerät die Einschalttaste für ca 30sec. Gedrückt halten bis das Navi mit dem trommelgeräusch neu startet.
  • EugenK
    EugenK Registered Users Beiträge: 8
    Apprentice Seeker
    Hallo.
    Habe ausprobiert mit dem reseten,
    funktioniert nicht.
    Gibt es noch irgendwelche Tricks?
  • s-i-g-g-i
    s-i-g-g-i Beiträge: 9,752
    Superuser
    bearbeitet November 2019
    Wie bemerkst du das kein Signal ansteht ? Oder meinst du den Verkehrsdienst.
    Gerät mal auf Werkseinstellung "Zurück setzen" wäre die nächste Option!
    Menü - Einstellungen - System - Gerät zurücksetzen
  • Elchdoktor
    Elchdoktor Registered Users Beiträge: 2,372
    Revered Voyager
    Das Problem hatte(!) ich mal mit meinen GO 5200.

    Auch die Verbindung zu MyDrive war plötzlich getrennt. Nach erneuter Eingabe meines Passwortes für MyDrive war wie durch ein Wunder auch die Verbindung zu Traffic wieder da.

    Seither gibt es unterwegs keine Probleme mehr mit Traffic.

  • Jo67
    Jo67 Registered Users Beiträge: 17
    Master Explorer
    Hallo erstmal,
    bei mir geht auch Trafic und Radar nicht! Die SIM Karte ist wohl ok, hab aber keine Internetverbindung und kein GPRS Signal. Schon resetet und auf Werkseinstellungen zurück gesetzt. Bin mal gespannt, was der Support als nächstes versucht :s
  • Kartenköner
    Kartenköner Registered Users Beiträge: 1,860
    Revered Voyager
    Hallo,

    Ich habe heute etwas aktualisiert (zuvor wie bei Ihnen). Schauen Sie bitte in TT-Dienste ob die aktiviert sind? Drucken sie auf Dienst, da steht etwas über Abonnement. Ich glaube Sie sollten dem haben. In Moment mein Navi angeschlossen mit MyDrive Connect (MDC).

    MfG.
  • EugenK
    EugenK Registered Users Beiträge: 8
    Apprentice Seeker
    Wo steckt die SIM Karte eigentlich?
  • s-i-g-g-i
    s-i-g-g-i Beiträge: 9,752
    Superuser
    Zwischen Bildschirm und Rückengehäuse! =)=)
  • Justyna
    Justyna Administrators Beiträge: 6,835
    Moderator
    bearbeitet November 2019
    Hallo @EugenK,

    Könntest Du mir mal sagen, ob Dein Gerät das GPS Signal verliert oder GPRS Status in Info als nicht verbunden steht?
    Dein Problem ist für mich nicht ersichtlich...

    Gruß,

    Justyna
  • EugenK
    EugenK Registered Users Beiträge: 8
    Apprentice Seeker
    Ja GPRS Signal steht auf getrennt :/
  • Kartenköner
    Kartenköner Registered Users Beiträge: 1,860
    Revered Voyager
    Hallo @EugenK ,
    Rufen Sie TT-Dienste mit getrennten von MDC Gerät. Da steht Netzwerkstatus (bei mir ohne steht Nicht verbunden mit Verbunden). Es kann sein, das ohne Internetverbindung haben wir die selbe Problem (oder haben Sie das schon im Griff).

    MfG.
  • Justyna
    Justyna Administrators Beiträge: 6,835
    Moderator
    Hallo @EugenK,

    wir haben Dein Gerät neuerstellen lassen, bitte mach das Zurücksetzen auf dem Navi und hoffe, die Dienste nach dem Anmelden wieder funktionieren werden!

    Gruß,

    Justyna
  • EugenK
    EugenK Registered Users Beiträge: 8
    Apprentice Seeker
    Hallo Justyna,
    habe auf Werkseinstellungen zurückgesetzt
    und neu angemeldet aber beim GPRS-Status steht trotzdem getrennt.

    Gruß

    EugenK
  • Elchdoktor
    Elchdoktor Registered Users Beiträge: 2,372
    Revered Voyager
    bearbeitet November 2019
    @EugenK
    EugenK schrieb: »
    beim GPRS-Status steht trotzdem getrennt.
    Ich (und vielleicht auch Du) habe den Überblick verloren.

    Solange das Navi in ein W-LAN/Wi-Fi Netzwerk eingeloggt ist, ist der GPRS-Status immer getrennt!
    • Zeigt das Navi auch unterwegs an "GPRS-Status: getrennt"? Also auch außerhalb der Reichweite eines W-LAN/Wi-Fi Netzwerkes?
    • Oder zeigt das Navi unterwegs beim GPRS-Status nicht verbunden an?

    "GPRS-Status: getrennt" und "GPRS-Status: Nicht verbunden" klingt zwar sehr ähnlich, es handelt sich dabei jedoch um zwei ganz verschiedene Dinge!


  • EugenK
    EugenK Registered Users Beiträge: 8
    Apprentice Seeker
    Es zeigt getrennt.
  • Elchdoktor
    Elchdoktor Registered Users Beiträge: 2,372
    Revered Voyager
    EugenK schrieb: »
    Es zeigt getrennt.
    Auch außerhalb der Reichweite eines Wi-Fi Netzwerkes???
  • EugenK
    EugenK Registered Users Beiträge: 8
    Apprentice Seeker
    Ja immer
  • Elchdoktor
    Elchdoktor Registered Users Beiträge: 2,372
    Revered Voyager
    Antworte doch bitte nicht immer nur mit einzelnen Sätzen.....

    Und wo erscheint die Meldung "Getrennt"? Beim GPRS-Status, bei Traffic oder bei MyDrive?

  • EugenK
    EugenK Registered Users Beiträge: 8
    Apprentice Seeker
    Hallo Elchdoktor,
    Seit der Rücksetzung auf Werkseinstellungen steht beim GPRS-Status getrennt auch außerhalb der Reichweite des WIFIs. :/
  • Elchdoktor
    Elchdoktor Registered Users Beiträge: 2,372
    Revered Voyager
    Wenn das trotz bereits erfolgter Neu-Initialsierung der SIM-Karte weiterhin so ist, dann ist vermutlich die SIM-Karte Deines GO 6200 defekt und muss vom Reparaturzentrum ausgetauscht werden. :'(

    @Justyna verfolgt den Thread ja bereits:
    Justyna schrieb: »
    Hallo @EugenK,

    wir haben Dein Gerät neuerstellen lassen, bitte mach das Zurücksetzen auf dem Navi und hoffe, die Dienste nach dem Anmelden wieder funktionieren werden!
    Hoffentlich meldet sie sich bald bei Dir um die Reparatur zu veranlassen.

  • Justyna
    Justyna Administrators Beiträge: 6,835
    Moderator
    Hallo @EugenK,

    Ja, genau. Wenn der GPRS Status weiter getrennt ist, dann müssen wir die SIM Karte austauschen lassen.

    Bitte schick mir Deine aktuelle Lieferadrese per PN zu.

    Gruß,
    Justyna