Premium X doch kein Lifetime? — TomTom Community

Premium X doch kein Lifetime?

ovidiu1000ovidiu1000 Beiträge: 6 [Apprentice Seeker]
Hallo,
habe mir heute ein Premium X gekauft, warum steht in den Einstellungen, dass meine Lifitime Radar und Traffic am 02.12.2019 ablaufen?

Lifetime ist doch nicht nur einen Monat?

MfG

Beste Antwort

Antworten

  • LochfrassLochfrass Beiträge: 11,352 Superuser
    Gelegentlich kann es vorkommen das sich die Geräte nicht richtig aktivieren. Der Support kann dann aber manuell eingreifen.

    Kontakt:
    Deutschland: 069 6630 8012; Mo 9:00-17:30 / Di - Fr: 09.00 – 16:30 Uhr
    Österreich: 0810 102 557; Mo 9:00-17:30 / Di - Fr: 09.00 – 16.30 Uhr
    Schweiz: 08440 000 16; Mo 9:00-17:30 / Di - Fr: 09.00 – 16.30 Uhr
  • JustynaJustyna Beiträge: 4,349 TomTom Moderator
    Hallo @ovidiu1000,

    Ich habe Dein Gerät neuerstellen lassen, da die Dienste während der ersten Veknüpfung sich nicht richtig freigeschaltet haben.

    Mach bitte nun auf dem Navigerät das Zurücksetzen und melde Dich bitte erneut bei den TT Diensten an.

    Hoffe, diesmal läuft alles glatt ;)

    Gruß,

    Justyna
  • ovidiu1000ovidiu1000 Beiträge: 6 [Apprentice Seeker]
    Antwort ✓
    Danke, hat alles geklappt.
  • Karsten_KKarsten_K Beiträge: 12 [Master Traveler]
    bearbeitet November 2019
    moin moin

    ich hab das gleiche Problem beim normalen Go Premium, steht auch Lifetime Traffic drauf und ist aber am 02.10.2019 abgelaufen, kann man dort auch etwas machen ?

    Danke im vorraus....
  • Karsten_KKarsten_K Beiträge: 12 [Master Traveler]
    Kann mir hier auch geholfen werden ??
  • LochfrassLochfrass Beiträge: 11,352 Superuser
    Hallo @Karsten_K
    Entweder melde dich mal beim Support(das dürfte am schnellsten gehen) oder schreibe Justyna eine Nachricht.
    Telefonnummer vom Support
    Kontakt:
    Deutschland: 069 6630 8012; Mo 9:00-17:30 / Di - Fr: 09.00 – 16:30 Uhr
    Österreich: 0810 102 557; Mo 9:00-17:30 / Di - Fr: 09.00 – 16.30 Uhr
    Schweiz: 08440 000 16; Mo 9:00-17:30 / Di - Fr: 09.00 – 16.30 Uhr

    Für Nachricht an Justyna klicke auf ihr Profilbild und im daraufhin sich öffnenden Fenster oben links auf Nachricht.
  • Karsten_KKarsten_K Beiträge: 12 [Master Traveler]
    Lochfrass schrieb: »
    Hallo @Karsten_K
    Entweder melde dich mal beim Support(das dürfte am schnellsten gehen) oder schreibe Justyna eine Nachricht.
    Telefonnummer vom Support
    Kontakt:
    Deutschland: 069 6630 8012; Mo 9:00-17:30 / Di - Fr: 09.00 – 16:30 Uhr
    Österreich: 0810 102 557; Mo 9:00-17:30 / Di - Fr: 09.00 – 16.30 Uhr
    Schweiz: 08440 000 16; Mo 9:00-17:30 / Di - Fr: 09.00 – 16.30 Uhr

    Für Nachricht an Justyna klicke auf ihr Profilbild und im daraufhin sich öffnenden Fenster oben links auf Nachricht.

    Vielen Dank, der Support meldet sich im laufe des Tages, wird heute noch erledigt...
  • Karsten_KKarsten_K Beiträge: 12 [Master Traveler]
    moin moin

    so, nachdem ich gestern den suppoprt kontaktiert habe, haben die mir eine anleitung per mail geschickt was ich nun zu tun habe.

    ANLEITUNG:
    "Ich habe nun Antwort von der Fachabteilung und ich freue mich Ihnen mitteilen zu können.

    Hier ist die Antwort der Fachabteilung an Sie:

    Das Gerät wurde im System wiederhergestellt.

    Damit die Änderungen im Gerät aktiviert werden, verfahren Sie bitte wie folgt.

    • Stellen Sie sicher, dass das Gerät nicht an einen Computer angeschlossen ist.
    • Sie sollten das Gerät auf die Werkseinstellung zurücksetzen.


    Speichern Sie erst Ihre Orte/Routen per MyDrive:
    - melden Sie sich auf MyDrive mit Ihren Benutzerdaten an
    - starten Sie MyDrive Connect und verbinden Sie Ihr Gerät
    - melden Sie sich auf Ihrem Gerät bei MyDrive an (Menü - TomTom Dienste - MyDrive)
    - warten Sie, bis Ihre Daten synchronisiert worden sind
    - melden sie sich bei MyDrive ab
    -Trennen Sie dann das Gerät vom PC

    STANDARD WIEDERHERSTELLEN UND ZURÜCKSETZEN DES GERÄTES
    Wählen Sie die Hauptmenü-Taste in der Kartenansicht oder Routenansicht aus, um das Hauptmenü anzuzeigen.
    -Scrollen Sie zur rechten Seite des Displays und wählen Sie die Taste „Einstellungen" aus.
    -Scrollen Sie zur rechten Seite dieses Menüs und wählen Sie System aus.
    -Wählen Sie im System-Menü Zurücksetzen aus.
    -Wählen Sie zur Bestätigung Zurücksetzen erneut aus.
    -Es wird ein Warnbildschirm zur Bestätigung der Entfernung Ihrer gespeicherten Orte und Einstellungen angezeigt. Wählen Sie zur Bestätigung Zurücksetzen aus.
    -Ihr Gerät wird zurückgesetzt und neu gestartet.
    - Bei der erstnächsten Gelegenheit (nach Sprachauswahl etc.) das Gerät per soft-reset zurücksetzen:
    Halten Sie die Ein/Aus-Taste gedrückt, bis Sie das Trommel-Geräusch hören. Dieser Vorgang dauert bis zu 15 Sekunden.
    5. Richten Sie Ihr Gerät erneut ein (Sprachauswahl etc.) und aktivieren Sie die Dienste
    Danach:
    Laden Sie Ihre Orte/Routen per MyDrive wieder auf das Gerät:
    - melden Sie sich auf MyDrive mit Ihren Benutzerdaten an
    - starten Sie MyDrive Connect und verbinden Sie Ihr Navi
    - melden Sie sich auf Ihrem Navi bei MyDrive an (Menü - TomTom Dienste - MyDrive)
    - warten Sie, bis Ihre Daten synchronisiert worden sind
    - melden sie sich bei MyDrive ab


    • Aktivieren Sie die Dienste während des Startvorgangs, indem Sie sich am Gerät anmelden

    Vielen Dank für Ihre Bemühungen.
    ENDE

    bevor ich das gemacht habe stand bei TomTom Traffic "Abgelaufen", keine ahnung warum, dann hab ich die Anleitung befolgt und nun steht dort "TomTom Dienste sind vorübergehend nicht verfügbar, Bitte versuchen sie es später noch einmal". Das hab ich gestern ausprobiert, und heute morgen nun nochmal, um zu schauen ob sich was geändert hat. Leider nicht.....

    7t8e2ghm3rtt.jpg
    23b83he2dexe.jpg
    b8qn4oj5k4iy.jpg
  • WinfriedFSWinfriedFS Beiträge: 6 [Master Traveler]
    bearbeitet November 2019
    Auch bei mir ist - bei meinem nagelneuen Go Premium X - bereits ein Enddatum angegeben. Mir ist bekannt, dass sich Lifetime nicht auf meine Lebenserwartung bezieht, sondern auf die des Gerätes, dass dies aber bereits bei einem neuen Gerät feststeht überrascht dann doch und rückt die Werbung in ein merkwürdiges Licht. Die Lebensdauer beträgt damit genau 7 Jahre.

    W.

    2rjfsg2kxuv4.jpg

  • hajuehajue Beiträge: 1,950 Superuser
    Hallo @WinfriedFS ,

    Deine Mailadresse solltest Du in dem Bild unkenntlich machen. Es sei denn, Du liebst SPAM. Hier im Forum kann jeder lesen.

    Gruß
    Hans-Jürgen
  • WinfriedFSWinfriedFS Beiträge: 6 [Master Traveler]
    bearbeitet November 2019
    hajue schrieb: »
    Hallo @WinfriedFS ,

    Deine Mailadresse solltest Du in dem Bild unkenntlich machen. Es sei denn, Du liebst SPAM. Hier im Forum kann jeder lesen.

    Gruß
    Hans-Jürgen

    Danke, das hab ich übersehen!
    Jetzt ist's leider zu spät :-(
  • TomDoneTomDone Beiträge: 9,378 Superuser
    @WinfriedFS
    Keine Angst, wenn dein Go länger lebt und von TT unterstützt wird, werden die Dienste automatisch verlängert!
  • JustynaJustyna Beiträge: 4,349 TomTom Moderator
    bearbeitet November 2019
    Hallo @Karsten_K ,

    Könntest Du mir das Photo von dem GPRS Status zuschicken?
    Ich sehe, dass das Gerät neuerstellt wurde, ist der GPRS Status weiter getrennt?
    Wenn ja, sag mir bitte Bescheid und wäre es auch gut, Deinen Standort mitzuteilen.

    Gruß,

    Justyna
  • Karsten_KKarsten_K Beiträge: 12 [Master Traveler]
    Justyna schrieb: »
    Hallo @Karsten_K ,

    Könntest Du mir das Photo von dem GPRS Status zuschicken?
    Ich sehe, dass das Gerät neuerstellt wurde, ist der GPRS Status weiter getrennt?
    Wenn ja, sag mir bitte Bescheid und wäre es auch gut, Deinen Standort mitzuteilen.

    Gruß,

    Justyna

    moin moin Justyna

    ich hab schon mit dem Support telefoniert, und stehe mit ihm im Emailkontakt, seit heute morgen läuft es erstmal wieder richtig, Wenn der Standort trotzdem wichtig ist, es ist Bremen Stadtteil Kattenturm, mehr gebe ich öffentlich nicht preis,wenn du es ganz genau brauchst schreib mir ne PM.....

    Danke erstmal für die Hilfe.. B)
  • BMWSchorschBMWSchorsch Beiträge: 1 [New Seeker]
    Hallo zusammen,
    ich habe mir das Motorrad Navi Rider 550 gekauft.
    Mein Problem ist das ich keine Verbindung mit meiner Kommunikationsanlage von BMW (Baujahr 2013) bekomme.
    Es erscheint auf dem Display vom Navi die Meldung (BMW Helm IIBD9D) aber es erfolgt keine Verbindung.

    Gruß BMWSchorsch
  • JustynaJustyna Beiträge: 4,349 TomTom Moderator
    bearbeitet November 2019
    Hallo zusammen,

    @Karsten_K : Danke für die Rückmeldung, ich hoffe ,es bleibt so :)

    @BMWSchorsch : Bitte siehe das Video an, wie das Headset mit Deinem Rider richtig gekoppelt werden sollte:




    Gruß,

    Justyna
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0