Mein Rider 420 wird immer langsamer. — TomTom Community

Mein Rider 420 wird immer langsamer.

49674967 Beiträge: 4 [Apprentice Seeker]
Tracks laden, Route neu berechnen hat z.T. sehr lange Wartezeiten.

Antworten

  • BemboBembo Beiträge: 12,283 Superuser
    Hallo @4967
    herzlich willkommen im Forum.
    Schade das du icht ein bisschen mehr schreibst.
    Hast du schon versucht das Navi auf Werkrückstellung zu setzten. Es kann durchaus sein das dein Navi danach wieder schneller berechnet
    mfg. Bembo
  • kumokumo Beiträge: 6,011 Superusers
    Moin,
    4967 schrieb: »
    Tracks laden, Route neu berechnen hat z.T. sehr lange Wartezeiten.
    mir fallen da spontan zwei Sachen ein:

    Falls du das Gerät immer nur in 'Standby' schaltest, zum Beispiel mit dem Countdown beim Entfernen der Spannungsversorgung, dann solltest du dir angewöhnen, es gelegentlich auch richtig auszuschalten: Ein- Ausschalt-Taste gut drei Sekunden drücken und über die dann erscheinende Taste komplett ausschalten. Das nächste Einschalten dauert dann natürlich länger. Aber es kann Wunder wirken. Wie am PC, der auch nicht immer nur in Standby geschaltet werden will.

    Falls du in Menü -> Einstellungen -> Routenplanung einen der Modi 'Kurvenreich' oder 'Kürzeste Route (Distanz, nicht Zeit) fest eingestellt haben solltest, dann ist das Problem allerdings hausgemacht. Beide Modi brauchen naturgemäß sehr lange zur Berechnung. Für meine tägliche Praxis habe ich 'Schnellste Route' eingestellt. Wenn ich wirklich mit einer Extremeinstellung wie 'Kurvenreich' navigieren möchte, dann wähle ich das erst nach Setzen aller Wegpunkte gezielt aus: Menü -> Aktuelle Route -> Routentyp ändern.

  • 49674967 Beiträge: 4 [Apprentice Seeker]
    Hallo Bembo,
    danke für deinen schnellen Tipp. Habe ich grade gemacht: hat etwas gedauert und war etwas holprig, mehrmals hatte ich einen schwarzen Bildschirm, aber jetzt funktioniert wieder alles. Leider wie vorher, mit den selben Wartezeiten.
    Wenn ich einen Track öffne bleibt er minutenlang an einer Prozentzahl hängen bis es irgendwann weitergeht. Ähnliche Wartezeiten habe ich unterwegs wenn die Route neu berechnet werden muss. Dann fährt man blind.
    Meine Anwendungsversion 18.203.0026.311 (0)
    Karte Europe v1035.9710
    Gruß Martin
  • 49674967 Beiträge: 4 [Apprentice Seeker]
    Hallo Mathias, das Runterfahren hat leider nichts gebracht. Da ich immer mit importierten Tracks fahre steht der Modus immer auf Schnellste Route.
    Gruß Martin
  • kumokumo Beiträge: 6,011 Superusers
    bearbeitet 16. Oktober
    Dann versuche bitte noch den Trommelreset:
    Bei eingeschaltetem Gerät Ein-/Aus-Taste drücken und gut 20 Sekunden lang gedrückt halten. Das Gerät schaltet aus und mit TomTom-Logo und Trommelgeräusch wieder ein. Dann Taste loslassen. Daten gehen dabei nicht verloren.
  • 49674967 Beiträge: 4 [Apprentice Seeker]
    Den Trommelreset habe ich gemacht. Die Wartezeit beim Track laden ist gleich geblieben. "Route neu berechnen" kann ich nur während der Fahrt testen, bei dem derzeitigen Wetter kann das noch dauern.
  • Fazer-ThomFazer-Thom Beiträge: 362 [Supreme Pioneer]
    4967 schrieb: »
    "Route neu berechnen" kann ich nur während der Fahrt testen, bei dem derzeitigen Wetter kann das noch dauern.

    Bei echtem Interesse könnte man das Navi auch mal im Auto mitnehmen und absichtlich falsch fahren...
  • Lorenz HauptLorenz Haupt Beiträge: 153 [Exalted Navigator]
    Hallo,

    wie lange ist den der Track? Ein Track von 1000 Km Länge dauert wesentlich länger als ein 200 Km langer Track. Ich teile meine Urlaubstouren immer auf in Tagestouren.

    Lorenz
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online32

BLIU
BLIU
CJO
CJO
Dorub
Dorub
gustavo_ficachi
gustavo_ficachi
Margreider
Margreider
Naivling
Naivling
YamFazMan
YamFazMan
+25 Gäste