Probleme mit TT Go Professional 6250 Radakameras und Blitzer werden nicht angezeigt — TomTom Community

Probleme mit TT Go Professional 6250 Radakameras und Blitzer werden nicht angezeigt

pentherpenther Beiträge: 2 [New Seeker]
Hallo

habe in meinem LKW von der Fa. das TT Go Professional 6250 mit lebenslangen Karten und Radarkamera Updates

Leider lässt sich das aber nicht einstellen das es mir die Blitzer etc. anzeigt und über die Oberfläche TT My Drive Connect komme ich garnicht in das gerät rein
l7aam3nc7u2l.png

Kann mir jemand von euch helfen ?

mfg

Antworten

  • LochfrassLochfrass Beiträge: 12,606
    Superuser
    Hallo und willkommen im Forum wo TT Nutzer sich gegenseitig helfen.

    nter Menü/Einstellungen/Töne und warnungen muss der Schalter"Radarkameras und Gefahren" auf ein stehen.
    Darunter alle auf "immer" stellen.
    Wenn nun ein Blitzer auf der strecke liegt wird er für die kommenden 60km in de Routenleiste angezeigt und in der Routenübersicht.

    Gelegentlich kann es vorkommen das der dienst sich nicht automatisch aktiviert. Dann kann der Support manuell nachsteuern.
    Kontakt:
    Deutschland: 069 663 08 012 Mo - Fr: 09.00 – 16.25 Uhr Bis Nav3 und Einkäufe
    Deutschland: 069 6680 0915 Mo - Fr: 09.00 – 16.25 Uhr
    Österreich: 0810 102 557 Mo - Fr: 09.00 – 16.25 Uhr
    Schweiz: 0844 0000 16 Mo - Fr: 09.00 – 16.25 Uhr

    Ps: Wenn die Wlan verbindung bei dir klappt, kannst du MyDrive Connect deinstallieren. Es tunnelt lediglich die Internetverbindung über das USB Kabel. Mehr nicht

  • pentherpenther Beiträge: 2 [New Seeker]
    danke die einstellungen sind wie von ihnen beschrieben aber leider zeigt das gerät nichts an bei den restlichen sieben geräten in unserer Fa geht es ja nur nicht bei diesem werde mich wohl mal an den support wenden müssen
  • JustynaJustyna Beiträge: 4,611 Moderator
    bearbeitet Oktober 2019
    Hallo @penther,

    Wir haben Dir einen Reparaturmodus bereitgestellt, der die Radarkameras aufspielen helfen könnte.
    Mach bitte das angebotene Update auf Deinem Navi, falls das Update nicht angezeigt wird, mach bitte das Trommelreset.

    Gruß,

    Justyna
  • Zottel1977Zottel1977 Beiträge: 1 [New Traveler]
    Hallo!!!

    Der Beitrag ist zwar schon älter, aber ich habe genau das gleiche Problem mit den Radarkameras, außerdem funktioniert seid Tagen der Traffic nicht mehr.
    Das Gerät ist ein 6250
    Trommel reset habe ich schon gemacht, hat in beiden Fällen nichts gebracht.

    Habe mich vor 2 Monaten nochmal dazu hinreißen lassen und noch mal ein TomTom gekauft, da ich mit einem 6200 die gleichen Probleme hatte. Da aber keine Garantie mehr vorhanden war, habe ich mir das 6250 gekauft.

    Die Probleme beim 6200 fingen erst mit dem Update der Europakarte v1050 an. Als ich mir dann im Juni 2020 das 6250 gekauft habe, hatte ich erstmal die vorinstallierte Karte benutzt (stand August2019) funktionierte alles bestens, jetzt habe ich ausversehen beim 6250 auf Update gedrückt. Tja gleiche Probleme wie beim älteren 6200. ärgerlich

    Hoffe mir kann jemand bei den Problemen mit den beiden navis helfen.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0