Bluetooth Iphone Rider 550 MyDrive App - Seite 3 — TomTom Community

Bluetooth Iphone Rider 550 MyDrive App

1356

Kommentare

  • JoergenKJoergenK Beiträge: 649 [Supreme Pioneer]
    Oli_ schrieb: »
    Also nach 2 Jahren intensiver Nutzung des Tomtom Rider 550 und mehreren Kontakten mit dem Support muss ich sagen das die Navigation gut funktioniert. Die wlanfunktion auch. Aber alles was mit Bluetooth zu tun hat ist eine Katastrophe...Die meiner Meinung nach auch nicht mehr besser wird. Wer also auf diese Funktion Wert legt soll sich vielleicht bei der Konkurrenz mal umschauen....

    Kann ich genau so bestätigen, alles was mit Navigation zusammenhängt ist OK, alles mit BT ist Mist.
    Die Navi Ansagen gehen manchmal nicht mehr, da hilft ein Trommelreset und es geht wieder, ist blöd während man fährt.
    Die Telefon Funktion, sowie Cloud und Traffic ist keinem zuzumuten.

    Bin jetzt mehr als 3000km in den Alpen unterwegs gewesen und hatte Moment wo ich das Teil im hohen Bogen vom Berg geworfen hätte.

    Ständige komplett Abstürze vom Navi wo man keine 5km fahren konnte ohne das der Bildschirm wieder weg war.
    Nach unterbrechen der BT Funktion beim iphone war dann Ruhe, aber die Funktion weg.

    Bei der ganzen Spielerei habe ich festgestellt das es bei mir nicht an der BT Funktion liegt, sondern ob die MyDrive App läuft oder nicht.

    Ohne laufende MyDrive App im Hintergrund gab es keine Abstürze mehr.

    Hat das auch schon mal jemand gemerkt?

  • Lorenz HauptLorenz Haupt Beiträge: 241 [Exalted Navigator]
    Hallo,

    gut, dass mein Rider 400 keine App und Cloud im Hintergrund hat und braucht. BT ist bei mir stabil, schwarze Bildschirme kenne ich nicht.

    Lorenz
  • JoergenKJoergenK Beiträge: 649 [Supreme Pioneer]
    Glückwunsch
  • Lorenz HauptLorenz Haupt Beiträge: 241 [Exalted Navigator]
    Hallo,

    danke Jörgen. Ich habe auch schmerzhaft gelernt was das Navi kann und was es nicht so gut kann. Ich nutze das was es gut kann und für meine anderen Bedürfnisse auf Touren habe ich andere Lösungen gefunden.

    Lorenz
  • DagobertDagobert Beiträge: 5,033
    Superuser
    Naivling schrieb: »
    Eines zeigt sich doch deutlich, kann man hier nachlesen. Auch wenn hier einige Fanboys unermüdlich wider besseren Wissen darauf hinweisen, dass hier nur der User hilft.
    Quatsch, Tomtom liest mit, schaltet sich aktiv ein und lässt die User dann aber genauso ahnungslos ohne Antworten im Regen stehen.
    Das TT-Verhalten hat System!
    Und was noch dazu völlig nervend ist wenn dann fortwährend dies Frage vom Himmel fällt ob der Beitrag bzw. Tomtom hilfreich war.

    So eine Bankrotterklärung von einem Service habe ich nie nie erlebt bzw. dokumentiert nachlesen können!

    Schön wenn man das alles weiß.... :p@Naivling bist du bei Tom Tom...?
  • manoku-1manoku-1 Beiträge: 64 [Renowned Wayfarer]
    Hallo zusammen,

    meiner Einer quält sich ebenfalls mit diesem BT-Problem herum...

    Mal habe ich eine Verbindung, mal habe ich keine... Mal verbindet sich Handy (Huawei P10pro) und 550er ohne Probleme beim ersten Mal, dann wieder sucht der 550er nach einer BT-Verbindung und radelt ohne Ende herum.

    Neustarts der Geräte führt Dänemark zum Ergebnis, mal aber auch wieder nicht.

    Habe den 550er nigelnagelneu und schon diese Probleme... - echt nervig. Bin vom Garmin 595 umgestiegen und glaubte eine richtig gute Entscheidung getroffen zu haben.

    Nunja... - vielleicht wird’s ja noch werden.

    Was ich jedoch sehr schade finde, dass TT offenkundig kein großes Interesse daran hat, dieses Problem irgendwie zu lösen. Lese ich hier die ganzen Beiträge und lese dann auch die händeringende Bitten um Lösungen von TT und lese dann auch von TT... - nix... - dann wundert es mich schon, wie das zusammenpasst...

    Nunja...
  • sf1sf1 Beiträge: 27 [Prominent Wayfarer]
    Ich habe mir das TT Rider 550 letztes Jahr bei Louis gekauft. Um es klar zu sagen: Das Gerät in Bezug auf die Bluetooth-Funktionen NIE richtig funktioniert. Irgendwann dieses Jahr im Sommer war es mal so, das es HALBWEGS funktionierte, also mit weniger Verbindungsabbrüchen wie vorher. Das ist seit dem letzten Update wieder passe. Zwar lässt sich mein TT Rider 550 mit meinem IPhone 7 per Bluetooth koppeln, nach kurzer Zeit wird die Verbindung jedoch einfach getrennt und die Geräte verbinden sich nicht wieder. Wenn auf dem TT Rider die WLAN-Verbindung nicht aktiv ist, funktioniert Bluetooth stabiler, das hab ich mittlerweile herausgefunden. Was jedoch absolut nicht geht: Mal kurz mit dem Handy aus dem Empfangsbereich gehen (und sei es nur beim Tanken an der Tankstelle). Dann ist die Bluetooth-Verbindung passe und wird auch nicht wieder aufgebaut. Das TT muss neu gestartet werden, ebenso natürlich die MyDrive App. Das Ganze ist sowas von alltagsuntauglich, dass es schon ein Witz ist. Ich habe die Hoffnung aufgegeben, dass TomTom hier noch eine Verbesserung erreicht und sage deshalb ganz klar: Finger weg von diesen Geräten, Leute, Ihr ärgert Euch grün und schwarz!
  • Rollo11Rollo11 Beiträge: 55 [Renowned Trailblazer]
    Moin
    sf1 schrieb: »
    ......Mal kurz mit dem Handy aus dem Empfangsbereich gehen (und sei es nur beim Tanken an der Tankstelle). Dann ist die Bluetooth-Verbindung passe und wird auch nicht wieder aufgebaut. Das TT muss neu gestartet werden, ebenso natürlich die MyDrive App.............

    Das kenne ich schon aus den seligen Zeiten meines ersten TTR II mit Cardo-Headset.
    Ich habe mir deshalb angewöhnt, meinen Helm beim Tanken abzunehmen und auf die Sitzbank zu legen. Es ist auch gegenüber der Kassiererin oder dem Kassierer, sagen wir mal, respektvoller, ohne Vermummung an die Kasse zu treten.

    Als "totaler" Laie, was programmieren angeht, kann ich nicht beurteilen, wo das Problem liegt.

    Gehe ich Zuhause z. B. mit meinem Smartphone aus dem Bluetooth Bereich meines Teufel Rockster Lautsprechers, bekomme ich vor der Unterbrechung einen kurzen Piepton. Wenn ich wieder im Berech bin, koppeln sich die Geräte ohne weitere Aktionen.

    Da TomTom Geräte ja nun auch nicht zur "Billigware" zählen, sollte man den Programmierern dort doch zumindest die Fähigkeiten der Programmierer eines Lautsprecherherstellers abverlangen können.

    Die Hoffnung stirbt zuletzt..................



  • sf1sf1 Beiträge: 27 [Prominent Wayfarer]
    Rollo11 schrieb: »
    Moin
    sf1 schrieb: »
    ......Mal kurz mit dem Handy aus dem Empfangsbereich gehen (und sei es nur beim Tanken an der Tankstelle). Dann ist die Bluetooth-Verbindung passe und wird auch nicht wieder aufgebaut. Das TT muss neu gestartet werden, ebenso natürlich die MyDrive App.............

    Das kenne ich schon aus den seligen Zeiten meines ersten TTR II mit Cardo-Headset.
    Ich habe mir deshalb angewöhnt, meinen Helm beim Tanken abzunehmen und auf die Sitzbank zu legen. Es ist auch gegenüber der Kassiererin oder dem Kassierer, sagen wir mal, respektvoller, ohne Vermummung an die Kasse zu treten.

    Als "totaler" Laie, was programmieren angeht, kann ich nicht beurteilen, wo das Problem liegt.

    Gehe ich Zuhause z. B. mit meinem Smartphone aus dem Bluetooth Bereich meines Teufel Rockster Lautsprechers, bekomme ich vor der Unterbrechung einen kurzen Piepton. Wenn ich wieder im Berech bin, koppeln sich die Geräte ohne weitere Aktionen.

    Da TomTom Geräte ja nun auch nicht zur "Billigware" zählen, sollte man den Programmierern dort doch zumindest die Fähigkeiten der Programmierer eines Lautsprecherherstellers abverlangen können.

    Die Hoffnung stirbt zuletzt..................

    Hallo!

    Alle meine Bluetooth-Geräte, angefangen vom billigsten Headset bis zu meinem Teufel Bamster koppeln sich wieder mit meinem Handy, wenn ich zurück im Empfangsbereich bin. Das TomTom kann das nicht. Unglaublich. Darüber hinaus funktioniert macht die Bluetooth-Verbindung auch die Grätsche, wenn das TT noch parallel per WLAN verbunden ist. Die Probleme mit der gruseligen Bluetooth-Verbindung sind ja bei TT bekannt, die lesen ja auch die Foren. Trotzdem passiert nichts, alle herausgebrachten Updates haben keine Besserung gebracht. Ich habe die Hoffnung aufgegeben, dass sich da noch was bessert!
  • Lorenz HauptLorenz Haupt Beiträge: 241 [Exalted Navigator]
    Hallo,

    Das Ganze ist sowas von alltagsuntauglich, dass es schon ein Witz ist. Ich habe die Hoffnung aufgegeben, dass TomTom hier noch eine Verbesserung erreicht und sage deshalb ganz klar: Finger weg von diesen Geräten, Leute, Ihr ärgert Euch grün und schwarz!

    Finger weg, wäre nicht meine Lösung, sondern einen anderen Weg suchen. Wobei ich mir nicht ganz sicher bin, ob ich das Problem richtig verstehe. Es geht doch darum, dass das Navi über die MyDrive App die Verkehrslage mitbekommt, richtig?

    Mein Rider 400 bekommt die Verkehrslage über Bluetooth-Tethering vom Navi. Die MyDrive App ist nicht mal installiert. Wozu auch, ich brauche sie nicht. Die einzige App, die mitläuft, ist die App für die Streckenaufzeichnung. Das kann das Navi nämlich auch nicht gut.

    Kann man das nicht beim Rider 500/550 genau so machen?

    Lorenz
  • Fazer-ThomFazer-Thom Beiträge: 640 [Revered Pioneer]
    Lorenz Haupt schrieb: »
    Die einzige App, die mitläuft, ist die App für die Streckenaufzeichnung.

    Wie heißt die App? Zeichnet die autark auf dem Gerät auf oder irgendwo ausgelagert auf einem fremden Server, wo der Anbieter dann Bewegungsprofile seiner Nutzer erstellen kann?
    Danke.
  • sf1sf1 Beiträge: 27 [Prominent Wayfarer]
    Lorenz Haupt schrieb: »
    Hallo,

    Das Ganze ist sowas von alltagsuntauglich, dass es schon ein Witz ist. Ich habe die Hoffnung aufgegeben, dass TomTom hier noch eine Verbesserung erreicht und sage deshalb ganz klar: Finger weg von diesen Geräten, Leute, Ihr ärgert Euch grün und schwarz!

    Finger weg, wäre nicht meine Lösung, sondern einen anderen Weg suchen. Wobei ich mir nicht ganz sicher bin, ob ich das Problem richtig verstehe. Es geht doch darum, dass das Navi über die MyDrive App die Verkehrslage mitbekommt, richtig?

    Mein Rider 400 bekommt die Verkehrslage über Bluetooth-Tethering vom Navi. Die MyDrive App ist nicht mal installiert. Wozu auch, ich brauche sie nicht. Die einzige App, die mitläuft, ist die App für die Streckenaufzeichnung. Das kann das Navi nämlich auch nicht gut.

    Kann man das nicht beim Rider 500/550 genau so machen?

    Lorenz

    Hallo Lorenz,

    nein, kann man leider nicht. Die Geräte der 5xx Reihe funktionieren nur mit dieser App. Ansonsten empfängt man nicht die Verkehrsdienste. Telefonieren bräuchte ich noch nicht einmal aber für die Verkehrsdienste habe ich schließlich viel Geld bezahlt. Es ist wirklich unsäglich, wie die Kunden mit diesen Geräten von TomTom ver.....t werden. Nachdem ich nun ein Jahr lang meine wertvolle Zeit mit diesem Schrott vergeudet habe, reicht´s mir wirklich.
  • peter_npeter_n Beiträge: 30 [Renowned Wayfarer]
    bearbeitet Oktober 2019
    Ich verwende keine Mydrive App, sondern die App Blue Car Tethering mit meinem Rider 500 und Android Handy. Klappt mit Verkehrsnachrichten. Muss mich nur im Rider bei TT anmelden.
    Peter
    Sry, hab übersehen, dass um iPhone geht.
  • sf1sf1 Beiträge: 27 [Prominent Wayfarer]
    Hallo zusammen,
    nochmal die Frage an alle iPhone Besitzer: Gibt es irgendjemand, bei dem die Bluetooth-Verbindung zum TT Rider 550 zuverlässig und stabil mit dem neuen iOS 13.1.2 funktioniert?
  • kumokumo Beiträge: 6,897
    Superusers
    Wie oft und in wie vielen verschiedenen Themen willst du die Frage noch stellen?

  • sf1sf1 Beiträge: 27 [Prominent Wayfarer]
    bearbeitet Oktober 2019
    kumo schrieb: »
    Wie oft und in wie vielen verschiedenen Themen willst du die Frage noch stellen?
    Ich habe die Frage jüngst in zwei verwandten Themenbereichen gestellt. Weil es ein gravierendes Problem darstellt und ich noch keine konkrete Antwort erhalten habe. Vielleicht kannst DU mir ja eine sachliche Antwort geben?
  • kumokumo Beiträge: 6,897
    Superusers
    bearbeitet Oktober 2019
    sf1 schrieb: »
    Vielleicht kannst DU mir ja eine sachliche Antwort geben?
    Doppelposts in verschiedenen Themen gehören sich nicht. Deshalb meine Frage.

    Zum Thema von mir nur dies: Glücklicherweise habe ich kein iPhone. Die bei Apple haben mit ihren Bluetooth-Änderungen bei iOS 13 ja offenbar ziemlichen Bockmist verzapft.
  • JoergenKJoergenK Beiträge: 649 [Supreme Pioneer]
    Das mag aktuell stimmen, aber die BT Probleme zwischen dem 550er und dem iPhone bestanden schon vor den Updates zu iOS 13.x.x.
    Wenn man sich im System beim iPhone die BT Verbindung ansieht, sieht man ein munteres Verbinden und wieder trennen der beiden Kopplungen. Die MyDrive App zeigt dann mal eine Verbindung an, die dann nach kurzer Zeit wieder unterbrochen ist.
    Dieses muntere Verbinden und Trennen ist dann auch dafür verantwortlich, das die Cloud Verbindung unendlich dauert und das z.B. Orte oder Routen garnicht übertragen werden. Bei z.B. gehen gar nicht die Traffic Daten. Ich habe es mal geschafft mit einer Neuinstallation der App, aber bei zweiten Benutzen war es schon wieder ohne Funktion.
    Die Üblichen Dinge wie Neustart, Trommel-Reset usw. helfen nicht.
    Die BT Verbindung ist eine Glücksache, mal geht mal nicht.
    Das Navi funktioniert in den Grundfunktionen sehr gut, aber die Dinge die man für den Mehrpreis dazu gekauft hat funktionieren Grotten schlecht.
    Ich weiß nicht mehr was ich als Benutzer noch machen kann, versucht habe ich schon vieles.
    Wenn es eine Möglichkeit gäbe, würde ich den Leuten In Amsterdam das gerne mal vorführen.
  • sf1sf1 Beiträge: 27 [Prominent Wayfarer]
    bearbeitet Oktober 2019
    Werter Kumo!
    In dem anderem Thema ging es um exakt die gleiche Problematik. Da kann man ja wohl die Frage an die iPhone-Besitzer auch dort stellen. Vor allem, weil es sich hier um ein gravierendes Problem handelt, was wohl tausende User betrifft. Aus meiner Sicht kann man TomTom nicht genug auf dieses Defizit hinweisen, nebenbei bemerkt. Das Du in der Sache nichts beizutragen hast, habe ich mir gedacht. Du bist ja offensichtlich auch nicht betroffen, da lässt sich´s gut kritisieren. Das aber Apple hier irgendeinen Bockmist gebaut hat, wie Du behauptest, ist schlicht falsch und lenkt vom Kernproblem ab. Nämlich der Tatsache, dass TomTom mit den neuen Rider Modellen Geräte mit sehr fragilen Bluetooth-Eigenschaften auf den Markt gebracht hat, mit denen sich tausende User seit mehr als einem Jahr mal mehr, mal weniger rumärgern. Im übrigen auch Android-Besitzer. Ansonsten schließe ich mich was die Bluetooth-Thematik selber angeht vollumfänglich dem Folge-Statement von JoergenK an.

  • daniellodaniello Beiträge: 210 [Sovereign Trailblazer]
    bearbeitet Oktober 2019
    Das sind doch nicht nur iPhone-Probleme .. mir fliegt immer Mal mein (Android) Handy komplett aus der Geräteliste. Und die Verbindung an sich dauert auch viel zu lange .. keine Ahnung warum das TTR immer 4 oder 5 Verbindungsanläufe braucht um sich zu verbinden :-(

    Ich hab ein wenig den Eindruck, dass der Patch vor kurzem nicht mehr Eingang in die Finalversion gefunden hat .. wäre nicht das erste Mal das ein Fix nicht in die Version mit eingepflegt worden ist. Das ist aber nur ein Bauchgefühl .. bin nur ein Mal (erfolgreich) mit dem Fix gefahren. Allerdings müsste dann die iPhone-Community jetzt wieder aufschreien.
  • sf1sf1 Beiträge: 27 [Prominent Wayfarer]
    daniello schrieb: »
    Das sind doch nicht nur iPhone-Probleme .. mir fliegt immer Mal mein (Android) Handy komplett aus der Geräteliste. Und die Verbindung an sich dauert auch viel zu lange .. keine Ahnung warum das TTR immer 4 oder 5 Verbindungsanläufe braucht um sich zu verbinden :-(

    Ich hab ein wenig den Eindruck, dass der Patch vor kurzem nicht mehr Eingang in die Finalversion gefunden hat .. wäre nicht das erste Mal das ein Fix nicht in die Version mit eingepflegt worden ist. Das ist aber nur ein Bauchgefühl .. bin nur ein Mal (erfolgreich) mit dem Fix gefahren. Allerdings müsste dann die iPhone-Community jetzt wieder aufschreien.

    Diese eine Fahrt erfolgreiche Fahrt hab ich noch nicht mal hinbekommen. Habe mit IPhones verschiedener Generationen versucht, eine stabile BT-Verbindung zum TT Rider 550 mit letzter Software-Version herzustellen. Vergeblich.
    Jetzt habe ich auch eine Rückmeldung von TT wegen der BT-Probleme erhalten. Man sagt, man hätte das letzte Update insbesondere zur Begebung eben dieser BT-Probleme herausgebracht und könnte sich nicht erklären, woran die Verbindungsprobleme liegen.
    Hört sich nicht nach einer schnellen Lösung an...
  • daniellodaniello Beiträge: 210 [Sovereign Trailblazer]
    @sf1

    Noch so ein Gedanke. Wlan ausschalten geht ja offenbar nicht. Wenn Du Zeit/Lust/Muße hast probier dochmal ohne Wlan-Verbindung das Gerät zu koppeln und damit zu fahren. Es wäre denkbar, dass Wlan/BT sich so massiv stören, dass es zu blöden Effekten kommt. Ich probier das auch noch aus. Die Vermutung wäre, dass BT erst grottig wird, wenn man Wlan wieder verwendet .. es muss also von Kopplung bis zur Heimkehr (nach einer Tour) .. unverwendet bleiben.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0