tom tom 400 aktivhalterung — TomTom Discussions

tom tom 400 aktivhalterung

isowa
isowa Registered Users Beiträge: 3
Apprentice Traveler
Hallo
Die Halterung vom 400 scheint ja ein Problem, bei mir liefert die zweite kein Strom mehr, dies scheint an den Pins zu liegen. Nun finde ich im Netz viele mit dem Problem, schreibt doch mal wer alles dies Problem schon mal hatte um zu sehen wie häufig es ist.
Alle zwei Jahre eine neue Halterung macht kein Spaß und Tom Tom konnte mir nicht bestätigen, dass diese Schwachstelle verbessert wurde.
Hat sonst jemand eine Lösung gefunden?
Gruß Ingo

Antworten

  • Rollo11
    Rollo11 Registered Users Beiträge: 56
    Renowned Trailblazer
    Moin
    Da mir auch bereits eine zerbröselt ist, habe ich mir bei Ebay vier Silentblocks 5 mm besorgt und diese zwischen TomTom und RAM-Halterung geschraubt.
    Ob jetzt Vibrationen bei den Kontaktproblemen die Ursache sind, kann ich nicht sagen aber ich habe seit 3 Jahren und 50.000 Km keine Probleme mehr.
  • isowa
    isowa Registered Users Beiträge: 3
    Apprentice Traveler
    Danke, ist ja schon al eine Idee, ich habe zwar keine Ram Halterung, sondern eine Metallplatte, original Kawa, doch auch da gibt es wohl was.
  • Deerfnam
    Deerfnam Registered Users Beiträge: 260
    Supreme Pioneer
    isowa schrieb: »
    Danke, ist ja schon al eine Idee, ich habe zwar keine Ram Halterung, sondern eine Metallplatte, original Kawa, doch auch da gibt es wohl was.
    Genau das ist mMn dein Problem

    Meine Halterung ist auch nach vier Jahren noch absolut in Ordnung. Das TT 450 leider nicht :-(