6200 macht während der Navigation Neustart - Seite 5 — TomTom Community

6200 macht während der Navigation Neustart

1235711

Kommentare

  • andy77.andy77. Beiträge: 498 [Supreme Pioneer]
    dr.zoidberg schrieb: »
    @andy77.
    Nach ersten Erkenntnissen hat das Update 19.104 bei mir keine Besserung gebracht.

    Ist mir jetzt auch klar, das Update war ein Hotfix wegen Verbindungsproblemen, leider (wie immer) wird seitens Tomtom nur der Standart Satz mit copy&paste eingefügt - statt etwas dazu zu schreiben!! 🙄
  • dr.zoidbergdr.zoidberg Beiträge: 26 [Prominent Wayfarer]
    bearbeitet 20. September
    Es bleibt dabei, Update 19.104 bringt bezüglich des Neustartproblems bei mir keine Abhilfe. Heute nach ca. 5 Minuten Fahrt (aus Ruhemodus heraus) erfolgte ein Reboot. Und nach einem echten Einschalten ist weiterhin mit schwarzen Bildschirmen und Reboots zu rechnen. Schade. :/

    Aber wie @Justyna schon erwähnte bin ich zudem bis Ende Oktober auf das Navi angewiesen, da ich keinen adäquaten Ersatz habe.
  • BemboBembo Beiträge: 12,374 Superuser
    bearbeitet 20. September
    @dr.zoidberg
    das verstehe ich. Hoffe nach dem Oktober, das der Fehler dann auch gefunden wird. Oder auch dass das Navi nicht noch komplett aussteigt.
    mfg. Bembo
  • RygarRygar Beiträge: 5 [Master Explorer]
    @Justyna
    Was soll es bringen das Gerät einzuschicken??
    Ich habe mittlerweile das 2 nagelneue Austauschgerät bekommen
    und sobald das Update 10.35 der Karte drauf ist , fangen die Probleme
    an. Ist es zuviel verlangt zum Download die vorherige Kartenversion
    von Europa anzubieten ?!?
    Das kann doch nicht so schwer sein.
    Was TomTom mit seiner Kundschaft anstellt ist echt unterirdisch.
    Gruß
    Rygar
  • SevenerSevener Beiträge: 7 [Apprentice Traveler]
    Trotz aktueller EUROPA-Karte und aktueller Firmware hat mein 6200 Macken.

    Neustarts wie gehabt

    letztens kam sogar einfach so die Sprachsteuerung und wollte sich nicht mehr beenden lassen

    Keine Verbindung zu den Live Diensten, jedenfalls keine Anzeige der Verkehrslage. Komplett ausschalten und wieder einschalten hat nicht geholfen. Irgendwann hat es wieder geklappt.

    Einschalten unmöglich, auch an Netzteil zu Hause nicht. Erst an Netzteil zu Hause und 1 Minute den Einschaltknopf am Navi gedrückt halten, hat genützt.

    Frage mich, welches Navi soll ich nehmen, wenn ich den Kauf wandle? Die Nachfolger des 6200 haben wohl immer noch ein 2G-Modem drin.
  • BemboBembo Beiträge: 12,374 Superuser
    bearbeitet 23. September
    @Sevener
    da wird vermutlich vorläufig nichts anderes kommen, punkto SIM
    mfg. Bembo
  • MaxeluftMaxeluft Beiträge: 3 [Apprentice Seeker]
    bearbeitet 2. Oktober

    (vom Moderator ins richtige Thema verschoben)


    Ich habe ein eigentlich kurioses Problem:

    Seit Jahr und Tag fahre ich nach Berlin hinein, zur Walterhöferstraße. Nunmehr stürzt das TomTom 6100 dergestalt ab, daß
    • jedesmal wenn ich auf diesen eingespeicherten Ort klicke,
    • die schnellste Route berechnet wird und
    • bei "100%" friert dieses Bild ein und
    • der Rest wird grau-blau ....
    • nach einiger Zeit gibt es einen Neustart.
    Das "Spiel" mache ich jetzt bereits den ganzen Tag :s

    Nahe liegend habe ich den "Ort" gelöscht und neu erstellt, auch unter neuen Namen oder ein paar Straßen weiter eingegeben ... nix. Alle anderen Orte, auch die in Berlin - soweit sie weit genug von der Walterhöferstraße entfernt sind - funktionieren wie gewohnt :o

    Eine Zurücksetzung auf die Werkseinstellung hat nichts gebracht.

    Hat jemand eine Idee ... ich weiß, wie verrückt obiges klingt.

  • andy77.andy77. Beiträge: 498 [Supreme Pioneer]
    Bei mir mit dem go600 war es etwas anders, jedes Mal an einem gewissen Punkt vorbei gefahren und das Navigationsgerät stürzte ab. Das war vor einiger Zeit, damals hatten auch andere User das Problem.

    Für dich würde ich folgendes empfehlen:
    - aktuelle Software laden
    - andere Karte Laden z.B. DACH (wenn Lifetime)
    - Reparaturmodus durchführen

    Alles ohne Gewähr 😉
  • MaxeluftMaxeluft Beiträge: 3 [Apprentice Seeker]
    Ach Du meine Nase ... ich hatte völlig verdrängt, daß ich dieses Problem - stürzt immer an der gleichen Stelle ab - auch schon Mal vor Jahren hatte ... mit meinem damals neuen Garmin.

    Folge: Ich habe das Garmin zurückgeschickt und eben jenes TomTom gekauft :3

    Danke für die Tips, dann werde ich mal das Handbuch studieren, denn ich habe keinen Schimmer, wie ich die einzelnen Punkte umsetze: das Neuladen der Software und Karten anstoße, gar den Reperaturmodus initiiere.

    Hätte ich mein Diplom mal nicht in BWL und Maschinenbau, sondern in Elektronik / Informatik gemacht! ;)
  • RygarRygar Beiträge: 5 [Master Explorer]
    So,
    für mich ist jetzt Schluss mit TomTom.
    Mein Gerät geht zurück und ich lasse mir das Geld erstatten.
    Werde wohl auf Google Maps umsteigen , da mein neues
    Auto auch Android Auto unterstützt.
    Finde es trotzdem echt schade das TomTom nicht gewillt oder fähig
    ist seinen Kunden zu helfen.
    Und die Geräte in den Firmenfahrzeugen bei mir werden wohl
    den gleichen Weg gehen und dann muss halt die Konkurrenz zeigen
    was sie kann.
    Gruß
    Rygar
  • s-i-g-g-is-i-g-g-i Beiträge: 7,302 Superuser
    bearbeitet 28. September
    Bei TT musste man sich leider schon immer in Geduld üben! Ich kann den Unmut gut verstehen, aber ich persönlich würde wegen einer schlechten Karte jetzt nicht unbedingt aus Trotzigkeit wo anders hin wechseln. Jeder muß selber abwägen was ihm an welchem anbieter wichtig ist. Ich war schon mit Garmin und bei Garmin, ich war schon mit Becker und bei Becker unterwegs. Und glaubt mir , die Probleme sind keine anderen, nur etwas anders! ;)

    Und dort kann man auch lesen "wenn ihr das nicht hinbekommt wechselt man halt zur Konkurrenz TomTom" =)=)
  • dr.zoidbergdr.zoidberg Beiträge: 26 [Prominent Wayfarer]
    s-i-g-g-i schrieb: »
    Ich war schon mit Garmin und bei Garmin, ich war schon mit Becker und bei Becker unterwegs. Und glaubt mir , die Probleme sind keine anderen, nur etwas anders! ;)

    Und dort kann man auch lesen "wenn ihr das nicht hinbekommt wechselt man halt zur Konkurrenz TomTom" =)=)
    Die heutige Konkurrenz ist aber eine andere. Die heißen Google, Apple usw. Nach einem Wechsel auf diese Plattform ist eine Rückkehr zum "Oldie" PNA eher nicht mehr so wahrscheinlich. IMHO
  • hajuehajue Beiträge: 1,913 Superuser
    Hallo,

    mal eine Frage an alle hier, die diese Neustartprobleme nach dem letzten Kartenupdate haben:
    Wohnt ihr in einem Gebiet mit vielen Verkehrsstörungen? Also in einer Gegend, wo TOMTOM viele Trafficmeldungen in die Karte einblenden muss?

    Ich frage deshalb, weil ich in Berlin die Neustartprobleme seit dem Update auf die Karte 10.35 habe. Am letzten Wochenende in einer anderen Gegend mit praktisch kaum Trafficmeldungen startete mein GO5000 immer problemlos.

    Gruß
    Hans-Jürgen
  • BemboBembo Beiträge: 12,374 Superuser
    bearbeitet 30. September
    Der Gedanke wo da @hajue hat, ist gar nicht so schlecht.
    Weil es haben ja nicht alle Benutzer das Problem.
  • dr.zoidbergdr.zoidberg Beiträge: 26 [Prominent Wayfarer]
    bearbeitet 30. September
    @hajue
    Könnte sein, ich wohne zufällig auch in Berlin... Auch das "positive" Verhalten in einer Gegend mit wenig Störungen habe ich rückblickend schon einmal beobachtet.
  • WoDiWoDi Beiträge: 186 [Exalted Navigator]
    Ick wohne ooch in Bärlin ...
  • Space0815Space0815 Beiträge: 23 [Outstanding Wayfarer]
    mit Berlin und Verkehrsfunk könnte es wirklich was zu tun haben. Jetzt am Marathon Wochenende bei extrem viele Sperrungen in Berlin hat mein Premium X auch laufend Neustarts hingelegt,,,, mehr als nervend gewesen !!!
  • SevenerSevener Beiträge: 7 [Apprentice Traveler]
    Und wenn es dann einfach mal wieder keine Verbindung hat? Also keine Verkehrsstörungen mehr anzeigen kann? Eigentlich ist die integrierte SIM ja extra dafür da. Nicht, dass ich es mit dem Handy verbinden muss. Scheinen die häufigsten Probleme nur mit den Live Diensten zusammenzuhängen?

    Darum haben vermutlich die User ihr Gerät auch "ohne festgestellte Probleme" unrepariert zurückbekommen. Weil die im Gebiet der Reparaturstelle keinen Empfang oder keine/wenige Verkehrsstörungen haben.
  • hajuehajue Beiträge: 1,913 Superuser
    Hallo @Justyna ,

    jetzt wird es interessant. Nicht nur mein GO5000 und wie hier geschildert 6200er, sondern auch ein Premium X.

    Gruß
    Hans-Jürgen
  • s-i-g-g-is-i-g-g-i Beiträge: 7,302 Superuser
    dr.zoidberg schrieb: »
    s-i-g-g-i schrieb: »
    Ich war schon mit Garmin und bei Garmin, ich war schon mit Becker und bei Becker unterwegs. Und glaubt mir , die Probleme sind keine anderen, nur etwas anders! ;)

    Und dort kann man auch lesen "wenn ihr das nicht hinbekommt wechselt man halt zur Konkurrenz TomTom" =)=)
    Die heutige Konkurrenz ist aber eine andere. Die heißen Google, Apple usw. Nach einem Wechsel auf diese Plattform ist eine Rückkehr zum "Oldie" PNA eher nicht mehr so wahrscheinlich. IMHO

    Die PNA werden uns schon noch eine Weile erhalten bleiben. App´s sind nicht jedermanns Sache, ich nutze keine einzige NaviApp. Und das bleibt bei mir auch so! Und vom Datenfresser Google lass ich eh die Finger, ja--auch das geht! =)=)
  • JomtienJomtien Beiträge: 1 [New Seeker]
    Wäre schön wenn das TomTom mal in den Griff bekäme. Langsam nervts. An der Temperatur liegt es jedenfalls nicht. Die Neustarts kommen ja bloss wenn das Gerät bewegt wird. Ist ja klar das in der Reperatur auf dem unbeweglichen Prüftisch alles in Ordnung ist. da taucht der Fehler natürlich NIE auf.
  • KartenkönerKartenköner Beiträge: 399 [Supreme Pioneer]
    Hallo @Maxeluft,
    haben Sie schon das Problem in Griff. Es konnte auch interessant nicht nur für mich sein. Praktische Erfahrungen interessieren mich mehr als nur Handbuch. Falls möglich das ist.

    MfG.
  • hajuehajue Beiträge: 1,913 Superuser
    Hallo @Maxeluft ,

    welche Kartenversion ist bei Dir installiert? Die 10.35? Nach dem Update auf diese Karte wird hier mehrfach von dem Start- bzw. Absturzproblem berichtet. Nicht nur bei Navis, sondern auch bei der App.
    Ich habe hier in Berlin ähnliche Probleme mit meinem GO 5000, kann dieses aber nicht wie Du an einer Straße festmachen. Als ich am letzten Wochenende außerhalb Berlins unterwegs war, gab es keine Probleme.
    Die Moderation @Justyna und @Jürgen sollten Deinen Beitrag auch mal lesen, vielleicht ist er bei der Fehlersuche hilfreich.

    Gruß
    Hans-Jürgen
  • ElchdoktorElchdoktor Beiträge: 1,496 [Exalted Pioneer]
    bearbeitet 1. Oktober
    hajue schrieb: »
    welche Kartenversion ist bei Dir installiert? Die 10.35? Nach dem Update auf diese Karte wird hier mehrfach von dem Start- bzw. Absturzproblem berichtet. Nicht nur bei Navis, sondern auch bei der App.
    Bei meinem GO 5200 kam es zwar nicht zu "Abstürzen" oder Neustarts nach Installation der Karte Version 10.35, aber zu wiederholten Fehlermeldungen bei der Installation der Kamera-Upates.

    Ich habe deshalb einmal einen "Werksreset" des Navis durchgeführt mit
    Menü > Einstellungen > System > Gerät zurücksetzen
    Nach dem Werksreset hatte mein Navi plötzlich 400 MB mehr an freiem interen Speicherplatz, aber mein Navi funktioniert seither wieder einwandfrei und ohne Fehlermeldungen.

    Vielleicht behebt ein (womöglich wiederholtes) "Rücksetzen" ja auch das Problem mit den wiederholten Abstürzen und/oder wiederholten automatischen Neustarts mancher Navis?

    Bei @Maxeluft hatte ein einmaliger Werksreset ja nicht geholfen. Aber wenn man das mehrfach durchführt?

  • andy77.andy77. Beiträge: 498 [Supreme Pioneer]
    Ich habe sehr selten Abstürze, meistens beim eingeben einer Adresse in der Suche.
    Komisch, nach dem zurücksetzen stürzte das Gerät bei der 2. Adresse ab :(

    Die Software hat einige Maken, leider helfen auch die Sprüche von TomTom nach deren Updates nix
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online35

Andyboy777
Andyboy777
manroc78
manroc78
miketorcy
miketorcy
Osborneyx
Osborneyx
Oskar-2
Oskar-2
Soecke
Soecke
+29 Gäste