Smart Media Connect - Nach Update funktioniert das Navi nicht mehr — TomTom Community

Smart Media Connect - Nach Update funktioniert das Navi nicht mehr

vondervonder Beiträge: 6 [Apprentice Seeker]
Hi,
ich habe gestern das Navi von unserem Smart aktualisiert. Hat laut Smart Media Connect am PC funktioniert und danach im Smart gab es auch keine Fehlermeldung. Allerdings lassen sich jetzt keine Routen mehr planen. Man sieht noch kurz, wie die Übersichtskarte geladen wird, aber während der Berechnung der Route bricht es dann ab und man landet auf der Startseite vom Entertainment System. Dann kommt auch min. 3 Mal der Hinweis, dass die Karte geladen wird.
Ich habe dann schon am PC versucht mal eine kleine Karte zu installieren (nicht ganz Europa) aber das schlägt immer fehl.

Und seit dem Update gibt es auch keine TomTom Live Verkehrsdaten oder Wetter Infos.

Antworten

  • vondervonder Beiträge: 6 [Apprentice Seeker]
    q8m3q64xva2j.png
  • vondervonder Beiträge: 6 [Apprentice Seeker]
    Hilft leider beides nicht. In den jeweiligen Threads gibt es keinen Lösungsansatz.
    Die Hotline von TomTom war leider auch eine Enttäuschung. Da wurde mir gesagt, ich solle eine andere Software nutzen (MyDrive Connect statt Smart Media Connect).
    Die MyDrive Connect verweigert aber ihre Zusammenarbeit mit dem Smart System und fordert mich auf die Smart Media Connect Software zu nutzen.
    Wie es scheint ist das Update der Karte nicht vollständig durchgelaufen, wodurch die Karte jetzt fehlerhaft ist. Über die Software kann ich sie aber nicht erneut installieren.... Und wie gesagt, die Hotline war hier auch nicht hilfreich
  • JustynaJustyna Beiträge: 3,595 TomTom Moderator
    bearbeitet 27. September
    Hallo @vonder,

    Ich sehe, dass die Karte weiter am Laufen ist, d.h ich würde folgendes tun:
    • Öffne bitte Smart Media Connect, ohne das Gerät anzuschliessen.
    • Geh bitte in den Einstellungen, dann leere den Cache von Smart Connect Media Connect. Starte Deinen PC neu.
    • Dann melde Dich bitte bei Smart Media wieder und stecke die SD Karte in den Laptop rein.
    • Wenn es möglich wäre, prüf bitte Deine Firewall Einstellungen und Antivirenprogramm, ob die die Netzwerkverbindung nicht verhindern.

    Gruß,

    Justyna
  • vondervonder Beiträge: 6 [Apprentice Seeker]
    Also ich habe es jetzt an einem anderen PC getestet. Da gab es noch keine Downloads.
    Hab dann die Karte eingelegt, wurde auch erkannt. Ein Update wurde wohl beendet. Im Smart aber weiterhin das gleiche Problem. Ich kann keine Routen planen lassen. Entweder stürzt das Navi bei der Berechnung der Route ab oder manchmal wird die Route berechnet, bricht dann aber kurz darauf ab.
    Dann kommt die Meldung, dass die Europakarte neu geladen wird.

    Wie kann ich denn die Europa-Karte komplett neu installieren? Die scheint ja defekt zu sein.
  • BuzzLightyearDEBuzzLightyearDE Beiträge: 7 [Apprentice Traveler]
    vonder schrieb: »
    Also ich habe es jetzt an einem anderen PC getestet. Da gab es noch keine Downloads.
    Hab dann die Karte eingelegt, wurde auch erkannt. Ein Update wurde wohl beendet. Im Smart aber weiterhin das gleiche Problem. Ich kann keine Routen planen lassen. Entweder stürzt das Navi bei der Berechnung der Route ab oder manchmal wird die Route berechnet, bricht dann aber kurz darauf ab.
    Dann kommt die Meldung, dass die Europakarte neu geladen wird.

    Wie kann ich denn die Europa-Karte komplett neu installieren? Die scheint ja defekt zu sein.

    Du scheinst eher das Problem wie ich zu haben, siehe hier:

    https://discussions.tomtom.com/de/discussion/1118029/smart-media-connect-nach-update-auf-aktuelle-kartenversion-10-35-stuerzt-das-navi-permanent-ab#latest
  • vondervonder Beiträge: 6 [Apprentice Seeker]
    Ja, genau das ist das Problem. Wäre schön, wenn TomTom sich dazu äußern würde und den Fehler behebt.
    @Justyna
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online5

5 Gäste