Verbindung MyDrive Connect zum Rider über USB — TomTom Community

Verbindung MyDrive Connect zum Rider über USB

Hallo,

seit neustem funktioniert die Verbindung von meinem Rider 400 zu MyDrive Connect per USB nicht mehr. Also kann ich keine Karten und keine anderen Updates installieren.

Der Rider wird im Explorer wie auch im Gerätemanager angezeigt, wenn ich auf "Routen importieren" gehe. Auch lassen sich so weiterhin Routen in das Rider importieren.

MyDrive Connect teilt mir aber mit, das der Rider nicht angeschlossen ist. Ich habe darauf hin MyDrive Connect deinstalliert und neu installiert - ohne Erfolg.

Das habe ich schon ausprobiert:

"Wenn Ihr Gerät eine höhere Anwendungsversion als 16.201 aufweist und Sie Windows 7 oder höher verwenden (So überprüfen Sie Ihre Anwendungsversion):
Klicken Sie mit der rechten Maustaste auf das Tom Tom-Navigationsgerät in der Liste des Geräte-Managers.
Wählen Sie Treibersoftware aktualisieren.
Klicken Sie auf Auf dem Computer nach Treibersoftware suchen.
Klicken Sie auf Aus einer Liste mit Gerätetreibern auf meinem Computer auswählen.
Entfernen Sie das Häkchen bei Kompatible Hardware anzeigen und suchen Sie in der Liste Hersteller nach Microsoft oder Microsoft Corp.
Wählen Sie in der Liste Netzwerkadapter entweder USB RNDIS oder RNDIS6-Adapter aus und klicken Sie auf Weiter.
Wenn die Installation abgeschlossen ist, starten Sie Ihren Computer neu"


Allerdings werden mir unter meinem Windows 10 weder ein USB RNDIS bzw. RNDIS6 - Adapter an entsprechender Stelle angeboten.

Jahrelang hat das alles vollkommen problemlos funktioniert, seit neustem allerdings nicht mehr.
Hat jemand eine Lösung für mich?

Antworten

  • AmaryllesAmarylles Beiträge: 174 [Renowned Trailblazer]
    Hallo Dagobert, ich habe jetzt alles durch, was in den Links beschrieben wurde. inc. dem letzten Thread. Nichts hat bisher geholfen. Navi wird am PC erkannt, im Gerätemanager als TomTom Rider 400 dargestellt, wenn ich auf "Routen importieren" gehe, mit und ohne kompatible Speicherkarte versucht, eine Verbindung zu MyDrive Connect herzustellen - nichts hilft.
    In der Geräteinfo des Rider 400 wird angezeigt, das ich das letzte Mal am 21.08.2019 mit MyDrive Connect verbunden war. Bis da hin hat alles problemlos funktioniert. Es wurde am PC auch nichts verändert.

    Mir schleierhaft, warum die Verbindung nun nicht mehr funktioniert.

    Kann das etwas mit dem TomTom Servern zutun haben?
  • DagobertDagobert Beiträge: 3,604 Superuser
    Wie ist es wenn du alles auf neuestem Stand hast, dann gibt es nicht mehr was du Updaten kannst/ sollst....???? Hast du eine Meldung, dass du was Updaten sollst ( Software/ Karten)
  • AmaryllesAmarylles Beiträge: 174 [Renowned Trailblazer]
    Ich habe zur Zeit 3 Updates, die ich nicht updaten kann, da ich keine Verbindung zu MyDrive Connect herstellen kann.

    Ich habe sowohl MyDrive Connect, Treiber und Navi neu aufgesetzt und mit verschiedenen USB Kabeln versucht. Kein Erfolg.
  • lufachilufachi Beiträge: 41 [Renowned Wayfarer]
    bearbeitet 11. September
    Wurde die Antiviren-Software zufällig auch aktualisiert und dadurch vielleicht das TomTom wieder gesperrt und man muss es neuerlich als Ausnahme definieren?
  • AmaryllesAmarylles Beiträge: 174 [Renowned Trailblazer]
    Ich habe es auch versucht, indem ich alle Anti - Virensoftware und Firewall die ich auf dem Rechner habe, deaktiviert hatte. Ohne Erfolg.
  • BemboBembo Beiträge: 12,128 Superuser
    @Amarylles
    Was hast du für einen Virenschutz ?
    Ich habe noch nie den Virenschutz deaktivieren müssen wegen TomTom.
    Es kann sein das du ein Virenschutz hast wo du für TT freischalten solltest. @lufachi hat das ja vermerkt.
    mfg. Bembo
  • AmaryllesAmarylles Beiträge: 174 [Renowned Trailblazer]
    G-Data Internet Securety. Die musste ich noch nie wegen irgend etwas abschalten. War nur ein Versuch.
  • DagobertDagobert Beiträge: 3,604 Superuser
    Probiere es mal:

    Du hast schon nach Treibern gesucht, und wie oben beschrieben alles gleich bis hier:

    Entfernen Sie das Häkchen bei Kompatible Hardware anzeigen und aus einer Liste von Gerätetreibern auf dem Computer auswählen

    Dort dann unter USB MTP-USB-Gerät auswählen

    und auf Weiter klicken......


    Viel Glück....
  • Rollo11Rollo11 Beiträge: 48 [Renowned Trailblazer]
    Moin

    Hallo Amarylles.
    Ist dein Problem geklärt?
    Hättest du eventuell einen anderen Rechner zur Verfügung, auf dem du My drive Connect installieren kannst und versuchen, damit eine Verbindung herzustellen?
    Ich habe einen älteren Dell Latitude 530 (Win 10) und der macht auch die von dir beschriebenen Probleme. Der TTR wird als Laufwerk erkannt und MDC sagt keine Verbindung. Mit den Precession Workstation und Latitude-Laptop funktioniert aber alles.
  • AmaryllesAmarylles Beiträge: 174 [Renowned Trailblazer]
    Hallo, nein leider nicht.

    Zwischenzeitlich habe ich mein Navi an einem anderen Rechner angeschlossen, an dem hat das Update geklappt, das Navi wurde erkannt. Mein Computer erkennt es weiterhin nicht bzw. My Drive Connect erkennt es nicht.

    Ich habe mal geschaut, unter den USB-Treibern im Gerätemanager ist nicht der MTP-USB Treiber unter meinem Rider aufgeführt sondern ein ADB-Gerät. Es wird mir dort in keinem Register der MTP-USB Treiber angeboten. Woher bekomme ich denn diesen Treiber - sofern es daran überhaupt liegt? Das hat ja bis August dieses Jahres alles problemlos funktioniert und plötzlich funktioniert MDC nicht mehr richtig.

    Schönen Feiertag und viele Grüße
  • KartenkönerKartenköner Beiträge: 287 [Supreme Navigator]
    Hallo @Amarylles
    Ich habe vor Jahren eine CD- Disc gekriegt: Es war ein Film. Ich konnte Film nicht sehen nur alles hören. Es fehlte Treiber für dem Format. Mögliche weise hat er sich verabschiedet bzw. nicht Unterstutzt will. Ich weis nicht, ob "Chip" Zeitung kann auch helfen. Damals machten die Prüfungen und Aktualisierungen. Ich hoffe, dass ich helfen konnte.

    MfG.
  • BemboBembo Beiträge: 12,128 Superuser
    Amarylles schrieb: »
    Hallo, nein leider nicht.

    Zwischenzeitlich habe ich mein Navi an einem anderen Rechner angeschlossen, an dem hat das Update geklappt, das Navi wurde erkannt. Mein Computer erkennt es weiterhin nicht bzw. My Drive Connect erkennt es nicht.

    Ich habe mal geschaut, unter den USB-Treibern im Gerätemanager ist nicht der MTP-USB Treiber unter meinem Rider aufgeführt sondern ein ADB-Gerät. Es wird mir dort in keinem Register der MTP-USB Treiber angeboten. Woher bekomme ich denn diesen Treiber - sofern es daran überhaupt liegt? Das hat ja bis August dieses Jahres alles problemlos funktioniert und plötzlich funktioniert MDC nicht mehr richtig.

    Schönen Feiertag und viele Grüße

    Versuch im Gerätemanager Netzwerkadapter den Treiber von TT zu aktualisieren.
    Das muss klappen wenn du das richtig machst
  • DagobertDagobert Beiträge: 3,604 Superuser
    Amarylles schrieb: »
    Hallo, nein leider nicht.

    Zwischenzeitlich habe ich mein Navi an einem anderen Rechner angeschlossen, an dem hat das Update geklappt, das Navi wurde erkannt. Mein Computer erkennt es weiterhin nicht bzw. My Drive Connect erkennt es nicht.

    Ich habe mal geschaut, unter den USB-Treibern im Gerätemanager ist nicht der MTP-USB Treiber unter meinem Rider aufgeführt sondern ein ADB-Gerät. Es wird mir dort in keinem Register der MTP-USB Treiber angeboten. Woher bekomme ich denn diesen Treiber - sofern es daran überhaupt liegt? Das hat ja bis August dieses Jahres alles problemlos funktioniert und plötzlich funktioniert MDC nicht mehr richtig.

    Schönen Feiertag und viele Grüße

    Vergleiche die Treiber von deinem PC und dem wo Update geklappt hat. Dann siehst du hoffe ich wo unterschied ist. Danach kanst du dir die Fehlende Treiben installieren...
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online29

Anderleia
Anderleia
Dagobert
Dagobert
DaveyDavey
DaveyDavey
Graham1958
Graham1958
Jürgen
Jürgen
meetconsultan
meetconsultan
Nigel A
Nigel A
scheibenklar
scheibenklar
+21 Gäste