VIA53 - Bluetooth Connect - TrafficDaten und Samrtphone Benachrichtigungen funktionieren nicht — TomTom Community

VIA53 - Bluetooth Connect - TrafficDaten und Samrtphone Benachrichtigungen funktionieren nicht

Hallo Zusammen,

ich habe mein Handy per Bluetooth gekoppelt, aber ich kann nicht erkennen, dass die Verkehrsdaten abgerufen werden.

Definitiv werden aber keine WhatsApp-Nachrichten angezeigt.

Eingehende Anrufe jedoch angezeigt und sind annehmbar.

In der Bluetooth-Verbindung de Handya habe ich "Telefon-Audio" udn "Kontaktfreigabe" freigegeben. Mehr wird mir nicht angezeigt.

Darüber hinaus habe ich das Bluettoth teathering freigegeben, weil ich dachte, dass das Navi dies zum Abrufen (Internet) benötigt.

In der Mydrive-App habe ich die entsprechenden App ausgesucht (auch WhatsApp).

Und sehr häufig wird mir in der MydriveApp angezeigt, dass mein Navi nicht mit meiner Handy verbunden sei, obwohl das Bluetooth-Eigenschaften-Menü des Handys anzeigt, dass es geoppelt und verbunden sei.

Wie kann ich

a) APP-Nachrichten am Navi empfangen

b) sehen, dass die Verkehrsdaten vom Navi empfangen werden.


VG steinixx



P.S. Ich betreibe das Navi mit dem TMC-Empfänger

Antworten

  • LochfrassLochfrass Beiträge: 9,610 Superuser
    Hallo
    Schau mal im Navi unter Bluetooth ob da der Schalter Smartphone benachrichtigung aktiviert ist
    4j537lsexohx.jpg

    Wenn du kein Traffic empfängst sollte in der Routenleiste 2 durchkreuzte Autos zu sehen sein.

    Welches Handy hast du?
  • steinixxsteinixx Beiträge: 4 [New Seeker]
    bearbeitet 7. September
    Die Schalter für
    • Freisprechanrufe
    • Daten zu Traffic und anderen Diensten
    • Smartphone-Benachrichtigungen
    sind alle drei aktiv/blau.

    Aber bei "Daten zu Traffic und anderen Diensten" steht: Verbindung nicht möglich
    Die anderen beiden Dienste sind: Verbunden.
    Allerdings habe ich schon mehrfach bemerkt, dass -während der Fahrt- der Eintrag immer wieder mal zwischen verbunden und nVerbindung nicht möglich, ganz schnell, wechselt.

    Wenn ich auf den Pfeile vor dem Eintrag "Daten zu Traffic und anderen Diensten" drücke, wechsel ich auf eine Folgeseite. Dort erscheint, dass ich
    a) Bluetooth aktivieren soll
    b) die aktuellste Version von Mydrive auf dem Handy haben soll
    Beides ist aber aktiv/aktuell.

    Aucch in der APP wird mir aktuell angezeigt, dass die beiden Geräte verbunden sind.

    Ich nutze ein Honor 6x

    Was bitte ist die "Routenleiste 2"?
    Die Leiste in der mein Fahrverlauf angezeigt wird, icl. Uhrzeit und Ankunftszeit, KM etc?
    Wenn ja, dort sehe ich nie durchgekreuzte Autos. I.d.R. sehe ich dort Symbole für Tankstellen und Radar
  • LochfrassLochfrass Beiträge: 9,610 Superuser
    Wenn du die Möglichkeit hast mal ein anderes Phone zu koppeln (von Partnerin oder Kumpel) mach das mal. Ich bin mir zu 95% sicher das es am Phone liegt
  • steinixxsteinixx Beiträge: 4 [New Seeker]
    Soeben habe das Auto-Symbol -ungekreuzt- gefunden.
    Nachdem ich das Menü aufgemacht habe, erscheint es oben rechts. War mir vorher noch nicht aufgefallen.
    Wenn ich dort hintippe wird mir angezeit, dass
    • Traffic
    • MyDrive
    • Bluetooth
    • Wi-Fi
    verbunden sind.

    Und wenn ich auf Traffic drücke, dann erscheint, dass ich alle 2 Minuten Updates erhalte und ich ein Abo hierfür hätte.

    Also scheint es doch zu funktionieren und wird mir "nur" über den Weg:
    Einstellungen/Bluetooth/gekoppelte Telefone/Daten zu Traffic und anderen Diensten
    nicht angezeigt.
    Scheinbar?!?!

    Oder liege ich total verkehrt mit meiner Einschätzung?
  • steinixxsteinixx Beiträge: 4 [New Seeker]
    Bin derzeit im WLAN und habe keinen Zugriff auf ein anderes Handy.
    Ich werde deine Tipps mal ausprobieren. Allerdings schaffe ich das heute nicht mehr.
    Erst einmal vielen lieben Dank!
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online27

daveangry
daveangry
Djfish1979
Djfish1979
peter_n
peter_n
scheibenklar
scheibenklar
+23 Gäste