Updates über W-lan weit über 15 Stunden? — TomTom Community

Updates über W-lan weit über 15 Stunden?

DonnieDDonnieD Beiträge: 1 [New Traveler]
Servus miteinander,

habe mir vor kurzem ein tt 5200 gegönnt.
Nun bin ich gerade dabei, das aktuellste Update zu installieren (über Wlan)

Ist es normal, dass für ca. 8GB weit über 15 Stunden anfallen?

Als ich mein tt das erste mal in Berieb genommen habe, war es fast 20 Stunden am updaten.


Wlan ist sonst Top.
85,1 Mbits gehen durch die Leitung.
alle anderen Geräte (Pc/TV etc.) funktionieren wunderbar.

Kommentare

  • Trend43Trend43 Beiträge: 5,356 Superuser
    Ungewöhnlich, bei meinem GO 6200 dauert das gleiche Update knapp 50 Min. per Wlan.
    Aber auch wenn alles andere gut funktioniert, starte mal deinen Router neu. Nur mal so als Tipp.

    Gruß Trend
  • LochfrassLochfrass Beiträge: 9,560 Superuser
    Beim nächsten mal könntest du ein Update auch über PC und USB versuchen.
    MyDrive Connet muss dabei im Hintergrund laufen. Bedieneungen laufen dann auch über das Navi Display.

    Das ist schon eine sehr ungewöhnlich lange dauer.
  • Tom HirschTom Hirsch Beiträge: 14 [Apprentice Traveler]
    Sitze gerade mit meinem 5200 seit 10 Stunden am Update, im Moment 95%, ich hoffe der packt"s noch, WIFI läuft sonst ganz normal.....;-((
  • BasaltBasalt Beiträge: 1 [Apprentice Seeker]
    Ich habe gerade mein go camper über W-LAN upgedatet. Der Vorgang dauerte ca 12 Std. Ist das normal bei einem Gerät, was 400€ kostet?.
  • ElchdoktorElchdoktor Beiträge: 1,110 [Revered Pioneer]
    bearbeitet 5. September
    Hallo @Basalt
    "Normal" ist ist eine Update-Dauer von ca. 12 Stunden sicher nicht. Die Dauer hängt aber nicht ab vom Preis des Navis, sondern von der Übertragungsrate Deines W-LANS.

    Bei meinem GO 5200 dauert das Update der Europa-Karte meist um die 70 Minuten. Obwohl die Europakarte Version 10.35 kleiner war als die Version 10:30, dauerte dieses Update trotzdem fast 2 Stunden. An diesem Tag war mein Internet-Anschluss allerdings ungewöhnlich langsam.

    Hier kannst Du die Geschwindigkeit Deines Internet-Anschlusses selber testen:
    http://www.speedtest.net/

    Und hier kannst Du sehen, wie lange ein Update, abhängig von der Größe des Updates und der Geschwindigkeit Deines Internet-Anschlusses (vermutlich) dauert:
    https://de.support.tomtom.com/app/answers/detail/a_id/3718/~/tipps-zum-herunterladen-von-aktualisierungen

  • BemboBembo Beiträge: 12,133 Superuser
    @Basalt
    Nein das ist nicht Normal. Ich glaube aber das es nichts mit deinem Navi zu tun hat.
    Es kann Helfen vor dem nächsten Update den Router ausschalten und nach paar Minuten wieder einschalten.
    @Lochfrass schreibt, das Update über MyDrive Connect machen.
    Die Karte V10.35 war tatsächlich ein bisschen kleiner. Aber so viel macht es nicht aus.
    Hoffen wir das es bei dir beim nächsten Update besser klappt.
    mfg. Bembo

  • Karsten_KKarsten_K Beiträge: 6 [Apprentice Seeker]
    bearbeitet 5. September
    ich denke es liegt am Wlan modul im Navi, es kann warscheinlich nur (2,4 ghz Band bei mir zumindest) 2,4 Ghz Band, hab auch ein 5 Ghz band wlan am laufen, aber es verbindet sich nur mit dem 2,4 ghz wlan, die Bandbreite ist beim 5ghz band um einiges höher als beim 2,4ghz band, denke es liegt dadran

    Mein GO Premium will sich nur mit dem 2,4 ghz band begnügen, deshalb dauert so ein Update der Karten ein paar stunden.....
  • TomDoneTomDone Beiträge: 9,315 Superuser
    bearbeitet 5. September
    Das Navi hat 2,4 Ghz mit 72 Mbit!
    59m3por2nyki.jpg
    Kartenupdate dauert ca. 40 Minuten, beim Premium X und beim 6200 gleichzeitig im WLAN!
  • Karsten_KKarsten_K Beiträge: 6 [Apprentice Seeker]
    TomDone schrieb: »
    Das Navi hat 2,4 Ghz mit 72 Mbit!

    jupp, genauso hat sich mein GO Premium auch gerade verbunden, hätten die ein 5 ghz wlanmodul verbaut, gäbe es diesen thread nicht, weil es dann rennen würde...
  • TomDoneTomDone Beiträge: 9,315 Superuser
    Das liegt weniger an den 2,4 Ghz als an den 72 Mbit! 150 Mbit wär schon toll!
  • Karsten_KKarsten_K Beiträge: 6 [Apprentice Seeker]
    TomDone schrieb: »
    Das liegt weniger an den 2,4 Ghz als an den 72 Mbit! 150 Mbit wär schon toll!

    bei 5 Ghz wäre es schnell genug, auch für 8 gb große karten....
  • Karsten_KKarsten_K Beiträge: 6 [Apprentice Seeker]
    pv1djs2tskvn.jpg


    Toll, 370€ für ein Navi was veraltete Technik hat, zumindest in sachen Updates beziehen über WLan...
  • DrBakteriusTTDrBakteriusTT Beiträge: 231 [Exalted Navigator]
    bearbeitet 5. September
    Ich habe ein GO6200 und bei mir dauern die Updates ca. 40 Min. Mein GO6200 hat auch nur 2,4 GHz dafür hat mein Internetanschluss ehrliche 300 Mbit.
    Ich glaube auch, es liegt an der Internetverbindung.

    72Mbit hast du tatsächlich, oder nur nominell? Mit wie vielen anderen mußt Du dir u.U. die 72 Mbit teilen (z.B. WLAN, LTE etc.)?

    [Update: Wenn Du die 72Mbit tatsächlich für dich alleine hast und der Internetanschluss ebenfalls mindestens 72 Mbit liefert, solltest Du rein rechnerisch die 8GB in 15 Minuten heruntergeladen haben!]
  • BemboBembo Beiträge: 12,133 Superuser
    bearbeitet 5. September
    @Karsten_K
    Wieso haben es den andere unter gleicher TT Hardware innert
    2 Stunden Plus/Minus geschafft ?
    Heute hat man die Möglichkeit sich vor einem Kauf zu informieren. Es nützt nichts im nachhinein nach einem Kauf Jammern
    mfg. Bembo
  • TomDoneTomDone Beiträge: 9,315 Superuser
    bearbeitet 5. September
    Internetanschluss 1 Gbit, WLAN 300 Mbit!
    Also 72 Mbit am Navi werden dort schon ankommen!
  • DrBakteriusTTDrBakteriusTT Beiträge: 231 [Exalted Navigator]
    @TomDone Mit diesen Eckdaten sollte es definitv keine 12 Stunden dauern. und da ich mit einem langsameren Internetanschluss und denselben WLAN-Eckdaten gerade mal 40 Minuten brauche, muss der Grund ein anderer sein.

    Störung beim i-Provider? Engpass am TT-Server? usw. usf.
  • TomDoneTomDone Beiträge: 9,315 Superuser
    bearbeitet 5. September
    Ich hab nirgendwo geschrieben, dass ich 12 Stunden gebraucht hätte! Ich hab lediglich die tecnischen Eckdaten des Navis genannt!
    Bei mir brauchen beide Navis gleichzeitig ca. 40 Min.!
  • DrBakteriusTTDrBakteriusTT Beiträge: 231 [Exalted Navigator]
    @TomDone Ups, Missverständnis! Hab dich mit @Karsten_K durcheinander gebracht.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online32

Denis41
Denis41
Elchdoktor
Elchdoktor
Lochfrass
Lochfrass
MaxeF
MaxeF
traveler01
traveler01
+27 Gäste