Grobe und unterbrochene Routenlinie bei zoom in — TomTom Community

Grobe und unterbrochene Routenlinie bei zoom in

HoraXHoraX Beiträge: 324 [Exalted Navigator]
Ich hatte heute ein merkwürdiges Phänomen auf dem 550. Hab ne gespeicherte Route im Rider aufgerufen und hab dann reingezoomt. Komisch, keine Ortsnamen, keine Straßennamen. Und die Route teilweise wie mit dem Lineal und nicht der Straße folgend. Dazu noch teilweise unterbrochen.
Die Routenunterbrechungen und grobe Linienführung nur bei zoom, die Ortsnamen fehlten immer.
Route gelöscht und wieder aufgerufen. Rider in Ruhezustand und wieder aufgeweckt. Keine Veränderung. Erst ein Runter- und wieder Hochfahren und erneutes Aufrufen der Route hat den Spuk beendet.
7z134ske5c0g.jpeg

Antworten

  • Trend43Trend43 Beiträge: 5,356 Superuser
    bearbeitet 12. August
    Moin @HoraX,

    ich hatte vor kurzem ein ähnliches Problem mit Tyre. Es wurde nur der Offroad-Modus angezeigt und das sieht fast so aus wie auf deinem Bild. Vielleicht ist irgendwas in den Einstellungen falsch. Bei meinem Tyre lag es an einem nicht korrekten Api-Schlüssel, aber das ist wohl eine andere Geschichte.

    Gruß Trend

    82tknxk66qy9.jpg
  • HoraXHoraX Beiträge: 324 [Exalted Navigator]
    Hmm... ich habe eher an eine schlechte Verbindung gedacht. Aber da ich auch den Standort gewechselt habe und das Problem blieb scheidet das ja auch aus. Offroad wäre eine Erklärung für die groben Linien, aber nicht für die Linienunterbrechungen und fehlende Orts- und Straßennamen.
  • Trend43Trend43 Beiträge: 5,356 Superuser
    Wie gesagt dein Bild erinnerte mich fatal an Offroad und vielleicht hilft dir der Hinweis ja etwas. Ansonsten kenne ich mich den den Rider Modellen leider nicht besonders gut aus ... ;-)
  • Lorenz HauptLorenz Haupt Beiträge: 150 [Exalted Navigator]
    Hallo,

    Nachdem ein Reset geholfen hat glaube ich nicht an einen Offroad-Modus sondern dass ein paar Bits und Bytes im Speicher durcheinander gekommen sind. Hier wurde schon öfter von merkwürdigen Fehlern berichtet, die nach einem Reset wieder verschwunden waren.

    Lorenz
  • Wolfgang.AWolfgang.A Beiträge: 454 [Exalted Navigator]
    Wobei der Offroad-Modus ein tolles neues Feature wäre B)
  • DrBakteriusTTDrBakteriusTT Beiträge: 231 [Exalted Navigator]
    Wolfgang.A schrieb: »
    Wobei der Offroad-Modus ein tolles neues Feature wäre B)
    Lass mal die nicht so neuen Features fertig werden ;)
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online71

alexauserding
alexauserding
Dagobert
Dagobert
Elchdoktor
Elchdoktor
Gazibarev
Gazibarev
Jürgen
Jürgen
lampi
lampi
Mohamad Nazeer
Mohamad Nazeer
Rollo11
Rollo11
Sargon
Sargon
+62 Gäste