Kein Traffic / GPRS verbunden — TomTom Community

Kein Traffic / GPRS verbunden

dw2dw2 Beiträge: 59 [Renowned Trailblazer]
Ich habe zunehmend Probleme beim Traffic-Empfang. Darüber bin ich sehr unzufrieden.

Probleme sind:
- Kein Empfang nach Einschalten (Volle Signalstärke GPRS)
- Aussetzen der Aktualisierung während der Navigation

Heute habe ich genauer hin gesehen und festgestellt, dass GPRS Status verbunden ist und nur die Datenverbindung fehlt.

Beispiele:

04.07.2019, 7:30 B29 Richtung Aalen vor Abzweig Essingen 15-20 Minuten im kilometerlangen Stau gestanden. Navi hat Stau erst hinter dem Abzweig angezeigt. Die gesamte Zeit hat sich an den Daten vom Stau hinter dem Abzweig nichts verändert. Traffic und Mydrive angeblich verbunden. Die 20 Minuten beweisen das Gegenteil.

05.07.2019, 16:00 nähe B29 nördlich Aalen Navi eingeschaltet. Traffic für lange Zeit (10 Minuten?) nicht verbunden, GPRS Status bei voller Signalstärke.


Navi ist ein Go 5000.

Was ist da los? Es ist nicht die einzige Beobachtung dieser Art. Ich bin unzufrieden mit Tomtom!
Getaggt:

Beste Antwort

Antworten

  • Trend43Trend43 Beiträge: 5,356 Superuser
    Moin,

    schon mal einen Reset gemacht?

    Reset:

    Den Ein/Aus-Schalter ca. 20-30 Sek. gedrückt halten bis das Navi mit einem Trommelgeräusch neu startet, dann den Schalter loslassen. Die Daten im Navi bleiben erhalten ...

    Gruß Trend
  • dw2dw2 Beiträge: 59 [Renowned Trailblazer]
    Ja habe ich schon gemacht. Problem besteht weiterhin.
  • Trend43Trend43 Beiträge: 5,356 Superuser
    bearbeitet 5. Juli
    Das kann dann evtl. an der SIM-Karte liegen, ich würde die mal neu initialisieren lassen. Das kann aber nur der Support machen. Einfach mal anrufen:

    Deutschland: 069 6680 0915 Mo: 09.00 - 17.30 | Di - Fr: 9.00 - 16.30
    Österreich: 0810 102 557 Mo: 09.00 - 17.30 | Di - Fr: 9.00 - 16.30
    Schweiz: 0844 0000 16 Mo: 09.00 - 17.30 | Di - Fr: 9.00 - 16.30
  • dw2dw2 Beiträge: 59 [Renowned Trailblazer]
    Danke. Ich fahre in nächster Zeit etwas weniger und kann deshalb nicht schnell Rückmeldung geben.
    Ich habe auf Werkseinstellungen zurückgesetzt und vor der Sprachauswahl Trommelreset durchgeführt, wie in diesem Video ganz am Schluss empfohlen:
  • JustynaJustyna Beiträge: 3,643 TomTom Moderator
    bearbeitet 19. Juli
    Hallo @dw2,


    Sehr gut, nun sollten die TT Dienste anstandslos funktionieren. Falls nicht, gib mir Bescheid, ich versuche die Lösung zu finden..

    Gruß,

    Justyna
  • dw2dw2 Beiträge: 59 [Renowned Trailblazer]
    bearbeitet 15. Juli
    Das Navi verbindet sich nun wiederholbar schnell zum Verkehrsdienst. Super! Vielen Dank!
    "Schnell" = 30 Sekunden nach Standby GPRS verbunden, nach weiteren 30 Sekunden Verkehrsmeldungen für die aktuelle Route.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online2

2 Gäste