Seit ca. 18 Stunden ist mein Navi über WiFi damit beschäftigt die Westeuropakarte herunterzuladen

Aktuell meldet es einen Fortschritt von 20%, d.h. ich muss noch vier bis fünf Tage Geduld haben.
Ist das normal??
Bei anderen Downloadservern realisiert mein Hausnetz um die 1000 Mbit pro Sekunde.
Grüße Pa5cha

Beste Antwort

Antworten

  • Trend43Trend43 Beiträge: 5,356 Superuser
    Moin,

    das ist nicht normal. Verbinde das GO 6200 doch mal mit deinem PC und versuch den Download über MyDrive Connect zu machen.

    Gruß Trend
    GO 6200, START 60/6, MyDrive APP
    --------------------------------------------------------------------------------------
    Man soll keine Dummheit zweimal begehen, die Auswahl ist schließlich groß genug.
    (Jean-Paul Satre)
  • BemboBembo Beiträge: 11,617 Superuser
    Hallo
    Das liest man immer wieder. Weiss man wieso? @Trend43
    Will kein neues Äergei Navi. Darum Frage ich.
    LG. Bembo
  • Trend43Trend43 Beiträge: 5,356 Superuser
    @Bembo,

    also ich weiss nicht woran das liegt, zumal ich mit dem Wifi keine Probleme habe. Der Download der letzten Karte (v10.30 - 9,6GB) hat bei mir rund 45 Min gedauert.

    Gruß Trend
    GO 6200, START 60/6, MyDrive APP
    --------------------------------------------------------------------------------------
    Man soll keine Dummheit zweimal begehen, die Auswahl ist schließlich groß genug.
    (Jean-Paul Satre)
  • BemboBembo Beiträge: 11,617 Superuser
    @Trend43
    Vermutlich das Router Model?
  • Trend43Trend43 Beiträge: 5,356 Superuser
    Ja, ich habe da auch eher das interne Netzwerk im Verdacht.
    GO 6200, START 60/6, MyDrive APP
    --------------------------------------------------------------------------------------
    Man soll keine Dummheit zweimal begehen, die Auswahl ist schließlich groß genug.
    (Jean-Paul Satre)
  • Pa5chaPa5cha Beiträge: 3 [Apprentice Traveler]
    MyDrive Connect schiebt mich in die WiFi-Ecke, sobald ich auf der Startseite auf mein angeschlossenes Gerät - Go6200 WiFi - klicke. Werde nochmal versuchen, den Weg über den PC zu finden..

    Die Bits kommen über Unitymedia Kabel, AVM-Router, Netgear ProSafe Switch und zuletzt Devolo dLAN 1200+ WiFi ac. Mit anderen Datenquellen läuft alles sehr zufriedenstellend. Nur mit TomTom habe ich die Schwierigkeiten.

    Gestern hat TomTom beim Update darauf hingewiesen, dass die Download-Server von TomTom stark überlastet seien. Bis jetzt hat sich dann wohl noch nichts geändert.

    Gruß Pascha
  • Pa5chaPa5cha Beiträge: 3 [Apprentice Traveler]
    Inzwischen wird auf meinem PC das MyDrive Connect beim Start geladen. Wenn ich dann über USB mein Navi anschließe läuft alles perfekt. Je nach Kartengrösse zwischen 15 und 30 Minuten. Vielen Dank für den Hinweis! Das WiFi-Problem lasse ich erst einmal ruhen. Manchmal hilft einem auch die Zeit.
    Für alle übrigen Beiträge auch herzlichen Dank.
    Gruß Pa5cha

Anmelden oder Registrieren, um zu kommentieren.

Wer ist online15

Dagobert
Dagobert
DougLap
DougLap
DrBakteriusTT
DrBakteriusTT
FrankPradel
FrankPradel
ipho4
ipho4
lampard
lampard
s-i-g-g-i
s-i-g-g-i
+8 Gäste