SIM Karte funktioniert nicht

Hallo,
ich habe lange überlegt mich an das Forum zu wenden, aber nun möchte ich meine Erfahrungen mit dem Tom Tom Support doch mit anderen teilen.
Ich habe ein aktuelles TOM TOM Go Camper bei dem schon relativ kurz nach dem Kauf die Verkehrsnachrichten per SIM zunächst nur sporadisch dann dauerhaft nicht funktiert haben.
Nachdem das Problem zum ersten mal aufgetaucht war habe ich zunächst mein Glück bei der Hotline versucht. Nach 2h mit dem netten Kollegen von TOM TOM und zig Resets auf Werkseinstellung bekam ich die Anweisung am nächsten Tag noch mal zu probieren ob das Gerät dann funktionieren würde.
Das tat es nicht und ich habe dann die Variante E-mail gewählt um mein Problem zu lösen, Der Lösungsansatz hier waren wiederum ungezählte Resets, die keinen Erfolg brachten. Irgendwann bekam ich dann die Aufforderung das Gerät zu TomTOM zu schicken. TOM TOM spielte eine neue BASIS Software nebst aktueller Karte auf und schickte das Gerät zurück. Bei uns zu Hause funktionierten die Live Dienste zunächst nicht, aber im Womo ging es dann schließlich.
Das Wohnmobil wurde dann aufgrund der Winterzeit einige Zeit nicht benutzt. Bei der ersten großen Fahrt funktionierten die Live Dienste wieder nicht, weder in Hamburg noch Schleswig Holstein, noch Bayern , BW, NRW.... Updates auf aktuelles Kartenmaterial war trotz ABO ebenfalls nicht möglich!
Also habe ich mich wieder schriftlich an den TOM TOM Support gewendet.
Also wieder unzählige Resets, die nichts gebracht haben bis die Aufforderung kam das Gerät zum Reparaturservice zu schicken. Von dort ist es heute zurück gekommen. Laut beiliegender Beschreibung habe man den Fehler nachvollziehen können und durch Aufspielen neuer Software beseitigen können.
Beim Einschalten des NAVIS kommt nun ein schöner in Rot gehaltener Bildschirm, der mir mitteilt "Could not find SIM". Am Freitag geht es nach Norwegen.
Navigieren darf ich nun per Karte und meinem Uralt Becker. Der Frust ist jetzt natürlich groß.
Vielleicht liest ja hier jemand von Tomtom mit und kann zeitnah eine Lösung anbieten.
Mit freundlichen Grüßen
Thorsten

Antworten

  • BemboBembo Beiträge: 11,580 Superuser
    bearbeitet 10. Juli
    @derbi200

    Am besten schreibst du @Justyna an. Das ist die Moderatorin und Engel unseres Forum.
    >Sie wird dir sicher Helfen sobald sie Zeit hat.
    Ich bewundere diese Frau, wie sie unermüdlich Tag Täglich hilft.
    Wo nimmt Justyna diese Kraft her?.

    Sie und auch Jürgen Helfen immer wieder.
    Leider zu viele Problem wo der Support oft aus unerklärlichen Gründen verkachelt.
    Schreibe @Justyna bitte eine PN.
    Hoffe das sie die SIM aufwecken kann.
    Wünsche gute Fahrt nach Norwegen.
    mfg. Bembo
  • derbi200derbi200 Beiträge: 7 [Apprentice Seeker]
    Hallo Bembo,
    vielen Dank für den Tip und die guten Wünsche.
    Ich habe Deinen Rat befolgt und Justyna kontaktiert.
    Vielleicht besteht ja noch Hoffnung.
    Liebe Grüße
    Thorsten
  • JustynaJustyna Beiträge: 3,272 TomTom Moderator
    bearbeitet 11. Juli
    Hallo @derbi200,

    Ich würde gerne die SIM Karte Deines Camper Gerätes neuerstellen lassen und prüfen, was für eine Fehlercode auf dem Navi zu sehen ist aber leider sehe ich unter Deinem Konto kein Camper Gerät sondern Rider.

    Könntest Du mir die Seriennummer zusenden?

    Gruß,

    Justyna

    PS @Bembo: Engel bin ich nicht, aber bestimmt habe ich meinen eigenen:)
  • JustynaJustyna Beiträge: 3,272 TomTom Moderator
    Hallo @derbi200,

    Ich sehe Deine SIM ID im System nicht, könntest Du mir die zuschicken, hier kannst Du ruhig. Die beginnt so : 89314...................... und idt unter Einstellungen/System/Info zu finden.

    Gruß,

    Justyna
  • derbi200derbi200 Beiträge: 7 [Apprentice Seeker]
    Hallo Justyna,
    Mhhm, Im Augenblick komme ich gar nicht soweit. Das Navi bietet mir nur An: Retry oder ein Feld mit der Seriennummer mit der Seriennummer des Gerätes. Ein Klicken auf die Felder führt immer zum gleichen Bildschirm zurück. Ich werde versuchen da anderweitig über den Zurück Pfeil hinaus zu kommen. Allerdings habe ich unter Info noch nie die SIM ID angezeigt bekommen.
    Gruß
    Thorsten
  • derbi200derbi200 Beiträge: 7 [Apprentice Seeker]
    Hallo nochmal,
    ich bin über die Pfeiltasten zur Kartendarstellung gekommen. Unter Info finde ich nur
    Datenverbindung keine
    GPRS Status Getrennt
    Gprs Modell (nichts)
    Gruß
    Thorsten
  • derbi200derbi200 Beiträge: 7 [Apprentice Seeker]
    Ich weiss nicht ob das hilft,
    jedesmal wenn das Navi hochfährt habe ich als erstes einen stage 1 benannten Bildschirm, der mir die Auswahl skip, start und stop anbietet. Nach Auswahl von Start folgt ein Bildschirm, welcher einen Battery Check durchführt. Der nächste Bildschirm meldet dann Could not find SIM und bietet die bereits erwähnte Auswahl "Retry" und "ZA 22....."
    Gruß
    Thorsten
  • JustynaJustyna Beiträge: 3,272 TomTom Moderator
    bearbeitet 11. Juli
    Hallo @derbi200,

    D.h . Dein GPRS ist getrennt, weil es keine Serververbindung aufbauen kann. Es kann aus zwei Gründen sich ergeben:

    1. Die SIM wurde schon neuerstellt, die Seriennummer ist aber an keinem Konto gebunden- darum kann der Navi keine Dienste empfangen. Wenn es möglich ist, nimm bitte den USB Kabel, öffne My Drive Connect und verknüpfe bitte das Navigationsgerät mit hier im Forum registrierter Email Adresse.

    2. Die SIM Karte ist defekt und muss ausgetauscht werden, zuerst aber muss mann das Gerät mit dem Konto( Deiner Emailadresse) auf unserem Server verlinken.


    Gruß,

    Justyna
  • derbi200derbi200 Beiträge: 7 [Apprentice Seeker]
    Hallo Justyna,
    das Navi müsste jetzt mit der e-mailadresse verknüpft sein. Das ging allerdings nur über Wi FI.
    Gruß
    Thorsten
  • JustynaJustyna Beiträge: 3,272 TomTom Moderator
    bearbeitet 11. Juli
    Hallo @derbi200,

    Ja, der Navi ist jetzt auf dem Server unter Deinem Konto zu sehen, mach bitte den sogenannten Hardreset:

    Drücke die Ein- und Austaste so lange, bis auf dem Bildschirm weiße Schrift angezeigt wird. Dann schalte das Gerät aus und normalerweise ein. Sobald das Gerät GPS Signal auffindet, sollten die TT Dienste auch aktiv sein.


    Gruß,

    Justyna
  • derbi200derbi200 Beiträge: 7 [Apprentice Seeker]
    Hallo Justyna,
    das habe ich gerade gemacht.
    Es kommen wieder die bereits erwähnten Bildschirminhalte und die Nachricht Could not find SIM.
    Gruß
    Thorsten
  • JustynaJustyna Beiträge: 3,272 TomTom Moderator
    Hallo @derbi200,

    Die SIM muss ausgetauscht werden, ist gar nicht zu sehen. Schick mir bitte Deine Lieferadresse per PN zu.

    Gruß,

    Justyna
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online32

Amarylles
Amarylles
Elchdoktor
Elchdoktor
Mike45
Mike45
+29 Gäste