Traffic funktioniert nicht mehr. — TomTom Community

Traffic funktioniert nicht mehr.

GothesGartenhausGothesGartenhaus Beiträge: 28 [Prominent Wayfarer]
bearbeitet 18. Juni in TomTom-App für Android
Habe alles versucht. Auch Neustart Smartphone und zurücksetzen Smartphone. Aber Traffic bleibt grau. Ist aber in den Einstellungen aktiviert und ich bin angemeldet. App bezahlt bis März 2020. Was kann ich noch tun?

Seit Sonntag bin ich in Polen, aber die Probleme begannen schon 10 Tage vorher in Deutschland. Es hat nichts mit Polen zu tun. Daten-Roaming funktioniert einwandfrei und die Problematik begann wie gesagt schon Tage vorher in Deutschland.

Zunächst Traffic erst nach 5 Minuten aktiv, dann nach 10 Minuten, am Sonntag nach 15 Minuten und seit gestern funktioniert es überhaupt nicht mehr. 8wcq8athsa6r.png
Getaggt:
«1

Antworten

  • MUPMUP Beiträge: 75 [Sovereign Trailblazer]
    Wenn ich nur Edge-Empfangsstärke auf dem Smartfon habe, funktioniert hier in DE kein Traffic.
    Was bedeutet "R"?
  • GothesGartenhausGothesGartenhaus Beiträge: 28 [Prominent Wayfarer]
    bearbeitet 18. Juni
    Problem gelöst. Habe in den Einstellungen des Android-Smartphone unter "Speicher" den internen Speicher ausgewählt und ganz unten auf "Cache" getippt und die Frage nach dem Löschen mit OK bestätigt. Danach GO gestartet und nach ein paar Sekunden war Traffic wieder da.

    Skurril: Wenn ich den Cache über die Einstelilungen > Apps > GO gelöscht habe, hatte das Null Effekt.

    Das Signal ist ausreichend. R steht für Roaming. Habe hier blitzschnelles 4G, auch wenn nur 1 Balken zu sehen ist. Und Traffic funktioniert jetzt auch wieder. Außerdem bestand das Problem auch schon in Deutschland und auch im WLAN.
  • peter2203peter2203 Beiträge: 3 [Neophyte Traveler]
    Habe exakt das gleiche Problem, aber die Lösung mit dem Cache löschen hilft nicht, auch nicht übers System-Menü.
  • LochfrassLochfrass Beiträge: 10,054 Superuser
    bearbeitet 5. Juli
    @peter2203
    Warte mal ab. Scheinbar ist der Server down. Im Bereich Emsland/Ostfriesland habe ich momentan auch kein Traffic auf 2 Geräten.
    Da es bei mir Zeitgleich auf 2 Smartphones auftritt denke ich wird es ein Server problem sein.
  • GothesGartenhausGothesGartenhaus Beiträge: 28 [Prominent Wayfarer]
    Das geht aber schon seit Anfang Juni so.
  • CptGearDownCptGearDown Beiträge: 7 [Master Explorer]
    Ein paar Tage später, das gleiche Problem:
    Kein Traffic, kein Zugriff auf's Konto.

    Bin ich mit dem Problem alleine?
  • TomRipley21TomRipley21 Beiträge: 3 [Neophyte Traveler]
    Same here. Neueste Version installiert, aber kein Traffic, auch nicht nach Neustart und geleertem Cache.
    Wirklich schade, dass die eigentlich sehr wertvolle App gelegentlich so stark schwächelt
  • AlpaponeAlpapone Beiträge: 77 [Sovereign Trailblazer]
    Das gleiche Problem bei iOS! Kein Traffic, keine Anmeldung möglich.
  • GothesGartenhausGothesGartenhaus Beiträge: 28 [Prominent Wayfarer]
    Bei mir hat vorerst eine komplette De- und Neuinstallation der App geholfen. Aber 1x hatte ich dann trotzdem nochmal Trafficausfall.
  • AlpaponeAlpapone Beiträge: 77 [Sovereign Trailblazer]
    Bei mir war das aber das erste Mal in diesem Jahr. Sonst lief immer alles sehr stabil! Traffic war auch immer blitzschnell da.
  • CptGearDownCptGearDown Beiträge: 7 [Master Explorer]
    bearbeitet 6. Juli
    Derzeit funktioniert es bei mir wieder.
    Eine entsprechende Anfrage an den Support ist noch offen. Ich bin gespannt, was die dazu schreiben.

    Nach meiner bisherigen Erfahrung treten die Ausfälle sporadisch auf, alle Aktionen erwiesen sich bislang als Voodoo, bei dem ein scheinbarer 'Erfolg' schlicht daher rührt, daß die (Server-?) Störung zwischenzeitlich behoben wurde.

    In diesem konkreten Fall habe ich die ganze Breitseite abgeschossen, alles ohne Erfolg. Zum Beispiel:
    • App neu starten
    • App-Cache löschen und App neu starten
    • Neuaufbau der Funkverbindungen erzwingen (Flugmodus an - aus)
    • Von den TomTom-Diensten ab- und wieder anmelden
    • Device neu booten
    • App-Speicher löschen und App neu starten
    • App de- und neu-installieren
    • Ich habe auch verschiedene Kombinationen hiervon probiert; wer Zeit und Lust hat, kann ja mal alle Kombinationsmöglichkeiten aufschreiben, dann checke ich, was ich davon ausprobiert habe.

    Jeweils war das Problem, daß der Server nicht zu erreichen war. Andere Apps mit Internet-Zugriff funktionierten zu jeder Zeit normal.
    Eine Parallel-Installation auf einem anderen (Ersatz-) Device mit anderer Hardware war ebenso betroffen. Dort habe ich schlicht gar nichts gemacht sondern nur gewartet - mit dem gleichen Erfolg, daß es derzeit und bis auf weiteres wieder funktioniert.

    Ich bemerke diese Ausfälle selbstverständlich immer nur dann, wenn ich TomTom und vor allem Traffic benötige - dann ist das immer ein riesen Heckmeck und beeinträchtigt mich sehr.
    Für eine bezahlte Leistung ziemlich schwach. Und ja, ich kenne das Kleingedruckte mit der Verfügbarkeit und kein Anspruch auf Schadenersatz usw.
    Geschenkt.

    So ein Service kann maximal 3/5 'Sterne' von mir erhalten.
  • GothesGartenhausGothesGartenhaus Beiträge: 28 [Prominent Wayfarer]
    Da kann ich voll und ganz zustimmen. Genauso lief es bei mir.
  • JustynaJustyna Beiträge: 3,643 TomTom Moderator
    bearbeitet 8. Juli
    Hallo zusammen,


    Am Freitag gab es leider einen vorübergehenden Ausfall bei der Verbindung zu unseren Diensten.

    Das Problem konnte später am Tag behoben werden.

    Für eventuelle Unannehmlichkeiten möchten wir uns entschuldigen.


    Gruß,

    Justyna
  • GothesGartenhausGothesGartenhaus Beiträge: 28 [Prominent Wayfarer]
    Justyna, das Problem bestand nicht erst seit Freitag, sondern bereits seit Anfang Juni! Also schon mind. 1 Monat! Ich frage mich ernsthaft wie du behaupten kannst (vorallem wenn so viele andere Kunden das gleiche Problem hatten), dass der Ausfall nur am Freitag bestand. Ist das die typische Unternehmensphilosophie?
  • NilsiboyNilsiboy Beiträge: 27 [Master Explorer]
    Am Freitag 05.07. hatte ich auch keine Verbindung zum Traffic :s . Aber sonst eigentlich immer, jedenfalls ist mir in den letzten Wochen kein Problem mit dem Traffic aufgefallen - und ich nutze ihn fast täglich.
  • hajuehajue Beiträge: 1,913 Superuser
    Hallo,

    am Freitag hatte ich ebenfalls Probleme mit dem Traffic. Dies war aber ein Einzelfall.
    Ich habe mich nur gewundert, dass die TOMTOM Blitzer-App den Trafic angezeigt hat.

    Gruß
    Hans-Jürgen
  • Oberyn MartellOberyn Martell Beiträge: 180 [Sovereign Trailblazer]
    Ich hatte ebenfalls ausschließlich Freitag Ausfälle.
  • CptGearDownCptGearDown Beiträge: 7 [Master Explorer]
    Aktuell schon wieder Traffic-Ausfall, mind. über die vergangenen ca. drei Stunden.

    Betroffen sind hier (Nordhessen) drei Installationen: zweimal Android, einmal iOS, letzteres mit unabhängigem Benutzerkonto und anderem Provider.
    Der MyDrive Sync funktioniert.
    Das engt die Fehlerquellen deutlich ein.

    Ist noch jemand betroffen?

    Via https://mydrive.tomtom.com/de_de/ steht Traffic zur Verfügung.
  • GothesGartenhausGothesGartenhaus Beiträge: 28 [Prominent Wayfarer]
    Bin der Themenersteller und habe weiterhin temporäre Ausfälle. Wohne aber in Leipzig.
  • LochfrassLochfrass Beiträge: 10,054 Superuser
    Im Raum Emsland/Ostfriesland heute auch kein Traffic.
    Aber auch der MyDrive Connect Server macht Probleme
  • YarisHSDYarisHSD Beiträge: 159 [Renowned Trailblazer]
    Kein Traffic in NRW Raum Dortmund.
    Wann merken sie das wohl?
  • CptGearDownCptGearDown Beiträge: 7 [Master Explorer]
    Die Störung hier besteht unverändert fort, auf allen drei Maschinen mit zwei verschiedenen OS und zwei verschiedenen Providern.
    Auf den gleichen Maschinen funktioniert TomTom MyDrive normal. ;-) Hilft nur leider nicht bei der Navigation.
    Glump.
  • BlowflyBlowfly Beiträge: 196 [Renowned Wayfarer]
    Aktuell in Südtirol kein Traffic auf zwei Geräten (Smartphone, Tablet. Nutze schon die neue TomTom Version 1.34 (Südamerika)
  • TimoZ1000TimoZ1000 Beiträge: 69 [Renowned Trailblazer]
    .... hier im schönen Rheinland auch kein Traffic - egal ob mit Go oder der neueren Beta.....
  • frabe8378910frabe8378910 Beiträge: 4 [Master Traveler]
    Seit heute keine Trafficmeldungen - Niedersachsen
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online21

awhin
awhin
DougLap
DougLap
Edvins
Edvins
HarryII
HarryII
Oskar-2
Oskar-2
+16 Gäste