GPS Signal wird immer wieder verloren — TomTom Community

GPS Signal wird immer wieder verloren

BabalooleeBabaloolee Beiträge: 3 [Apprentice Traveler]
Hallo zusammen
Ich habe ein Autoradio mit einem Android Betriebssystem:
hkt6dguxg6u4.jpg

Auf diesem habe ich die aktuelle Version der TomTom Go Software installiert und mit meinem TomTom Account verknüpft.

Nach dem Start von TomTom Go verliert TomTom Go nach einiger Zeit (meist zwischen 5-30 Sekunden) das GPS-Signal. Zum Teil wird dieses dann sporadisch wieder gefunden, dann wieder verloren und so weiter. So lässt sich TomTom Go natürlich überhaupt nicht verwenden.

Ich habe nun den GPS-Monitor kontrolliert und der Empfang der GPS-Signale ist gut und durchgängig:
q35igyl0swzp.jpg
Dies sollte nicht das Problem sein.

Ich komme zum Resultat, dass es an der TomTom Software liegt. Hat jemand eine Idee, an was das liegen könnte?

Danke und Gruss, Daniel
Getaggt:

Beste Antworten

  • launcher21launcher21 Beiträge: 1 [New Traveler]
    Antwort ✓
    Leider müßte TT dann auch zu meinem Samsung Note2 GPS betreffend inkompatibel sein. Denn dieselben Aussetzer habe ich auch seit geraumer Zeit, vor allem seit 1.17.7. Das Konkurrenzprodukt mit S funktioniert übrigens einwandfrei!
    PS: Dem oben fragenden User ohne weitere Erklärungen so eine Antwort zu geben zeugt von sichtbarer zunehmender Borniertheit des Herstellers seinen Kunden gegenüber!

Antworten

  • BabalooleeBabaloolee Beiträge: 3 [Apprentice Traveler]
    Danke Hans-Jürgen für deinen Hinweis.
    Ich kann das zwar nicht ganz nachvollziehen, so gibt es doch schon recht viele Autoradios auf Basis Android auf dem Markt aber wenn es halt so ist... Ich werde mir wohl eine Alternative suchen müssen. :/
    google maps funktioniert übrigens einwandfrei. ;)
  • launcher21launcher21 Beiträge: 1 [New Traveler]
    Antwort ✓
    Leider müßte TT dann auch zu meinem Samsung Note2 GPS betreffend inkompatibel sein. Denn dieselben Aussetzer habe ich auch seit geraumer Zeit, vor allem seit 1.17.7. Das Konkurrenzprodukt mit S funktioniert übrigens einwandfrei!
    PS: Dem oben fragenden User ohne weitere Erklärungen so eine Antwort zu geben zeugt von sichtbarer zunehmender Borniertheit des Herstellers seinen Kunden gegenüber!
  • hajuehajue Beiträge: 1,950 Superuser
    bearbeitet Juni 2019
    launcher21 schrieb: »
    ...
    PS: Dem oben fragenden User ohne weitere Erklärungen so eine Antwort zu geben zeugt von sichtbarer zunehmender Borniertheit des Herstellers seinen Kunden gegenüber!

    Hallo Launcher21,

    Dir scheint entgangen zu sein, dass dieses Forum hier ein User-Forum ist. D.h., Anwender versuchen anderen Anwendern zu helfen. Hier sind nur 2-3 Moderatoren Mitarbeiter von TOMTOM. Diese sind auch entsprechend gekennzeichnet und versuchen, so sie Zeit haben, "auf dem kleinen Dienstweg" zu helfen.
    Mit Boniertheit des Herstellers hat das nichts zu tun.

    Übrigens solltest Du Autoradion mit Android nicht mit einem Android Tablet oder Smartphone vergleichen. Das ist schon etwas anderes.

    Schön, dass Du dich hier extra angemeldet hast um einen solchen Beitrag zu verfassen.

    Gruß
    Hans-Jürgen
  • launcher20launcher20 Beiträge: 33 [Prominent Wayfarer]
    bearbeitet Juni 2019
    Ich habe mich mitnichten unter anderem Benutzernamen angemeldet, um irgendwelchen "sinnlosen" Senf abzugeben oder Dampf abzulassen, sondern weil das System meinen eigentlichen Benutzernamen nicht akzeptiert hat. Unter diesem hatte ich schon einige Beiträge abgegeben! Jetzt gehts wieder, weiß der Geier warum. Blowfy hat alles Nötige zum Thema gesagt. Wenn das alles ist, was hier kommt, dann gute Nacht, TT. Nochmal zum Thema: Ich habe jetzt noch mal Hardcore Tests mit TT und dem "Konkurrenzprodukt" mit S auf 2 Mobilgeräten gemacht. Dasselbe Ergebnis! Bei TT auf beiden (Android)-Geräten dieselben beschriebenen Aussetzer wie vom TO beschrieben, und das seit geraumer Zeit! Bei S keinerlei Aussetzer, also an meinen GPS Sensoren kanns nicht liegen! TT hat die Kompatibilität systematisch kaputtgesoftet, keine Ahnung, wie! Die GPS können doch nicht alle kaputt sein! Mit borniert meine ich, daß ich noch nie eine qualifizierte Antwort von TT gehört, geschweige denn selbst erhalten habe, nicht nur zu diesem Ärgernis! Ich war eigentlich (früher) mit TT zufrieden, aber wenns so weitergeht...Nichts für ungut!
  • Dagerd0306Dagerd0306 Beiträge: 1 [New Seeker]
    Habe das gleiche Problem,alle Programme funktionieren nur TT seit einem Monat nicht mehr . Handy und TT neu installiert ,es funktioniert nicht .
    Jeder gute Tip wird gerne angenommen .
  • BabalooleeBabaloolee Beiträge: 3 [Apprentice Traveler]
    Auf Grund, dass mir weder hier noch bei TomTom direkt jemand helfen konnte/wollte, habe ich die Tomtom Go App auf allen meinen Geräten deinstalliert und mir ein Konkurrenzprodukt installiert. Und siehe da... es funktioniert tadellos und einwandfrei und ist auch noch günstiger.

    -> TomTom rate ich, sich solcher Anfragen und Fehler anzunehmen. Es gibt viele, sehr gute und günstige Navigationslösungen und wenn dem Kunden hier nicht geholfen wird, dann wechselt er einfach. Denn eine Navigation die nicht navigiert ist schon schlimm aber wenn man dann nicht einmal eine Reaktion auf den Hilferuf erhält ist das nicht tragbar.
  • rrttgo6200rrttgo6200 Beiträge: 28 [Prominent Wayfarer]
    Die GPS Aussetzer sind auf jeden Fall immer noch da,zum Teil ganz schön heftig und täglich.
    So wohl Tablet als auch Handy,beides Android Geräte.Android 8 und 9.
    Dauert zum Teil sehr lange,bis sich die Navigation wieder einpegelt.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0