Gerät verbindet sich nicht... — TomTom Community

Gerät verbindet sich nicht...

Nach dem versuchten letzten update reagiert mein Gerät RIDER 410 (KD1286K00323) nicht mehr. Läuft nicht mehr komplett hoch und verbindet sich nicht mit Drive connect.
Ich bin sowas von enttäuscht von dem Produkt, seit dem ich es habe gab es schon öfters Probleme.

Ich habe bereits das Drive... entfernt und nach dem Rat auf Ihrer Seite neu installiert, keine Veränderung, Gerät zeigt auch teilweise an: keine Karten vorhanden!!! Das kann es doch nicht sein?? Oder??

Antworten

  • juergenoblongjuergenoblong Beiträge: 13 [Legendary Explorer]
    Hast Du schon versucht, das Rider mit dem "Trommel-Reset" zu starten?
    Ein-Aus-Schalter länger halten, bis der Trommel-Ton erscheint, ruhig 2x starten lassen. Also den Knopf gedrückt halten. Bist auch in MyDrive angemeldet?
    Viel Glück. Jürgen.
  • MorsiMorsi Beiträge: 1 [New Seeker]
    Mir geht es ähnlich. Ich habe ein 450 und versuche mal wieder seit fast einer Stunde mich mit dem Navi bei MyDrive anzumelden um meine erstellten Routen zu importieren. "Uups, wir haben Probleme beim Zugriff auf die TomTom Dienste. Versuchen Sie es später noch einmal". Und das seit Wochen. Wird der Bug irgendwann mal gefixt liebes TomTom Team???

  • Voyager1954Voyager1954 Beiträge: 3,362 [Revered Voyager]
    TT arbeitet bestimmt mit Hochdruck an einer Lösung
  • VStrom-1kVStrom-1k Beiträge: 161 [Exalted Navigator]
    Morsi schrieb: »
    Mir geht es ähnlich. Ich habe ein 450 und versuche mal wieder seit fast einer Stunde mich mit dem Navi bei MyDrive anzumelden um meine erstellten Routen zu importieren. "Uups, wir haben Probleme beim Zugriff auf die TomTom Dienste. Versuchen Sie es später noch einmal". Und das seit Wochen. Wird der Bug irgendwann mal gefixt liebes TomTom Team???

    Prüfe nochmal dein Passwort.
    Die scheinbaren Verbundungsprobleme sind oft auf einen Vertipper im Passwort oder im Usernamen zurückzuführen. Gross/Kleinschreibung und so.
    Natürlich ist die Fehlermeldung etwas irreführend.
  • Bandit57Bandit57 Beiträge: 6 [Apprentice Traveler]
    Heute Nachmittag verbindet sich das 410 wieder, warum auch immer 🤔. Jetzt zeigt es an, : Update teilweise fehlgeschlagen, keine Karten gefunden. Europakarten reparaturbefürftig. Ich glaub das echt nicht mehr. Das kostet Lebenszeit. ☹😡
  • JustynaJustyna Beiträge: 4,760 Moderator
    bearbeitet Juni 2019
    Hallo @Bandit57,

    Ich habe Dir eine kleinere DACH Karte zugeschrieben, so dass Du die internauflädst und dann extern wird es möglich eine grössere Karte aufspielen zu lassen.
    Mach bitte nun folgendes:

    1. Klicke bitte auf Meine Inhalte-Meine Karten unter dieser fehlgeschlagenen Karte solltest Du die Taste DEINSTALLIEREN haben. Klicke bitte drauf.
    2. Trenne jetzt das Gerät vom Computer ab und schliesse My Drive Connect von der unteren Taskleiste( System-Trayinfo) indem Du auf Beenden kickst. Wenn Du es nicht auffinden kannst, starte einfach den Computer neu.
    3. Ohne das Programm MY Drive Connect zu starten, tippe gleichzeitig die Windows- Taste und R- Taste, schreibe im Suchfeld appdata, öffne dann den Ordner Local-TomTom-HOME 3 muss entfernt werden.
    4. Öffne bitte jetzt My Drive Connect und unter Meine Karten wähle die Karte und klicke auf Installieren darunter.


    @morsi: Versuch bitte Deinen Rider mit einem anderen Konto zu verknüpfen.

    Gruß,

    Justyna
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0