TomTom 6250 Neustart ohne Ende — TomTom Community

TomTom 6250 Neustart ohne Ende

Hallo, vielleicht kann mir hier jemand helfen.
Ich habe heute nach einer Woche Urlaub mein Navi an gemacht wegen Update.
Das Gerät an Strom ran und schon ging es an. Soweit so gut.
Leider ging dann das Theater los, es wurde mir ein Update angezeigt mit ca. 313 MB, das wollte ich auch durchführen leider habe ich die Rechnung ohne das Navi gemacht den plötzlich ging es wieder aus und wieder an. Ein zugriff auf das Menü ist leider auch nicht möglich, also hab ich erstmal das „Trommel“ Reset durchgeführt. Dies hat leider nichts gebracht also hab ich versucht ein Werksreset
durchzuführen ( weise Schrift/3 mal Knopf drücken) dies funktioniert auch nicht.


Hoffe das hier jemand mitliest und vielleicht ein Tipp für mich hat.

Gruß Thomas

Antworten

  • LochfrassLochfrass Beiträge: 9,780 Superuser
    Hast du eine Speicherkarte im Gerät.
    Bei den update wird es sich um ein Firmware update handeln. Einige Geräte zicken rum wenn bei der installation eine Speicherkarte eingesetzt ist.
  • Thomas79Thomas79 Beiträge: 17 [Master Traveler]
    Hallo Lochfrass, in dem Gerät war noch nie eine Micro SD Karte drin.

    Danke Dir aber trotzdem für dein Tipp
  • LochfrassLochfrass Beiträge: 9,780 Superuser
    Hmm. Dann bin ich auch ratlos.
    Wird wohl nur der Weg über den Support bleiben.
    Kontakt:
    Deutschland: 069 663 08 012 Mo - Fr: 09.00 – 16.25 Uhr Bis Nav3 und Einkäufe
    Deutschland: 069 6680 0915 Mo - Fr: 09.00 – 16.25 Uhr
    Österreich: 0810 102 557 Mo - Fr: 09.00 – 16.25 Uhr
    Schweiz: 0844 0000 16 Mo - Fr: 09.00 – 16.25 Uhr

    Hört sich für mich nach einschicken an.
  • Thomas79Thomas79 Beiträge: 17 [Master Traveler]
    Hallo Lochfrass, habe heute morgen auch noch versucht auf eigene Faust eine Lösung zu finden aber keine Chance. Danach mit dem Support telefoniert und wir sind zu der Erkenntnis gekommen das wir da nichts ausrichten können. Nun werde ich gleich das Gerät mal zu ups bringen und hoffe das ich es bald wieder bekomme von der Reparatur. Wobei was ich da gelesen habe was die Dauer und so angeht ich doch böse Bauchschmerzen habe.
    Naja abwarten und Tee trinken.


    Möchte mich aber bei dir bedanken das du versucht hast mir zu helfen.

    Gruß Thomas
  • onkel10onkel10 Beiträge: 5 [Master Explorer]
    Hallo Thomas 79
    Das selbe Problem hatte ich auch gehabt immer wieder Neustart und kein Ende,habe lange nach dem Fehler gesucht. Habe mein Gerät zu TomTom eingeschickt ,habe es wieder bekommen natürlich kein Fehler gefunden . Konnten sie auch nicht,es liegt an "My Drive" .Du musst auf deinem Navi die Synchronisierung unterbrechen danach geht es wieder ohne Probleme. Ich bin Reisebusfahrer brauche das Gerät täglich,seit einem Monat fahre ich ohne Probleme. Gruß Heiko
  • Thomas79Thomas79 Beiträge: 17 [Master Traveler]
    Hallo Onkel10, danke für deine Nachricht. Aber ich bin noch nicht mal ins Menü gekommen. Nach spätestens 10sec. hat das Gerät ein Neustart gemacht und während dieser 10sec. war eine Bedienung fast nicht möglich. Na ich warte mal ab was da jetzt in Holland mit dem Gerät passiert. Aber kannst du mir sagen wie lange es bei dir dauerte bis du dein Navi wieder bekommen hast?

    Gruß Thomas
  • onkel10onkel10 Beiträge: 5 [Master Explorer]
    Nach 10 Tagen war mein Gerät wieder da.Aber auch genau die selbe Situation die Du gerade beschreibst hatte ich auch. Schreib mir bitte mal auch gerne PN wie es bei dir ergangen ist. Bei mir hatten die in Holland nix gefunden ,weil die ja nicht mir MY Drive verbunden waren. Gruß Heiko
  • Thomas79Thomas79 Beiträge: 17 [Master Traveler]
    Hallo, so das Gerät ist heute angekommen. Soweit so gut es ging an ich konnte es einrichten und dann die böse Überraschung. Es gab keine Möglichkeit die lkw Parameter einzustellen. Normalerweise fragt mich das Navi jedesmal ob die Parameter stimmen. Nun aber nicht es gab auch im gesamten Menü keine Möglichkeit diese einzustellen. Also wieder das Telefon in die Hand und dem Mitarbeiter alles erklärt. Lange Rede kurzer Sinn. Das Navi ist wieder unterwegs nach Holland leider ohne mich und mein lkw.

    Ich hoffe das es diesmal klappt.
    Werde mich aber trotzdem schon mal nach einer Alternative umsehen, vielleicht hat ja jemand hier ein Tipp für mich.

    Gruß Thomas
  • s-i-g-g-is-i-g-g-i Beiträge: 7,162 Superuser
    @Thomas79 , bedeutet das du hast gar kein 6250 zurück bekommen? Wurde das Gerät ausgetauscht? Die Seriennummer hast du nicht geprüft oder ? Ich hoffe du bekommst bald wieder ein Truckerwürdiges Gerät -fals es das überhaupt gibt ;)
  • Thomas79Thomas79 Beiträge: 17 [Master Traveler]
    Hallo siggi, doch ich habe mein Gerät zurück erhalten, aber die Füchse haben wohl die falsche Software drauf gemacht. In der Reparatur Beschreibung haben die auch angegeben das die den Fehler reproduzieren konnten und es durch die Installation einer neuen Software sowie aller aktuellen Updates behoben wurde. Der witz war als ich das Gerät eingeschaltet habe hat es als erstes ein Update angezeigt von über 100mb. Soviel zum Thema das Gerät ist auf dem neuesten Stand 😂. Naja ich warte mal ab was als nächstes kommt, vielleicht das richtige Gerät mit der richtigen Software aber falschen Karten 😃.
  • s-i-g-g-is-i-g-g-i Beiträge: 7,162 Superuser
    Ich hoffe mal nicht daß du demnächst in der Afrika Karte Rotterdam suchen mußt ! =)
    Irgend wie erinnert mich die Vorgehensweise und das Resultat an ein selber erlebtes Drauma mit TT, allerdings schon viele Jahre her! =)
  • Thomas79Thomas79 Beiträge: 17 [Master Traveler]
    Ach ich mach mir da jetzt mal kein Stress und warte ab was da noch auf mich zukommt. Zum Glück habe ich noch zu einer Zeit das fahren gelernt als Karte/Kompass noch *in* waren😂.
  • s-i-g-g-is-i-g-g-i Beiträge: 7,162 Superuser
    Ja Stadtplan von Falk auf dem Lenkrad und ab ging es mit dem MB 1835 SK durch die Großstädte! =) =)
  • Thomas79Thomas79 Beiträge: 17 [Master Traveler]
    Du das erste mal allein in einem LKW auf einem TrÜbPl in einem Jupiter 6*6 der zu damaligen Zeit schon längst ausgemustert war( Hobby vom OStFw) , eine Orientierungsfahrt durchführen war auch nicht ganz ohne. 😃 Das beste war, wäre da ein Kratzer dran gekommen würde ich wahrscheinlich heute noch latrinendienst schieben 😂
  • s-i-g-g-is-i-g-g-i Beiträge: 7,162 Superuser
    Ich habs damit gemacht: 789zxy2gl4az.jpg
    =) =)
  • Thomas79Thomas79 Beiträge: 17 [Master Traveler]
    Ohh ein 630er Respekt. Bin ich leider bis jetzt nicht gefahren soll aber ganz nett gewesen sein.
    Aber nun noch mal kurz zu meinem Problem mit dem Navi. Es ist in Holland gut angekommen und falls ich Anspruch auf Garantie habe😏 werde ich mein Gerät wohl bald in meinen Händen halten dürfen. So dann drück ich mal die Daumen das es diesmal klappt.

    Gruß an alle
    Thomas
  • Thomas79Thomas79 Beiträge: 17 [Master Traveler]
    Hallo, wollte fragen ob jemand von den TomTom Mitarbeitern sich mal anschauen könnte wo mein Gerät bleibt. Bei dem ersten Defekt lief es perfekt und nun passiert irgendwie nichts. Es sollte doch nur eine neue Software aufgespielt werden und laut dem Mitarbeiter an der Hotline wäre das eine Sache von paar Minuten.
    Wäre großartig wenn ich hier vielleicht eine Antwort bekommen könnte.

    Danke und Gruß
    Thomas
  • s-i-g-g-is-i-g-g-i Beiträge: 7,162 Superuser
    Thomas79 schrieb: »
    Hallo, wollte fragen ob jemand von den TomTom Mitarbeitern sich mal anschauen könnte wo mein Gerät bleibt. Bei dem ersten Defekt lief es perfekt und nun passiert irgendwie nichts. Es sollte doch nur eine neue Software aufgespielt werden und laut dem Mitarbeiter an der Hotline wäre das eine Sache von paar Minuten.
    Wäre großartig wenn ich hier vielleicht eine Antwort bekommen könnte.

    Danke und Gruß
    Thomas

    Soll ich mal unsere Göttin hinzu ziehen?? =) =)
    @Justyna du wirst verlangt ! =)
  • B_E_R_TB_E_R_T Beiträge: 3 [Neophyte Traveler]
    Hallo. Bei mir war es das selbe. Navi eingeschickt wieder bekommen eingeschickt getauscht wieder bekommen und das selbe Spiel. Nur das nun die Stimmen und die Radarkamera fehlt und sobald man sich in MyDrive anmeldet nur noch Neustart Neustart Neustart.
  • Thomas79Thomas79 Beiträge: 17 [Master Traveler]
    Hallo, das Problem mit dem neustarten das wurde bei ersten mal behoben. Problem war das ein lkw Navigationsgerät ohne lkw Software nicht wirklich Sinn macht. Nun soll das Gerät am Montag wieder bei mir ankommen. Ich warte ab was da für Überraschungen auf mich zukommen.
  • Thomas79Thomas79 Beiträge: 17 [Master Traveler]
    Moin moin, kurzes Update von mir.
    Mein Gerät ist wieder da und laut Support konnten die den Fehler nicht reproduzieren.
    Aber nun funktioniert es wieder ich kann das LKW Profil auswählen und es scheint auch nach kleinen startschwierigkeiten zb. 'wlan nicht auswählbar' zu funktionieren. Jetzt hoffe ich das mir auch noch die Stimmen von Yannick und, ??? zugewiesen werden dann sollte es hoffentlich für eine längere Zeit mein letzer Kontakt zum Support gewesen sein.

    Danke nochmal an alle die mir Tipps gegeben haben.

    Gruß Thomas
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online13

Chris0270
Chris0270
frtomek
frtomek
+11 Gäste