Hallo zusammen, nach einem stundenlangem Aufspielen zeigt mein Navy nun an das es ein Go5200 sein so — TomTom Community

Hallo zusammen, nach einem stundenlangem Aufspielen zeigt mein Navy nun an das es ein Go5200 sein so

irmfrimirmfrim Beiträge: 3 [Apprentice Seeker]
Hallo zusammen. Wollte mein Navi gestern updaten. Nach stundenlangem Aufspielen zeigt es nun an das es ein Go 5200 sein soll ? Ich habe aber ein XXL IQ Routes.
Kann das OK sein oder habe ich einen Fehler gemacht. ?
Danke für eine Hilfe.
Schönen Tag noch Irmgard

Kommentare

  • BemboBembo Beiträge: 12,113 Superuser
    bearbeitet 14. Juni
    Hallo @irmfrim,
    herzlich willkommen im Forum.
    Kannst in den Einstellungen schauen.>System>Info
    Die beiden ersten Buchstaben sind wichtig.
    Dann kannst du im Link unten schauen welches Navi du hast.
    Serien Nummer .......
    https://de.support.tomtom.com/app/answers/minor_detail/a_id/9518/
    Hoffe das ich dir Helfen konnte.
    mfg. Bembo

  • LochfrassLochfrass Beiträge: 9,540 Superuser
    Das einfachste um das raus zu bekommen ist
    A: wann hast du das Navi denn gekauft? Hoffe es war Neu
    B: mit welchem Programm aktualisiert du das Navi

    Ich gehe davon aus das du einfach nur Werbung fehl iterprrätiert hast.
  • BemboBembo Beiträge: 12,113 Superuser
    bearbeitet 14. Juni
    Lochfrass schrieb: »
    Das einfachste um das raus zu bekommen ist
    A: wann hast du das Navi denn gekauft? Hoffe es war Neu
    B: mit welchem Programm aktualisiert du das Navi

    Ich gehe davon aus das du einfach nur Werbung fehl iterprrätiert hast.

    So geht es natürlich auch.
    mfg. Bembo
  • irmfrimirmfrim Beiträge: 3 [Apprentice Seeker]
    Herzlichen Dank für die netten Antworten zu meinem Problem.
    Das Navi war neu als ich es ca. 2015 gekauft habe.
    Ich habe nun den schlimmen Verdacht das ich versehentlich beim Updaten das alte Programm von meinem Navi 5200 auf das XXL IQ Route übernommen habe.
    Kann das überhaupt sein ?. Wenn ja, kann ich das wieder reparieren ? - oder war`s das. ? Ich hatte mich schon gewundert das es stundenlang gedauert hat bis es fertig war.
    Ihr Fachfrauen und -männer seht schon - ich bin leider keine Spezialistin, aber ich wollte das Navi ja nur auf den neuesten Stand bringen. Nachdem ich die EMail von Tomtom bekam das es nötig sei und ich das auch nachvollziehen konnte.
    Dankeschön und viele Grüße irmfrim

  • LochfrassLochfrass Beiträge: 9,540 Superuser
    Hallo
    Du brauchst die keine Sorgen machen.
    Ich gehe davon aus das du es einfach nur mit einem Werbebanner verwechselst hast.
    Das XXl wird mit Tomtom Home verwaltet. Dürfte ungefähr so aussehen
    1l8psds089aa.jpg
    Unten in dem Kästchen steht bei dir dann natürlich TomTom XXL

    Dsa Go5200 kam erst ca ende 2017 raus so das man das abgesehen von der Software auch schon anhand des Datums ausschließen kann.

    Desweiteren ist das Go5200 ein WIFI Gerät das eigentlich über Wlan aktualisiert wird oder halt über MyDrive Connect.
    Dann sieht man solch ein Bild
    d35xgzorr9bv.jpg

    Du sieht also deine Sorgen sind unbegründet solange dein Navi noch vernünftig funktioniert ist alles in ordnung.
    Ein solcher Sprung ist allein Technisch nicht möglich

  • irmfrimirmfrim Beiträge: 3 [Apprentice Seeker]
    bearbeitet 15. Juni
    Das Bild von TomTom Home habe ich schon da, aber mein Gerät verbindet sich NICHT. Es zeigt rechts unten an, das kein Gerät verbunden ist. Eine Anzeige schaffe ich nicht, trotz Anmeldung bei TTHome.
    Bin halt immer neugierig am PC und probiere alles mögliche aus. :/ habe natürlich auch über WLan und WiFi rumgespielt ;) .
    Nun lasse ich es einfach und denke das Navi wird schon funktionieren für das was ich brauche.
    Herzlichen Dank für die Unterstützung und nochmal schönes WoE
    wünscht allen irmfrim

Anmelden oder Registrieren, um zu kommentieren.

Wer ist online34

Davidol89
Davidol89
DougLap
DougLap
dr.zoidberg
dr.zoidberg
Helle88
Helle88
Justyna
Justyna
Nisha
Nisha
raesewell
raesewell
tomtomlive820
tomtomlive820
traveler01
traveler01
+25 Gäste