Neue Softwareversion 19.101 ab heute verfügbar!

124

Kommentare

  • InvisiblyInvisibly Beiträge: 225 [Exalted Navigator]
    Hallo @Stephan79 ,

    das Problem ist bereits bei TomTom bekannt und wird hoffentlich bald behoben, siehe diesen Thread und den letzten Kommentar von Justyna:

    https://discussions.tomtom.com/de/discussion/comment/1647369#Comment_1647369
  • Bastel-WastelBastel-Wastel Beiträge: 27 [Prominent Wayfarer]
    Es gibt kaum einen Knopf der sinnloser ist als "Route löschen"
    Was mache ich (auf dem Moped) wenn ich die Route gelöscht habe? Wärend der Fahrt nach einer neuen Route suchen, keine gute Idee, danke das man das deaktivieren kann.

    Was macht das "keine Route möglich" Problem - nichts, das ist uns zun Glück erhalten geblieben. Liebes TomTom Team arbeitet eich ruhig an Kleinigkeiten ab und laßt die großen Dinge liegen.

    Gut das mich der eine oder andere zu meinen Erfahrungen befragt, so kann ich ihn von einem Fehlkauf bewahren
  • BemboBembo Beiträge: 11,633 Superuser
    bearbeitet 12. Juni
    @Bastel-Wastel
    Ist ja auch nicht für dein Navi
  • numbbnumbb Beiträge: 4 [Apprentice Traveler]
    bearbeitet 13. Juni
    Also so langsam gehen mir die lila Pluszeiten gehörig auf den Sack. Auf meiner täglichen Route befinden sich davon gefühlt +50 auf meiner Routenleiste. Das ist total verwirrend und nervt. Das Update ist jetzt mehr als 2 Wochen alt und der Fehler wurde noch immer nicht behoben? Ausserdem erscheinen nach ca. 50 Km keine Park-, Rast- und Tankstellen mehr auf der Leiste. Alles nur noch lilalilalila. Sammelt ihr nur Kohle und tut nix dafür? Dann fahr ich nachher mit nem 3,5t drüber und kauf mir ein Garmin! Achso, Go6200 ,,|,,

    5rdmfvkv5lwc.jpg
  • Fazer-ThomFazer-Thom Beiträge: 241 [Exalted Navigator]
    numbb schrieb: »
    Dann fahr ich nachher mit nem 3,5t drüber ...

    Mach dann bitte ein Foto davon, dass wir uns auch daran ergötzen können...

  • BemboBembo Beiträge: 11,633 Superuser
    bearbeitet 14. Juni
    numbb schrieb: »
    Also so langsam gehen mir die lila Pluszeiten gehörig auf den Sack. Auf meiner täglichen Route befinden sich davon gefühlt +50 auf meiner Routenleiste. Das ist total verwirrend und nervt. Das Update ist jetzt mehr als 2 Wochen alt und der Fehler wurde noch immer nicht behoben? Ausserdem erscheinen nach ca. 50 Km keine Park-, Rast- und Tankstellen mehr auf der Leiste. Alles nur noch lilalilalila. Sammelt ihr nur Kohle und tut nix dafür? Dann fahr ich nachher mit nem 3,5t drüber und kauf mir ein Garmin! Achso, Go6200 ,,|,,

    5rdmfvkv5lwc.jpg

    Resisende soll man nicht aufhalten. Wetten das du mit Garmin auch Probleme haben wirst.
  • numbbnumbb Beiträge: 4 [Apprentice Traveler]
    bearbeitet 15. Juni
    Mag sein. Ändert trotzdem nichts an der Situation das man so eine verhunzte Firmware auf zahlende Kunden loslässt! Schlimmer wiegt aber das man nix dagegen tut und ausbessert.
  • Stephan79Stephan79 Beiträge: 31 [Prominent Wayfarer]
    Sooo, ich habe noch einen Bug gefunden ....

    Wenn man in Frankreich auf einer mautpflichtigen Autobahn fährt, diese an einem Rastplatz für eine Pause verlässt (aber somit im mautpflichten Bereich bleibt), das Navi ausschaltet und kurze Zeit später wieder einschaltet, so wird in kurzer Entfernung eine Mautstation in der Routenleiste angezeigt ... Diese gibt es aber nicht, da man den mautpflichtigen Bereich ja überhaupt nicht verlassen hat. Das Symbol verschwindet dann nach kurzer Zeit auch wieder. Das ganze wiederholte sich gestern und heute in schöner Regelmäßigkeit. Die tatsächlichen Mautstationen wurden dann allerdings überhaupt nicht angezeigt ...

    Ansonsten wurden, wie schon bekannt, oft auch keine Rastplätze und Tankstellen mehr in der Routenleiste angezeigt. Wobei ich es mehrfach nach ein paar hundert Kilometern hatte, dass plötzlich die ganze Routenleiste wieder mit Symbolen gefüllt wurde. Alles sehr mysteriös.

    Ansonsten kann ich meinem Vorredner nur zustimmen. Die vorherigen Software lief quasi problemlos und nun das ...
  • Stephan79Stephan79 Beiträge: 31 [Prominent Wayfarer]
    Wie geht es jetzt eigentlich hier weiter? Gibt es irgendwann nochmal eine neue SW oder soll das jetzt der finale Stand sein?

    Am 21.05., also vor 7 Wochen, wurde eine gut funktionierende SW durch die aktuelle ersetzt. Jetzt kann man zwar die aktuelle Route mit einem Klick löschen, dafür werden Park- und Rastplätze nicht mehr angezeigt, violette Bubbles zeigen mysteriöse Zahlen und grüne Bubbles zeigen Abkürzungen mit 0 Minuten Zeitersparnis ... und seitens TomTom gibt es scheinbar überhaupt kein Statement mehr dazu!

    Entweder man behebt solche Probleme zeitnah, sprich innerhalb von wenigen Tagen, oder man muss eine neue SW wieder zurückziehen, so dass der User die bisherige weiter nutzen kann. Ich fühle mich bei TomTom mittlerweile immer mehr als Tester für irgendwelche Experimental-Software. Wir sprechen ja auch nicht über irgendein seltenes Systemverhalten, dass nur unter bestimmten Umständen auftritt ... wir sprechen über grobe Fehler, die jedem nach 100km Fahrt auffallen ...
  • guido1976guido1976 Beiträge: 10 [Legendary Explorer]
    Ganz ehrlich.
    Verstehe auch nicht, warum TT nicht schnellstens reagiert und eine neue Firmware die wirklich fehlerbereinigt ist, herausbringt.
    Oder wenigstens die defekte Firmware zurückzieht.
  • goedi1goedi1 Beiträge: 27 [Master Explorer]
    Ja ist schon echt nicht mehr schön. Man kauft sich so ein teures Navi. Und andauernd funktioniert irgendwas nicht . Und wenn man bei TomTom nachfragt , wird man nur vertröstet. Und auch hier im Forum hört man nichts von TomTom , wie lange das noch dauert.
  • andy77.andy77. Beiträge: 368 [Supreme Pioneer]
    Bubbles ausser den grünen noch nicht gesehen. Aber die fehlenden Tanken und Raststätten in der Routenleiste sind mir auf der Fahrt nach Italien auch aufgefallen.
    T2 hat noch nie ein Fix nach kurzer Zeit herausgebracht auch ein Rückzug ist mir nicht bekannt. Fehlende Infos von Tomtom ist mir auch schon länger aufgefallen, schade.

    Wenn dann mal ein Update kommt stimmt dann wohl auch ihr Standart Satz zum Update ;)
    _____________________________________________________________________________

    go6200
    , go mobile Android, go Nav Android. MyDrive ipad&Android
    alt oder defekt: go720t, go930t, go1005live, Go mobile iphone7, Go mobile Tablet Android
    ______________________________________________________________________________
  • BemboBembo Beiträge: 11,633 Superuser
    bearbeitet 14. Juli
    @andy77.
    Wieso das es das gewünschte nicht anzeigt, vor allem in Italien ? Egal ob die FW 18.301 oder 19.101
    Es geht mich ja nichts an, aber ich vermute du fährst in die Region Jesolo (Adria) ?
    Wobei am Strassenrand, hat es ja genug, hinweis Tafeln, wie weit bis zur nächsten Raststätte oder Tankstelle. Auch Richtung Parma Cesenatico.
    Klar sollte es die Info auch im Navi anzeigen.
    Geniesse das warme Meer. Es war vorletzte Woche bis 29 Grad. Zum Glück noch keine Quallen. Weiter unten war es angeblich schlimm.
    mfg. Bembo
  • andy77.andy77. Beiträge: 368 [Supreme Pioneer]
    Ja Nähe Jesolo. Kühl 27Grad (Luft).
    Die Anzeige rechts mit den Tanken war früher wichtig da die Töchter fragten wann das nächste WC kommt, da konnte ich noch sagen in x km in ca x min und das genügte....

    Dieses mal waren Sie in der Liste Weg und mir ist was anderes aufgefallen, wenn die Geschwindigkeits-Abschnittskontrolle durchgeführt wird gibt es keine anderen Meldungen an z. B. Stau obwohl ja die akustische Meldung immer noch fehlt....

    Die Anzeige fehlt, tomtom schreibt nichts. Bei einer Info könnte darauf hingewiesen werden

    _____________________________________________________________________________

    go6200
    , go mobile Android, go Nav Android. MyDrive ipad&Android
    alt oder defekt: go720t, go930t, go1005live, Go mobile iphone7, Go mobile Tablet Android
    ______________________________________________________________________________
  • Stephan79Stephan79 Beiträge: 31 [Prominent Wayfarer]
    Und es gibt noch ein fehlerhaftes Verhalten mit der neuen SW, das jetzt schon mehrfach bei mir aufgetreten ist:

    Auf der aktuellen Route wird aufgrund der geänderten Verkehrslage eine schnellere Route gefunden. Ein grüner Bubble mit bspw. -3 wird in der Routenleiste angezeigt. In der Karte ist die Alternativroute grün eingezeichnet.

    Ändert sich die Verkehrslage anschließend erneut, so dass die schnellere Route nur noch eine Minute schneller ist, so wird erwartungsgemäß auch nur noch -1 in der Routenleiste angezeigt ... die schnellere Route wird jetzt aber nicht mehr in der Karte eingezeichnet und man wird an der "Abzweigung" auch nicht mehr auf die schnellere Route hingewiesen. Der grüne Bubble mit -1 verschwindet quasi einfach nach unten aus der Routenleiste beim Weiterfahren.

    Vielleicht möchte ich aber ja auch eine schnellere Route nutzen, auch wenn diese nur eine Minute schneller ist ... *grübel* :/
  • guido1976guido1976 Beiträge: 10 [Legendary Explorer]
    Stephan79

    Genau das gleiche hatte ich auch gestern .
    Verstehe nicht warum es solange dauert bis eine Fehlervereinigte Version kommt.
    Ist es eigentlich normal das die Staus und Verzögerungen nicht angesagt werden extra per Stimme?
  • oe5psloe5psl Beiträge: 492 [Supreme Pioneer]
    hallo guido1976,
    das ist doch eine Fehlervereinigte Version, oder wieviele Fehler möchtest Du noch auf Deinem Gerät haben? B)
    LG. oe5psl

    Go 500, TomTom Go Mobile auf Galaxy S7,
    apemap am Handy für outdoor-Aktivitäten
    und aus Nostalgie den Siemens Loox N560
  • ElchdoktorElchdoktor Beiträge: 688 [Revered Pioneer]
    bearbeitet 23. Juli
    guido1976 schrieb: »
    Verstehe nicht warum es solange dauert bis eine Fehlervereinigte Version kommt.
    a065.gif
    Du meintest sicher eine fehlerbereinigte Version der Software. Oder willst Du wirklich eine Software auf Deinem Navi haben, die noch mehr Fehler enthält? :p
    TomTom GO 5200, TomTom Start 52
  • gizmo21gizmo21 Beiträge: 39 [Master Explorer]
    Konsequenz aus dieser langen Bugfixdauer ist also länger als einen Monat warten wenn ein neues Update angezeigt wird und Forum lesen.

    @Justina gibt es schon eine Angabe wann eine bereinigte Version raus kommt, oder sind die Devs alle mit Garmins in den Urlaub gefahren.
  • guido1976guido1976 Beiträge: 10 [Legendary Explorer]
    Sorry meinte ich natürlich.
    Keine Antworten von TT.
    Was ist nur los.
  • Chris88da Chris88da Beiträge: 105 [Revered Navigator]
    Also da Schein ich die ausnahme zu sein. Auf meinem Premium X läuft alles wie es soll. Drauf ist die Fehler geplagte Version... Dennoch habe ich egal wo oder wie ich fahre und der leiste alles angezeigt.. Rastplatz, Parkplatz, Tankstelle etc... Gut das mit den schnelleren routen hab ich nicht da das Navi ( so von mir eingestellt) immer die schnellste Route nehmen soll sprich is iwo ein Stau oder so lotst mich das Navi automatisch auf die schnellere Route und das funktioniert bei mir tadellos und ohne Probleme... Hat mir jetzt schon öfters den A.... gerettet :)... Wie dem auch sei ich war letzt erst damit in London und ich war erstaunt wie gut das Navi funktioniert hat... Ich denke mal ich habe einfach Glück das es bei mir läuft..
  • andy77.andy77. Beiträge: 368 [Supreme Pioneer]
    Gestern hatte ich 2 „Softwarefehler“ während der Navigation:

    - Die grüne Spur zur jeweils schnelleren Route (1min Ersparnis) wurde 3x nicht angezeigt, nur das Symbol auch kein Hinweis.

    - Die Routenleiste verschwand, zuerst stand länger Routenberechnung 100%, als ich in der Nähe des Ziels ankam sagte mir das Gerät noch 33 Kilometer zum Ziel anstelle von 300m? Im Menü und zurück half nicht. Am meinem Ziel (Navi lag falsch) macht das Navi selber einen Neustart.

    Muss wohl wieder MyDrive/Cloud abschalten, dies habe ich erst vor kurzem wieder aktiviert.....

    Habe die MyDrive App ausprobiert mit dem Akkustromspar Einstellung (nicht im Hintergrund ausführen), dafür verbindet das Gerät sich nicht mehr. Die App zeigt auch die Dienste nicht an. WhatsApp und Co. hat noch nie funktioniert. Freisprechen vor 1 Jahr mal probiert, der Lautsprecher ist zu leise, da nimm ich die eingebaute oder verzichte.

    TomTom Ihr könnt die Fehler beseitigen!
    _____________________________________________________________________________

    go6200
    , go mobile Android, go Nav Android. MyDrive ipad&Android
    alt oder defekt: go720t, go930t, go1005live, Go mobile iphone7, Go mobile Tablet Android
    ______________________________________________________________________________
  • s-i-g-g-is-i-g-g-i Beiträge: 6,873 Superuser
    TomTom beseitigt immer Fehler die Frage ist wann! =) Die Geschichte mit der grünen (bei mir blauen) schnelleren Route kenn ich von meinen Geräten auch allerdings hab ich MD immer abgeschaltete.
    Gruß Siggi

    =========================================================
    Der Mensch ist immer noch der aussergewöhnlichste Computer von allen.
    (-John F. Kennedy (1917-63), amerik. Politiker, 35. Präs. d. USA (1961-63)-)

  • guido1976guido1976 Beiträge: 10 [Legendary Explorer]
    Tja.
    So langsam könnte doch Mal was kommen
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online2

2 Gäste