Neue Software 18.203 verfügbar

1235»

Kommentare

  • Trend43Trend43 Beiträge: 5,356 Superuser
    Bembo schrieb: »
    ... Ich glaube ich hätte das Navi schon lange zum Fenster raus geschossen.

    ... oder erst mal zwecks Reparatur an TT schicken, denn zum Fenster raushauen können die das Teil ggf. auch. Frustig ist die ganze Geschichte aber schon!

    Gruß Trend
    GO 6200, START 60/6, MyDrive APP
    --------------------------------------------------------------------------------------
    Man soll keine Dummheit zweimal begehen, die Auswahl ist schließlich groß genug.
    (Jean-Paul Satre)
  • ThueringerThueringer Beiträge: 110 [Exalted Navigator]
    Hallo zusammen, kurzes Feedback für das Kartenupdate: ließ sich ohne Probleme downloaden und installieren (auch beim VIA 135). Seit den 3 vergangenen Karten bin ich mutig geworden und lasse alles zusammen (nacheinander) installieren - die grauen Haare haben sich also nicht vermehrt. B)
    Euch allen schöne Pfingsten ;)
  • LochfrassLochfrass Beiträge: 9,097 Superuser
    bearbeitet 7. Juni
    Beitrag durch mich gelöscht
  • andy77.andy77. Beiträge: 368 [Supreme Pioneer]
    Lochfrass schrieb: »
    Tom Tom ist ja so ulkig. Erst bietet es mir eine SCHNELLERE Route mit 0 Minuten an die sich nichtmal aufrufen lässt und dann kennt es noch eine Schnellere 0Minuten Route auf meiner Arbeit.
    Richtig die Schnellere Route ist hinter dem Ziel, also muss ich wohl schneller zum.Arbeitsplatz :p uf6r782orhzi.jpg
    mxh76cnwis2a.jpg
    krc3qauexali.jpg
    t9g7lk5nr4q4.jpg
    Wohl falschen Thread erwischt...

    _____________________________________________________________________________

    go6200
    , go mobile Android, go Nav Android. MyDrive ipad&Android
    alt oder defekt: go720t, go930t, go1005live, Go mobile iphone7, Go mobile Tablet Android
    ______________________________________________________________________________
  • LochfrassLochfrass Beiträge: 9,097 Superuser
    bearbeitet 7. Juni
    :o Danke für den Hinweis Andy. Nobody is perfect :#
  • ElchdoktorElchdoktor Beiträge: 688 [Revered Pioneer]
    bearbeitet 10. Juni
    Ein neuer Zwischenbericht:

    Am 7. Juni meldete ja ein weiterer Nutzer Probleme mit der Anzeige der eigenen POIs:
    Eigene POI nur auf 2D.Ansicht sichtbar
    Inzwischen gibt es also mindestes drei Betroffene die sich gemeldet haben. Die "Dunkelziffer" dürfte aber höher sein.

    Heute habe ich auf Anraten von @Justyna den sogenannten Reparaturmodus probiert:
    https://de.support.tomtom.com/app/answers/detail/a_id/1907

    Der Reparaturmodus funktionierte einwandfrei, anschließend war die Anwendungsversion 17.300 vom 12.10.2017 auf meinem Navi installiert. Mit dieser Version werden mir endlich wieder in der 3D-Ansicht die bereits auf dem Navi installierten eigenen POIs angezeigt. Bei dieser Version habe ich aber keine Möglichkeit, meine Mailadresse und das Passwort einzugeben, um mich mit dem Navi bei MyDrive anzumelden. Eine Synchronisation mit MyDrive ist deshalb natürlich nicht möglich.

    Sobald ich ich das Navi mit MyDrive Connect verbinde, startet leider automatisch wieder der eindeutig fehlerhafte "Job" vom 21. Mai, der zuerst ein Upgrade auf die Version 18.203 auf dem Navi installiert. Anschließend versucht dieser "Job" ein Downgrade auf die Version 18.202 was aber misslingt.
    Der "Job" vom 17. Mai hingegen konnte das Downgrade auf die Version 18.202 noch einwandfrei durchführen.

    Somit ist (auch nach Meinung von @Justyna ) wohl irgendein Fehler im "Job" vom 21. Mai die Ursache für die aktuellen Probleme mit meinem Navi. Solange dieser "Job" noch im System aktiv ist, lässt er sich nach Aussage von @Justyna aber offenbar nicht löschen.

    @Justyna will das noch mit ihren Kollegen besprechen (wie man den fehlerhaften Job stoppen kann). Aber sie befürchtet, dass wohl nichts anderes bleibt als zu warten, bis der "Job" irgendwann von selbst "runterfällt" (was er seit dem 21. Mai aber nicht tut). Wie lange es dauern kann bis sich dieser Job irgendwann vielleicht doch endlich selber deaktiviert, dass teilte Sie mir noch nicht mit.

    Ich muss also weiterhin Geduld haben... :/
    TomTom GO 5200, TomTom Start 52
  • WTF80WTF80 Beiträge: 3 [Neophyte Traveler]
    bearbeitet 16. Juni
    Elchdoktor schrieb: »
    Ein neuer Zwischenbericht:

    Am 7. Juni meldete ja ein weiterer Nutzer Probleme mit der Anzeige der eigenen POIs:
    Eigene POI nur auf 2D.Ansicht sichtbar
    Inzwischen gibt es also mindestes drei Betroffene die sich gemeldet haben. Die "Dunkelziffer" dürfte aber höher sein.

    Ja, diese fehlenden POIs in 3D sind extrem nervig und stellen eine erhebliche Einschränkung der Nutzung meines Navis für mich dar. Ich warte jetzt mal ab ob hier noch was passiert. Sonst wirds eben ein Garmin. Schade, weil die Navigation von Tomtom ist echt super. Nur für die Hardware gehören sie verprügelt...

    Tomtom VIA 52
    Anwendungsversion 18.203.0026.311 (0) (05.04.2019)
    Karte Europe v1030.9587
  • WTF80WTF80 Beiträge: 3 [Neophyte Traveler]
    Das Zurücksetzen mit dem Reparaturmodus hat geklappt und ich sehe die POIs nun wieder auf der 3D-Karte. Allerdings habe ich nun natürlich die Anwendungsversion aus 2017. Aber immerhin! Ich werde jetzt sicher nicht mehr updaten. Längerfristig ist das natürlich auch keine Lösung...
  • JustynaJustyna Beiträge: 3,272 TomTom Moderator
    bearbeitet 18. Juni
    Hallo @WTF80,

    Danke, dass Du dich gemeldet hast.
    Ich habe Deine Seriennummer dem Ticket hinzugefügt.

    Gruß,

    Justyna
  • BemboBembo Beiträge: 11,630 Superuser
    @Elchdoktor
    Hallo,
    Hast du eigentlich ein neues Ersatz Navi erhalten? Problem gelöst?
    LG. Bembo
  • ElchdoktorElchdoktor Beiträge: 688 [Revered Pioneer]
    bearbeitet 27. Juni
    Hallo Bembo,
    bisher besteht noch das gleiche Problem mit dem START 52, wie ich es am 10. Juni geschildert hatte: klick

    @Justyna wollte mir deshalb zwar ein Austauschgerät zusenden lassen, aber offenbar hatte TomTom in den letzten Wochen irgendwelche Lieferprobleme.

    Laut Justyna wird mir aber wohl noch diese Woche ein Austauschgerät aus Holland zugeschickt.

    Es tut sich also was!

    Grüße, Wolfgang
    TomTom GO 5200, TomTom Start 52
  • NavMannNavMann Beiträge: 3 [Neophyte Traveler]
    bearbeitet 27. Juni
    Gibt es schon eine Idee wann es eine fehlerbereinigte Version geben wird?
    Ich würde gerne ein Kartenupdate machen. Dazu müsste ich aber erst die schrottige 18.203 aufspielen. Das werde ich aber mit Sicherheit nicht tun.

    Oder kann man irgendwie neue Karten installieren ohne vorheriges 18.203 Zwangsupdate?
  • BemboBembo Beiträge: 11,630 Superuser
    NEIN gibt es bis jetzt nicht
  • ElchdoktorElchdoktor Beiträge: 688 [Revered Pioneer]
    bearbeitet 1. Juli
    In meinem Beitrag vom 27. Juni betreffend des Austausches meines Navis (klick) hatte ich mich leider zu früh gefreut. :'(

    Zwar wurde mir von TomTom schon am Morgen des 28. Juni um 9:22 per Mail mitgeteilt (und so steht es auch auf der Website von TomTom), dass die Lieferung des Päckchens mit dem Austausch-Navi seither bereit für UPS sei, doch seither hat sich nichts mehr getan.

    Obwohl seit der Mail von TomTom inzwischen schon zwei Arbeitstage (und das Wochenende) vergangen sind, wartet das Päckchen mit dem Austausch-Navi noch immer vergeblich in Holland auf die Übergabe an UPS. Weil das Päckchen auf seinem Weg von Holland in die Schweiz zwei Ländergrenzen überquert, wird es 4 Tage unterwegs sein bis es bei mir eintrifft. Da UPS am Samstag nicht ausliefert, werde ich das Austausch-Navi wohl frühestens(!) am 8 Juli erhalten. Hätte TomTom das Päckchen wie angekündigt schon am 28. Juni abgeschickt, dann hätte ich das Päckchen mit dem Austauch-Navi schon am morgigen 2 Juli erhalten. Also mindestens 6 Tage früher.

    @Justyna kann ich da keine Vorwürfe machen, denn sie hat wirklich alles versucht. Aber was der Rest des sogenannten "Kundendienstes" von TomTom den Kunden zumutet, das ist wirklich unglaublich. :s
    TomTom GO 5200, TomTom Start 52
  • ElchdoktorElchdoktor Beiträge: 688 [Revered Pioneer]
    bearbeitet 5. Juli
    Die Situation ist leider unverändert. Obwohl das Austausch-Navi (angeblich) seit dem 28. Juni bereit für UPS ist, hat es das Reparaturzentrum in Holland noch immer nicht geschafft, das Päckchen endlich mal zur Auslieferung an UPS zu übergeben.

    Das versandfertige Päckchen mit dem Austausch-Navi liegt also bereits seit einer Woche in Holland, ohne dass dort seither etwas geschehen ist. :s
    TomTom GO 5200, TomTom Start 52
  • BemboBembo Beiträge: 11,630 Superuser
    bearbeitet 5. Juli
    Hallo @Elchdoktor
    Wo ist das Gerät wo vermutlich ein Defekt hat? Musstest du das einsenden?
    Oder musst du das Navi einsenden sobald das,Ersatz Navi bei dir ist?
    Ich weiss das es schon Probleme gegeben hat, mit der Auslieferung. Hier harzt es gewaltig
    Hast du ein Code erhalten wo du kontrollieren kannst wo das Navi ist.
    》Ich würde halt mal den Tel Support anrufen. Und ein bisschen Dampf machen.
    Weil so wie es jetzt ist, ist das keine gute Werbung, vor allem für neue Kunden. Wo hier mitlesen bevor sie ein TomTom Kaufen..
    Ich habe einfach das Gefühl das es wenig
    bringt hier immer wieder zu Schreiben, das Navi ist immer noch bei der Auslieferung. Das ist natürlich kein Vorwurf.
    Zu Julians Zeiten habe ich innert paar Tagen den Ersatzteil erhalten. (War mit der normalen Post an gekommen.
    Ich weiss damals arbeiteten mehr Personal dort.
    MfG Bembo
  • ElchdoktorElchdoktor Beiträge: 688 [Revered Pioneer]
    Nachtrag: am 5. Juli wurde das Austausch-Navi endlich abgeschickt, also mit einer Woche Verspätung. Am 9. Juli lag es dann in meinem Briefkasten.
    TomTom GO 5200, TomTom Start 52
  • BemboBembo Beiträge: 11,630 Superuser
    bearbeitet 18. Juli
    Elchdoktor schrieb: »
    Nachtrag: am 5. Juli wurde das Austausch-Navi endlich abgeschickt, also mit einer Woche Verspätung. Am 9. Juli lag es dann in meinem Briefkasten.

    @Elchdoktor
    Nun hoffen wir das der nicht ganz einfache Aufwand + und auch Aerger wo du hattest sich auch gelohnt hat. Und das neue Navi so wie gewünscht funktioniert.
    mfg. Bembo
  • U. N. WichtigU. N. Wichtig Beiträge: 495 [Supreme Pioneer]
    Elchdoktor schrieb: »
    Nachtrag: am 5. Juli wurde das Austausch-Navi endlich abgeschickt, also mit einer Woche Verspätung. Am 9. Juli lag es dann in meinem Briefkasten.

    Und, sind alle Abos/Anrechte auf das neue Gerät übertragen worden oder mußt Du da auch nochmal bei TT ankopfen?
    Go 520 WiFi, Go 930 T
  • ElchdoktorElchdoktor Beiträge: 688 [Revered Pioneer]
    Es scheinen alle Abos auf das neue Gerät übertragen worden zu sein, aber im Moment lässt es sich (noch) nicht auf die aktuelle Kartenersion 10.30 aktualisieren.

    Aber offenbar sind derzeit wohl alle Navis der START-Reihe davon betroffen, weil TomTom irgendwas bei der "Kartenaufteilung" geändert hat. (Klick) Eigentlich sollte das Kartenupdate für die START-Navis diese Woche endlich wieder verfügbar sein, bisher ist das aber noch nicht der Fall.
    TomTom GO 5200, TomTom Start 52
  • JustynaJustyna Beiträge: 3,272 TomTom Moderator
    Hallo @Elchdoktor,

    Wir haben für Start Reihe eine neue Kartenaufteilung verfügbar gemacht, siehe bitte hier:

    https://discussions.tomtom.com/de/discussion/comment/1660219#Comment_1660219

    Gruß,

    Justyna
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online35

Lost_Soul
Lost_Soul
mwh18
mwh18
+33 Gäste