Neue Kartenversion 10.30 verfügbar! - Seite 2 — TomTom Community

Neue Kartenversion 10.30 verfügbar!

24

Kommentare

  • Trend43Trend43 Beiträge: 5,356 Superuser
    Hier gibt es noch mehr Irritationen mit dem GO Premium X:

    https://discussions.tomtom.com/de/discussion/1113977/ich-habe-seit-gestern-das-go-premium-x-problem-traffic

    Gruß Trend
  • andy77.andy77. Beiträge: 444 [Supreme Pioneer]
    Invisibly schrieb: »
    Habe heute als TomTom GO Premium X Nutzer diese irritierende E-Mail erhalten. Was stimmt da seitens TomTom nicht?!

    38v14xwo0ybf.png

    Drück mal E-Mail Online anschauen....

    Ziemlich sicher bezieht sich das E-Mail auf ein anderes Gerät oder Abo, das mit deiner E-Mail-Adresse registriert ist.

  • InvisiblyInvisibly Beiträge: 229 [Exalted Navigator]
    Hallo @andy77. ,

    mit meinen Konto ist ausschließlich mein TomTom GO Premium X verknüpft, sodass das nicht die Ursache ist.
    lnbm988mth95.jpeg
  • andy77.andy77. Beiträge: 444 [Supreme Pioneer]
    Invisibly schrieb: »
    Hallo @andy77. ,

    mit meinen Konto ist ausschließlich mein TomTom GO Premium X verknüpft, sodass das nicht die Ursache ist.
    lnbm988mth95.jpeg
    Okay, lies mal da: https://discussions.tomtom.com/de/discussion/1113977/ich-habe-seit-gestern-das-go-premium-x-problem-traffic#latest
  • wachtelwachtel Beiträge: 108 [Exalted Navigator]
    Hallo Alle,
    die V10.30 ließ sich ohne Probleme downloaden und installieren, trotz langsamen
    Internet.
    Noch geruhsame Pfingsten-
    Wachtel

  • BemboBembo Beiträge: 12,097 Superuser
    bearbeitet 9. Juni
    von Bembo gelöscht

  • Chris88da Chris88da Beiträge: 106 [Revered Navigator]
    Europa Karte auf dem Premium X lies sich problemlos via usb Kabel Installieren... via wifi war es zu langsam :)
  • ElchdoktorElchdoktor Beiträge: 1,050 [Revered Pioneer]
    bearbeitet 9. Juni
    Die neue Karte (laut MyDrive Connect 6189 MB groß) habe ich bisher noch nicht installiert auf meinem Start 52. Denn leider wartet "im Hintergrund" noch immer der "Job" von @Justana vom 21. Mai mit dem Downgrade von Version 18.203 auf Version 18.202. Doch dieser "Job" kommt seither nicht weiter als 25% und ist offenbar fehlerhaft bzw. nicht mit meinem Navi kompatibel, worüber ich an anderer Stelle (klick) zuletzt am 6. Juni bereits berichtet habe. Leider hat @Justyna bisher noch nicht auf meine diesbezügliche PN vom Nachmittag des 6. Juni geantwortet.

    Die kleinen MapShare Updates lassen sich ja weiterhin problemlos installieren. Auch funktioniert die Datenübertragung zwischen dem Navi und dem Routenplaner MyDrive fehlerfrei. Doch so lange der offenbar fehlerhafte "Job" noch aktiv ist, wage ich keine so großen Updates wie das Update auf die Navigationskarte 10.30. Hoffentlich kann @Justyna diesen "Job" irgendwie stoppen und durch einen fehlerfreien "Job" ersetzen. Denn der erste "Job" vom 17. Mai hatte ja einwandfrei funktioniert (klick).
  • ActiveSkyActiveSky Beiträge: 110 [Renowned Trailblazer]
    @BobyGorilla
    Ich konnte die Sperrungen von der A1 und A7 nicht mehr finden, oder ich bin blind :)
  • BobyGorillaBobyGorilla Beiträge: 9 [Master Explorer]
    bearbeitet 10. Juni
    qzdowtxjjsiq.jpg
    Also die Sperrungen sind seit neustem in blau gehalten. Vielleicht siehst du es deshalb nicht. Und bei MyDrive sehe ich im Moment garkeine Sperrungen für LKW mehr.

    mqhnpvun1i9t.jpg

    Und dann fährt man so beknackt laut TomTom mit LKW Einstellungen wenn man es nicht besser weiß.
  • ActiveSkyActiveSky Beiträge: 110 [Renowned Trailblazer]
    bearbeitet 10. Juni
    BobyGorilla schrieb: »
    qzdowtxjjsiq.jpg
    Also die Sperrungen sind seit neustem in blau gehalten. Vielleicht siehst du es deshalb nicht. Und bei MyDrive sehe ich im Moment garkeine Sperrungen für LKW mehr.

    mqhnpvun1i9t.jpg

    Und dann fährt man so beknackt laut TomTom mit LKW Einstellungen wenn man es nicht besser weiß.

    Jetzt habe ich es gefunden. Bei Lübeck sind ja beide Seiten gesperrt von der A1. Habe alle 3 Sachen (A7 Rendsburg und A1 Lübeck) bei Map Share gemeldet, ob es was bringt.................. :/
  • Lucky3Lucky3 Beiträge: 3 [Apprentice Traveler]
    Hallo, der PC erkennt das Navi nicht, hat das mit dem untenstehenden Text zu tun?

    Möglicherweise stoßen Sie zurzeit auf Probleme, wenn Sie versuchen, Ihr Gerät über MyDrive Connect zu aktualisieren. Klicken Sie hier, um weitere Informationen sowie Schritte zur Fehlerbehebung zu erhalten.
    Aufgrund eines technischen Problems sind bezahlte Abonnements für die GO Mobile - App vorübergehend falsch mit Ihrem Konto verbunden. Wir prüfen das Problem mit der höchsten Priorität. Wir entschuldigen uns für alle Unannehmlichkeiten.
    Neue Kartenversion (1030) verfügbar. Für weitere Informationen klicken Sie hier
  • GS88GS88 Beiträge: 29 [Legendary Explorer]
    Wie lange dauert das denn bis eine bei Mapshare gemeldete Kartenänderung den Weg ins Kartenmaterial findet?

    Habe hier bei mir im Ort ne Aktualisierung gemeldet schon vor Monaten bei der eine Kreuzung zum Kreisverkehr umgebaut wurde und vor allem eine daran anschließende Einbahnstraße jetzt in beide Richtungen befahren werden kann. Das spart erheblich Zeit, da man jetzt direkt vor dem Bahnhof nach links über den Kreisverkehr über die ehemalige Einbahnstraße ausfahren kann statt die volle Schleife am Bahnhof vorbei (20er Zone mit Shared Space und viel Fußgängerverkehr) einmal um den ganzen Block samt Ampelanlage mitzunehmen. Die Aktualisierung wurde auch akzeptiert und sogar als behoben markiert, bestimmt schon vor 1-2 Monaten. In der Karte bei Mapshare ist es auch längst behoben, aber in der neuen 10.30er Karte auf dem Gerät nach wie vor nicht. Finde ich persönlich ein wenig schade.

    Außerdem hab ich eine Straße direkt bei mir um die Ecke entfernen lassen die es gar nicht gibt (ist ne private Zufahrt zu Häusern, in der Mitte steht aber eine Garage, man kann da also im Gegensatz zum Kartenmaterial nicht durch fahren). Ebenfalls bei Mapshare behoben, aber in der Karte 10.30 noch falsch drin.

    Leider ist der Status Quo jetzt mit der neuen Karte wieder für alle die nicht ortskundig sind mindestens ein weiteres Vierteljahr festzementiert. Ein bisschen mehr "Echtzeit" wäre vielleicht schon ganz wünschenswert ;)
  • LochfrassLochfrass Beiträge: 9,519 Superuser
    Lucky3 schrieb: »
    Hallo, der PC erkennt das Navi nicht, hat das mit dem untenstehenden Text zu tun?
    Hi
    Das hat nichts damit zu tun das dein Navi nicht vom PC erkannt wird. Das ist noch ein Rollbanner weil viele User die Meldung "Server ausgelastet" in MyDrive Connect hatten.

    Welches Navi hast du denn überhaupt?
    Oftmals wird das Navi wieder erkannt wenn man den PC mal neu startet über den Menüeintrag "neu Starten" und dann das Navi im verkabeltem zustand resettet.
    Reset= bei eingeschaltetem gerät die Einschalttaste so lange gedrückt halten bis das Navi mit dem Trommelgeräusch neu startet.
  • InvisiblyInvisibly Beiträge: 229 [Exalted Navigator]
    GS88 schrieb: »
    Wie lange dauert das denn bis eine bei Mapshare gemeldete Kartenänderung den Weg ins Kartenmaterial findet?

    Hallo @GS88,

    bis Deine Änderungen im Kartenmaterial zu sehen sind, dauert es in der Regel insgesamt 3 - 9 Monate, so die Erfahrungswerte von mir und anderen hier im Forum. Wenn Du die Korrekturen bereits in der Mapshe-Karte siehst, dann denke ich, dass Deine Änderungen bestimmt in der nächsten Kartenversion sichtbar sind.
    Auch wenn es einen Moment dauert, werde ich selbst auch weiterhin Kartenfehler über Mapshare melden.
  • ElchdoktorElchdoktor Beiträge: 1,050 [Revered Pioneer]
    bearbeitet 12. Juni
    Invisibly schrieb: »
    Auch wenn es einen Moment dauert, werde ich selbst auch weiterhin Kartenfehler über Mapshare melden.
    Das mache ich auch so.

    Von meinen zwei bisher gemeldeten Kartenfehlern wurden sogar beide "akzeptiert" und als "behoben" gekennzeichnet. Obwohl beim ersten, im Oktober 2018 gemeldeten Kartenfehler zunächst fast zwei Monate lang "In Bearbeitung" stand, bis er irgendwann doch von TomTom akzeptiert wurde.

    Dieser erste gemeldete Kartenfehler wurde sogar bereits in der im Januar 2019 veröffentlichten Europakarte Version 10.25 korrigiert.
  • Lucky3Lucky3 Beiträge: 3 [Apprentice Traveler]
    Lochfrass schrieb: »
    Lucky3 schrieb: »
    Hallo, der PC erkennt das Navi nicht, hat das mit dem untenstehenden Text zu tun?
    Hi
    Das hat nichts damit zu tun das dein Navi nicht vom PC erkannt wird. Das ist noch ein Rollbanner weil viele User die Meldung "Server ausgelastet" in MyDrive Connect hatten.

    Welches Navi hast du denn überhaupt?
    Oftmals wird das Navi wieder erkannt wenn man den PC mal neu startet über den Menüeintrag "neu Starten" und dann das Navi im verkabeltem zustand resettet.
    Reset= bei eingeschaltetem gerät die Einschalttaste so lange gedrückt halten bis das Navi mit dem Trommelgeräusch neu startet.

    Hallo Lochfrass,
    Danke, mit diesem Tipp hats endlich funktioniert!
  • LochfrassLochfrass Beiträge: 9,519 Superuser
    Herzlichen Dank für die Rückmeldung. :3
    Schön das du hier im Forum hilfe finden konntest.
  • Curly81Curly81 Beiträge: 12 [Legendary Explorer]
    Ist denn schon bekannt wann die mobilen Karten verfügbar sein werden?
    Eigentlich doch schon am 11. Juni 🙂
  • BiccoBicco Beiträge: 2 [New Seeker]
    Hallo,

    wir sind gerade auf Tour zwischen Österreich, Schweiz und Frankreich von Deutschland aus. Bei einem update hat sich das TomTom Go 6200 Wifi aufgehängt und sämtliche Karten sind verschwunden. Mit viel Mühle konnten wir jetzt die Karte von Polen herunterladen, jedoch nicht die on Europa. Beim downloaden gibt es immer wieder Probleme. Entweder es fängt von vorne an zu laden, oder meldet daß keine Karten vorhanden sind, oder oder oder. Seit 2 Tagen versuchen wir immer wieder die Europa Karte zu laden. Haben das TomTom bereits "gereseted". Da wir unterwegs sind müssen wir das Gerät immer wieder vom Strom bzw. vom Laptop wegnehmen und dann fängt das Ganze wieder von vorne an. Wie bekommen wir die Europakarte wieder schnell auf das TomTom.
    Für schnelle Hilfe wäre ich sehr dankbar.
    Grüße Bicco
  • LochfrassLochfrass Beiträge: 9,519 Superuser
    bearbeitet 17. Juni
    @Bicco
    Hallo und willkommen im Forum wo sich TT Nutzer gegenseitig helfen.

    Versuche es erstmal mit einer kleineren Karte wie Duetschland-Östereich-Schweiß oder Zentral Europa.
    Wenn ihr dann wieder zuhause seid kann man sich mal an die Europakarte wagen.
  • Fazer-ThomFazer-Thom Beiträge: 306 [Supreme Pioneer]
    Das wird nicht funktionieren, weil das Gerät sagt, es ist keine Karte vorhanden und man kommt auch in kein anderes Menü mehr herein. Das muss die Karte vorher schon installiert haben, um wechseln zu können. Am besten vor der Aktualisierung auf die Karte wechseln, die nicht aktualisiert werden soll.
  • BiccoBicco Beiträge: 2 [New Seeker]
    Guten Morgen,

    Danke für das Feedback. Was geschafft wurde war eine Karte von Polen herunter zu laden, das war es aber auch schon. Deutschland Österreich & Schweiz geht nicht, ebenso Zentral Europa geht nicht, da kommt eine Fehlermeldung.
    Trotzdem vielen Dank für die Ratschläge
    Gruß
  • BemboBembo Beiträge: 12,097 Superuser
    Hallo @TxTy,
    Nein nein, Nichst Flugmodus,
    Ich vermute das du in MyDrive Connect das Häcken nicht gesetzt hast.
    So das die Karte zuerst in den Zwischenspeicher des PCs geht. Danach aufs Navi.
    Siehe Bild.
    mfg. Bemboddp9b5dudxkw.jpg
  • LochfrassLochfrass Beiträge: 9,519 Superuser
    Wird sie dir auch nicht unter Meine Inhalte/Meine Karten in MyDrive connect angeboten?
    Ich vermute mehr das du nun probleme haben wirst die Karte aufs Gerät zu bringen aus mangelndem Speicherplatz.
    Evtl muss der Support dir eine Kleien Karte für den Internen Speicher zur verfügung stellen, damit die Europa dann auf SD passt.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online18

18 Gäste