mein Navi findet leider kein gültiges GPS — TomTom Community

mein Navi findet leider kein gültiges GPS

MarieClaireMarieClaire Beiträge: 4 [New Seeker]
ich habe es bereits mit my drive connect verbrunde er findet auch mein gerät und sagt das 5 Updates gemacht werden müssen aller Dings sollte ich erst Navecore update machen . Wo finde ich das?

Antworten

  • LochfrassLochfrass Beiträge: 12,025
    Superuser
    bearbeitet Juni 2019
    Hallo
    Wenn ein Navcore Update (FIrmware Update) verfügbar ist wird es dir in dem Programm womit du es verwaltest auch angezeigt.
    Es ist dann mit einem grauen häkchen versehen, so das man das Update nicht abwählen kann.


  • MarieClaireMarieClaire Beiträge: 4 [New Seeker]
    Leider kenne ich mich da nicht wirklich aus. Ich habe es jahrelang benutzt nur plötzlich findet er kein gültiges GPS Signal mehr mit wurde gesagt ich sollte es aktualisieren aber leider geht das nicht... Auch steht in diesem gestern immer das ich zuerst das Navcore Update abschließen muss
  • LochfrassLochfrass Beiträge: 12,025
    Superuser
    Das heißt du hast es mit dem Pc verbunden, die Updates installiert und nun bekommst du eine Fehlermeldung das du das Update abschließen musst auf dem Navibildschirm?
  • MarieClaireMarieClaire Beiträge: 4 [New Seeker]
    Ich hatte es mit meinem. PC verbunden und er sagte mich das es 5 Updates gibt immer wenn ich sie aktualisieren will geht es nicht weil er Dan. Sagt ich sollte zuerst navcore aktualisieren... Jetzt ist es so das ich auf meinem Navi au keine Karten mehr habe.
  • LochfrassLochfrass Beiträge: 12,025
    Superuser
    Hmm. Scheint ein etwas schwierigerer Fall zu sein.
    Ich würde dir empfehlen dich an den Support zu wenden, damit die zusammen Schritt für Schritt durchgehen können was du machen sollst.
    Kontakt support:
    Deutschland: 069 663 08 012 Mo 9:00-17:30 / Di - Fr: 09.00 – 16:30 Uhr
    Deutschland: 069 6680 0915 Mo 9:00-17:30 / Di - Fr: 09.00 – 16.30 Uhr
    Österreich: 0810 102 557 Mo 9:00-17:30 / Di - Fr: 09.00 – 16.30 Uhr
    Schweiz: 0844 0000 16 Mo 9:00-17:30 / Di - Fr: 09.00 – 16.30 Uhr

    Es gibt wohl mehrere Systeme von Blue&me.
    Blue&me die mit Tomtom Home verwaltet werden, Blue&me2 und blue&me 2 live
    Die letzten beiden werden wohl mit MyDrive Connect verwaltet.
    Von deiner Fehlerbeschreibung würde ich vermuten das du eines der letzteren beiden Modelle hast.

    Diese Fehlermeldung keine Karte auf Gerät habe ich meist nur bei den Portablen Navis gelesen. Dort half es meistens wenn man den Downloadordner in MyDrive Connect einmal leert.
    z1gqjfrybln0.jpg

    Das könntest du noch versuchen, ansonnsten wende dich am Dienstag mal an den Support. oder warte ob sich noch andere User Melden die das Modell kennen.

    Schade das ich dir nicht so wirklich weiterhelfen konnte :/

  • MarieClaireMarieClaire Beiträge: 4 [New Seeker]
    Trotzdem vielen Dank.. Das werde ich machen. Danke
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0