Navi verliert ständig Verbindung mit My Drive Connect — TomTom Community

Navi verliert ständig Verbindung mit My Drive Connect

Hi,

ich habe das Smart 20 Navi von Tom Tom und die neuste Version der My Drive Connect App installiert.

Ich wollte die neusten Updates (Karten und Core) installieren wegen folgender Meldung:

Nach dem 6. April 2019 zeigt Ihr Navigationsgerät keine korrekte Uhrzeit, voraussichtliche Ankunftszeit, Routen oder LIVE Services mehr an. Zum Glück lässt sich dieses Problem ganz einfach mit einem Update beheben, das wir nachstehend für Sie bereithalten.

Nur ist dies nicht möglich.

Nach dem Start der Software und Verbindung mit Originalkabel wird das Navi als Verbunden angezeigt. Doch bereits wenige Sekunden bzw nach Start des Updates verliert das Navi die Verbindung und die Updates werden mit Fehler abgebrochen und ich erhalte den Hinweis das ich das Navi mit Orginalkabel, was ich ja habe, verbinden soll.

Ich habe die Software auf zwei verschiedenen Windows 10 Geräten installiert, alle Treiber entfernt und erneuert. Nichts hilft. Ich habe die neuste Version der Software installiert.

Seit Tagen funktioniert dies nicht. Es liegt also auch an keinen My Drive Connect Ausfällen.

Langsam bin ich verzweifelt und weiß nicht was ich tun soll. Ich bitte um Hilfe, damit ich mein Navi auch wieder verwenden kann.

Antworten

  • BemboBembo Beiträge: 12,121 Superuser
    Frag doch mal beim Support nach. Die Tel Nummer findest du unten, unter Kontakt.
    mfg. Bembo
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online6

Niall
Niall
+5 Gäste