Rider 550 verbindet sich nicht mit dem WiFi / WLAN — TomTom Community

Rider 550 verbindet sich nicht mit dem WiFi / WLAN

MrBubblesMrBubbles Beiträge: 17 [Legendary Explorer]
Hallo TomTom User,
mein Rider 550 will sich absolut, ums verrecken nicht mit meinem Wlan verbinden.

Ich habe einen Asus Wlan Router RT-AC56U und ein 2,4Ghz und ein 5Ghz Wlan konfiguriert. Ich verwende Geräte, die sich entweder mit dem einen bzw. mit dem anderen Wlan problemlos verbinden d.h. ich kann nicht einfach mal eben das 5Ghz Wlan abschalten.

Nur das Rider zickt rum .. Es "sieht" ohnehin nur das 2,4Ghz Wlan, kann sich damit aber nicht verbinden und es wird lediglich "WLAN-Verbindungsfehler" angezeigt.

Die Signalqualität ist gut und es spielt keine Rolle ob ich direkt neben dem Wlan Router stehe oder 5m entfernt. Als Authentification Method ist im Router WPA2-Personal eingestellt, die WPA Verschlüsselung steht auf AES und natürlich gibt es ein Passwort. Wie gesagt, andere Geräte, wie ein HP Drucker funktionieren fehlerfrei.

Ich kann das Rider natürlich auch noch über USB aktualisieren .. allerdings konnte das mein Rider 400 auch schon. Hat jemand noch eine Idee, was ich tun kann? .. außer auf ein Software Update zu warten :/

Viele Grüße,
Lars

Getaggt:

Beste Antworten

  • MrBubblesMrBubbles Beiträge: 17 [Legendary Explorer]
    Antwort ✓
    Vielen Dank für Eure Unterstützung .. das Rider hat sich problemlos verbunden.

    Das Problem saß mal wieder wie üblich vor dem Bildschirm :s ich hatte NATÜRLICH einen Fehler im Routerpasswort .. es war eine 0 und kein O .. ich Idi .. das kommt davon, wenn man sich nichts mehr merkt, weil die Geräte alles alleine machen

    Sorry, dass ich für einen Moment mein Rider in Verdacht hatte ;)

    immerhin habe ich jetzt in den letzten 2 Tagen die Adminoberfläche von meinem Router sehr gut kennengelernt =)

    Viele Grüße, Lars

Antworten

  • Micha-CGNMicha-CGN Beiträge: 13 [Legendary Explorer]
    Moin,
    hast Du eventuell einen MAC-Filter aktiviert?

    Micha
  • MrBubblesMrBubbles Beiträge: 17 [Legendary Explorer]
    bearbeitet Mai 2019
    Moin Micha,
    leider Nein. Es gibt keinen MAC Filter. Wie gesagt mein HP Drucker nutzt das 2.4Ghz Wlan und ich habe es mit meinem Smartphone mal probiert. Das kann sich auch problemlos verbinden.

    Wenn das nicht funktioniert, geht es wieder zurück :/

    Gruß, Lars
  • lonesomeRiderlonesomeRider Beiträge: 6,469
    Superuser
    Das ein Wlan TT Navi sich garnicht verbindet habe ich noch nocht gehört... berechtige es am besten mal explizit in deinem Wlan Router...
  • MrBubblesMrBubbles Beiträge: 17 [Legendary Explorer]
    Antwort ✓
    Vielen Dank für Eure Unterstützung .. das Rider hat sich problemlos verbunden.

    Das Problem saß mal wieder wie üblich vor dem Bildschirm :s ich hatte NATÜRLICH einen Fehler im Routerpasswort .. es war eine 0 und kein O .. ich Idi .. das kommt davon, wenn man sich nichts mehr merkt, weil die Geräte alles alleine machen

    Sorry, dass ich für einen Moment mein Rider in Verdacht hatte ;)

    immerhin habe ich jetzt in den letzten 2 Tagen die Adminoberfläche von meinem Router sehr gut kennengelernt =)

    Viele Grüße, Lars
  • Trend43Trend43 Beiträge: 5,356
    Superuser
    Prima das es jetzt geklappt hat! Schönen Abend noch ... ;-)

    Gruß Trend
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0