Video während der Fahrt mit neuem GO 6200

Ich musste heute zu meinem Erstaunen feststellen, dass mein GO 6200 (vor 3 Tagen gekauft) während der Fahrt ( ca. 80 km/h ) ein Video startet. Ist das eigentlich schon ein gefährlicher Eingriff in den Straßenverkehr? Wie kann ich das abschalten? Muss ich zu einem Mitbewerber wechseln?
Ich halte dieses Verhalten für eine Riesenschweinerei!!

Antworten

  • hajuehajue Beiträge: 1,801 Superuser
    Hallo @dasLeben ,

    hierbei dürfte es sich um einen Demo Modus handeln, der gerne im Handel zur Vorführung benutzt wird. Du solltest das Navi mal auf Werkseinstellungen zurück setzen. Ich hoffe, dass dann das Unterhaltungsprogramm weg ist.

    Gruß
    Hans-Jürgen

    ____________________________________

    Link zum Support

    Deutschland: 069 663 08 012 Mo 9:00-17:30 / Di - Fr: 09.00 – 16:30 Uhr
    Deutschland: 069 6680 0915 Mo 9:00-17:30 / Di - Fr: 09.00 – 16.30 Uhr
    Österreich: 0810 102 557 Mo 9:00-17:30 / Di - Fr: 09.00 – 16.30 Uhr
    Schweiz: 0844 0000 16 Mo 9:00-17:30 / Di - Fr: 09.00 – 16.30 Uhr

    - Habe ich Ihre Frage erfolgreich beantwortet? Klicken Sie bitte auf "Als Lösung akzeptieren"
  • dasLebendasLeben Beiträge: 2 [New Seeker]
    Hallo hajue,
    Danke für den Tip. Das werde ich sofort testen.
    Gruß
    Helmut
  • LochfrassLochfrass Beiträge: 8,716 Superuser
    Dann aber au h eine kurze Route planen und abfahren. Mann muss glaube ich einmal über 40 kmh gekommen sein.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online18

LM-88
LM-88
+17 Gäste