Fehler in der Firmware / Anzeige von Rastplätzen in der Routeleiste — TomTom Community

Fehler in der Firmware / Anzeige von Rastplätzen in der Routeleiste

Hallo liebe TomTom-Gemeinde,

ich bin Ostern mit meinem TomTom GO Premium X von Berlin nach Hamburg und wieder zurück gefahren. In der Routenleiste sollen mir die nächsten Rastplätze und Tankestellen angezeigt werden. Zunächst werden mir die ersten 2 Rastplätze und 2 Tankstellen angezeigt. Wenn ich diese passiert habe, wird mir in der Routenleiste die folgenden nicht mehr angezeigt. Ist dies bei Euch auch so? Liegt ein Fehler in der Firmware vor? Liegt es an der Karte?
Ich habe die kleinste Schriftgröße eingestellt. Mach ich das Navi aus (habe an der A24 eine kurze Pause eingelegt) und wieder an, dann werden wieder die nächsten 2 Rastplätze und 2 Tankstellen angezeigt. Nach dem Vorbeifahren hatte ich wieder das gleiche Phänomen, dass mir die folgenden nicht angezeigt werden. Ein Reset brachte keine Besserung.wl1i6p063u80.jpeg

Beste Antworten

«134

Antworten

  • s-i-g-g-is-i-g-g-i Beiträge: 7,049 Superuser
    bearbeitet 22. April
    Mit dem Problem kämpfe ich schon seit Wochen: Leider ohne Erfolg bei TT. Wenn dir keine mehr angezeigt werden, geh doch mal auf Routeninformationen, wie in deinem Bild und schalte dort Rastplätze aus und wieder ein ! Bei mir wird dann alles wieder angezeigt und bei dir?


    Das ganze beim 6200 !!!!!!!!!!
  • andy77.andy77. Beiträge: 450 [Supreme Pioneer]
    Kenn dieses Problem beim go6200 nicht - nur ist mir aufgefallen, dass die Verzögerungen wegen Baustellen mal angezeigt wird dann wieder nicht (wenn die Route nicht geändert wird sollte dies doch von Anfang an angezeigt werden - die Baustellen bleiben ja).

    Offtopic: das Gerät wollte mich durch Strassen mit Fahrverbot leiten, gerade heute in Roggwil diese Rietstrasse (und nachher Kiesweg) wollte es aber noch nie nehmen...
  • s-i-g-g-is-i-g-g-i Beiträge: 7,049 Superuser
    Wenn ich dran denke stell ich am We mal ein paar Bilder rein, die das Problem darstellen!
  • InvisiblyInvisibly Beiträge: 229 [Exalted Navigator]
    Hallo,

    ich fahre in den nächsten Tagen leider keine längeren Strecken, um das weiter zu testen. Wenn ich bei meinem TomTom Go Premium X eine Route plane und dann die Routenvorschau nutze und abfahre, wird ja in der Routenleiste nichts angezeigt, sodass ich das nicht weiter testen kann...
    Ich habe die Schriftgröße aus mittel geändert. Vielleicht hilft ja das dann?!
  • s-i-g-g-is-i-g-g-i Beiträge: 7,049 Superuser
    bearbeitet 24. April
    Wenn du irgend ein Ziel eingibst, die Route berechnen läßt und auf fahren tipst werden die nächsten 54 km in der Routenleiste mit den Rastplätzen und Tankstellen angezeigt., auch wenn ich irgend einen Punkt auf der Karte als Ausgangsziel nehme werden von dort weg Tankstellen und Parkplötze angezeigt. Zumindest ist das so bei meinen Geräten der GO Serie!
  • InvisiblyInvisibly Beiträge: 229 [Exalted Navigator]
    Ja, Siggi, bei mir ist das auch so. Nun wollte ich wie beschrieben den Fehler simulieren, in dem ich mit der Routenvorschau eine Fahrt simuliere. Die Routenleiste zeigt dann nur die Statusmeldung "Routenvorschau wird wiedergegeben" an. Somit kann ich den Fehler nur weiter recherchieren, wenn ich eine echte Fahrt unternehme.
  • s-i-g-g-is-i-g-g-i Beiträge: 7,049 Superuser
    Ich hab auch noch nicht heraus gefunden wann und bei was die Anzeigen ausfallen ! Bin immer noch am beobachten!
    Bei den Strecken die ich zurück lege ---500-700 km am Tag kommt das auf jeden Fall mehrfach vor aber meine Augen sind ja nicht dauernd auf der Routenleiste!
  • s-i-g-g-is-i-g-g-i Beiträge: 7,049 Superuser
    bearbeitet 27. April
    ezujjejqb0qu.png
    Wie versprochen ein paar Bilder zu den fehlenden Anzeigen in der Routenleiste und anderen verrückten Anzeigen dort ! =)
    4yohob6f6877.png
    5zumczno5nbd.png

    b6wajzdggaoo.png
  • InvisiblyInvisibly Beiträge: 229 [Exalted Navigator]
    Hallo Siggi,

    sehr schön dokumentiert. Das sieht wirklich nach Fehlern in der Firmware bezüglich der Routenleiste aus.
    Auch das Bild mit der unlogischen Anzeige einer kürzeren Route hatte ich auch schon gesehen und nicht verstanden, was mir die Routenleiste zeigen will!
  • InvisiblyInvisibly Beiträge: 229 [Exalted Navigator]
    Die Veränderung der Schriftgrösse brachte keine Besserung.
  • s-i-g-g-is-i-g-g-i Beiträge: 7,049 Superuser
    Dachte ich mir. . Zwischenzeitlich ist auch mien 520 von dem Virus betroffen! Jetzt aber nicht durchdrehen , es ist kein Virus es ist Unf....... bei TT.
  • InvisiblyInvisibly Beiträge: 229 [Exalted Navigator]
    bearbeitet 24. Mai
    Auf der Strecke Berlin - Usedom via A 11 und A 20 werden wieder zunächst die nächsten beiden Rastplätze angezeigt. Nach der Vorbeifährt wieder keine weitere Anzeige von Rastplätzen. Sind @s-i-g-g-i und ich die einzigen?
    80no1r33iov1.jpeg
    ytbus7colvq4.jpeg
    5miey8otxnyf.jpeg

  • s-i-g-g-is-i-g-g-i Beiträge: 7,049 Superuser
    Invisibly schrieb: »
    Bin ich der einzige?

    Die Frage hat sich ja wohl erübrigt wenn du meine Posts gelesen hast.

  • InvisiblyInvisibly Beiträge: 229 [Exalted Navigator]
    Entschuldige @s-i-g-g-i , ich habe meinen Beitrag bearbeitet.
    s-i-g-g-i schrieb: »
    Invisibly schrieb: »
    Bin ich der einzige?

    Die Frage hat sich ja wohl erübrigt wenn du meine Posts gelesen hast.

  • s-i-g-g-is-i-g-g-i Beiträge: 7,049 Superuser
    Kein Problem ---ausser der fehlenden Anzeigen! =)
  • Jopi56Jopi56 Beiträge: 91 [Revered Navigator]
    Habe heute auch während der Fahrt mehrfach neugestartet,
    damit die Routenleiste wieder komplett angezeigt wird.
    Teilweise war die Routenleiste ganz leer, obwohl viele Rastplätze und Tankstellen angezeigt werden müsste.
    Ist der Fehler bei TomTom schon gemeldet ?
  • s-i-g-g-is-i-g-g-i Beiträge: 7,049 Superuser
    bearbeitet 25. Mai
    Jopi56 schrieb: »
    Habe heute auch während der Fahrt mehrfach neugestartet,
    damit die Routenleiste wieder komplett angezeigt wird.
    Teilweise war die Routenleiste ganz leer, obwohl viele Rastplätze und Tankstellen angezeigt werden müsste.
    Ist der Fehler bei TomTom schon gemeldet ?

    Sicher ist der Fehler schon gemeldet ! Du musst übrigens keinen neustart machen. Einfacher - allerdings trotzdem nervig geht es wenn du auf Menü > Einstellungen > Erscheinungsbild > Routenleiste > Routeninformation gehst und dort den Schieberegler Rastplätze aus und wieder ein schaltest. Dann oben rechts auf den Pfeil und du bist wieder auf der Routingansicht. (naja ob das nun einfacher als ein Reset ist ?) Das wars dann aber noch nicht, es wird immer wieder auftauchen! TT ist dran, früher sagten sie immer "sie arbeiten mit Hochdruck an dem Problem" ! =) Das tun sie wohl schon lange nicht mehr ! :'(
  • andy77.andy77. Beiträge: 450 [Supreme Pioneer]
    Gemäss der Release Notiz hier: https://de.support.tomtom.com/app/release_notes/type/navkit
    hat der Premium auch erst kürzlich ein Update erhalten. Nur steht der bekannte Satz mit der Fehlerbehebungen nicht - ist er demnach immer noch da?
  • InvisiblyInvisibly Beiträge: 229 [Exalted Navigator]
    Ja @andy77. , in der aktuellen Firmware Version 19.101 ist der Fehler auch vorhanden.
  • LochfrassLochfrass Beiträge: 9,586 Superuser
    Naja, es wird dich auch ohne updates ans ziel bringen.
    Mein vorschlag: stelle nur deine Persönlichen sachen ein so eie du es magst und mache das Update wenn du nicht unter Zeitdruck stehst.
    Hat dann auch den vorteil das du dich ans Navi gewöhnen kannst.
  • BemboBembo Beiträge: 12,144 Superuser
    @LB200
    Karte wird da garantiert nicht die aktuelle auf dem Navi sein.
    Aber wie Lochfrass schreibt ans Ziel solltest trotzdem kommen.
  • s-i-g-g-is-i-g-g-i Beiträge: 7,049 Superuser
    LB200 schrieb: »
    Ich bekomme morgen ein Essential, direkt von TomTom. Ist es angebracht die aktuelle Firmware einzuspielen, oder sollte ich das evtl. erforderliche Update unterlassen? Was ist sonst eigentlich noch wichtig einzustellen, da ich das Teil Dienstag bereits für eine länger Fahrt benutzen muss. Danke für Eure Info.

    Ist die Frage Ernst gemeint?? Du bist doch auf dem Rider Platz auch unterwegs in einer Diskussion um Updates und fragst ob du Updates machen und was du im Essential einstellen sollst! Sorry versteh ich nicht!!!!!
  • InvisiblyInvisibly Beiträge: 229 [Exalted Navigator]
    Hallo,

    heute ging aus auf dem Rückweg von Usedom nach Berlin wieder über die A20 und A11. Obwohl ich nichts weiter gemacht habe (kein Reset, Update o.ä.) wurden mir auf dieser Route anders als auf dem Hinweg alle Rastplätzen und Tankstellen angezeigt.

    iobub5kd7ewa.jpeg

    tdhn6atw7sp4.jpeg

    qitllhs3isrc.jpeg

    99oxzwkdl94y.jpeg
  • LB200LB200 Beiträge: 7 [Master Explorer]
    bearbeitet 26. Mai
    s-i-g-g-i schrieb: »
    LB200 schrieb: »
    Ich bekomme morgen ein Essential, direkt von TomTom. Ist es angebracht die aktuelle Firmware einzuspielen, oder sollte ich das evtl. erforderliche Update unterlassen? Was ist sonst eigentlich noch wichtig einzustellen, da ich das Teil Dienstag bereits für eine länger Fahrt benutzen muss. Danke für Eure Info.

    Ist die Frage Ernst gemeint?? Du bist doch auf dem Rider Platz auch unterwegs in einer Diskussion um Updates und fragst ob du Updates machen und was du im Essential einstellen sollst! Sorry versteh ich nicht!!!!!

    Das ist richtig, aber der Rider ist ja ohne Verkehrsinfo und ohne TomTom-Dienste. Mir war Eure Meinung insbesondere bezüglich des Firmwareupdates wichtig. Ich bin immer der Meinung das alle Updates zeitnah gemacht werden sollten, habe aber hier aktuell etwas bedenken.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online26

Bembo
Bembo
Casper78vfr
Casper78vfr
daveangry
daveangry
Lochfrass
Lochfrass
Watoba
Watoba
+21 Gäste