Informationsfreigabe lässt sich nicht aktivieren

Karl-Peter LenhardKarl-Peter Lenhard Beiträge: 4 [Apprentice Traveler]
Hallo.
Ich habe ein tomtom GO live 1015.
leider funktionieren seit ein paar Tagen die Live Services nicht mehr. Das Abo läuft noch rund ein Jahr. Wie kann ich die Informationsfreigabe wieder aktivieren? ich bin mit meinem Latein am Ende, aber wie ich schon andere Themen gefunden habe, kann einem hier geholfen werden.

ich hoffe auf Hilfe für mein Problem.

Grüße

Kommentare

  • LochfrassLochfrass Beiträge: 9,097 Superuser
    Fehlt deinem Gerät die Kachel "Mein Gerät und ich"?
    http://download.tomtom.com/open/manuals/LIVE/html/de-de/index.htm#Meandmydevice.htm
    Dann muss der Support dir einen speziellen Reparaturmodus zuweisen per Update.
    Das mit dem 3x Drücken der Taste alleine wird wohl nicht funktionieren.
  • TomDoneTomDone Beiträge: 9,274 Superuser
    Probier mal Standard wiederherstellen!
  • BemboBembo Beiträge: 11,630 Superuser
    Hallo TomeDone,
    es hat ja immer mehr Benutzer wo nach einer wieder Herstellung Probleme haben, das sie die SIM wieder aktivieren können. Das muss doch ein Grund haben. Von TT Seite sollte das mal untersucht und auch behoben werden.
    Beim ex. 1000 go live und auch beim GO 825M kannte ich das Problem nicht.
    Auch beim GO 6000 mehr als 3 Jahre keine Probleme gehabt. Erst im Jan. 18 hatte es auch mich erwischt. Aber anscheinend ist es TT egal, sonst hätten sie etwas unternommen.
    TT erwacht endlich aus eurem Dornröschenschlaf. Bevor sich noch mehr langjährige treue Kunden von euch abwenden.
    mfg. Bembo
  • JustynaJustyna Beiträge: 3,272 TomTom Moderator
    Hallo zusammen,

    Dieses Problem wird nicht von Werkrückstellung verursacht sondern von Europakarte. Nach dem Neuaufladen der Europakarte verschwindet die Option Mein Gerät und Ich. Meistens reicht es nur die Karten zu wechseln, wenn eine andere noch zur Verfügung steht.

    Ich habe aber @Karl-Peter Lenhards Gerät den Reparaturmodus via Aktualisierung in My Drive Connect bereitgestellt. Sobald diese runtergeladen wird, sollte das Problem behoben werden.


    Gruß,

    Justyna
  • Karl-Peter LenhardKarl-Peter Lenhard Beiträge: 4 [Apprentice Traveler]
    Vielen Dank für die schnelle Hilfe!
  • Uwe_MUwe_M Beiträge: 5 [Apprentice Traveler]
    Hallo,

    ich bin neu hier. Bei mir ist seit heute die Infoleiste mit den Staumeldungen verschwunden. TomTom Live Dienste sind sind mehr erreichbar und ich werde beim Einschalten nicht mehr nach der Informationsfreigabe gefragt. Den Menüpunkt mein TomTom und ich gibt es nicht mehr. Abo ist noch über 1 1/4 Jahr gültig.
    Justyna kann du mir da auch helfen und mir so einen Reparaturmodus via Aktualisierung in My Drive Connect bereitstellen ?
  • BemboBembo Beiträge: 11,630 Superuser
    Uwe_M schrieb: »
    Hallo,

    ich bin neu hier. Bei mir ist seit heute die Infoleiste mit den Staumeldungen verschwunden. TomTom Live Dienste sind sind mehr erreichbar und ich werde beim Einschalten nicht mehr nach der Informationsfreigabe gefragt. Den Menüpunkt mein TomTom und ich gibt es nicht mehr. Abo ist noch über 1 1/4 Jahr gültig.
    Justyna kann du mir da auch helfen und mir so einen Reparaturmodus via Aktualisierung in My Drive Connect bereitstellen ?

    @Uwe_M

    für dich geht es hier weiter.

    https://discussions.tomtom.com/de/discussion/1111732/go-live-1005-verkehrsinfoleiste-verschwunden#latest

Anmelden oder Registrieren, um zu kommentieren.

Wer ist online40

dhn
dhn
Kartenköner
Kartenköner
+38 Gäste