go live camper & caravan — TomTom Community

go live camper & caravan

Nach einem update für Radarkameras funktionierte das navi nicht mehr richtig. Habe bei Einstellungen das Navi in Grundstellung gebracht und dann ging es wieder. Nach dem Einschalten kommt jetzt nur noch das Eingangsbild und nicht mehr das Menue. Das Navi geht an, Eingangsbild (2Min.) dann aus und dann wieder an u.s.w. Was kann ich machen??? Herzlichen Dank im Voraus an den oder die Helfer.

Antworten

  • BemboBembo Beiträge: 11,910 Superuser
    Hallo @womofranky
    Vermutlich hat da die FW Firmware ein Schaden.
  • s-i-g-g-is-i-g-g-i Beiträge: 6,944 Superuser
    Welches Gerät ist eigentlich gemeint ??
    Gruß Siggi

    =========================================================
    Der Mensch ist immer noch der aussergewöhnlichste Computer von allen.
    (-John F. Kennedy (1917-63), amerik. Politiker, 35. Präs. d. USA (1961-63)-)

  • womofrankywomofranky Beiträge: 6 [Master Explorer]
    Es ist das go live camper&caravan 1000 serie. GO Model 4CR52 (4CR5.002.02)
  • BemboBembo Beiträge: 11,910 Superuser
    bearbeitet 23. April
    Hallo @womofranky,
    Da wird nicht mehr viel zu machen sein.
    Wurde der Akku mindestens 2 Stunden geladen ?
    Reparieren lohnt sich nicht.
    mfg. Bembo
  • womofrankywomofranky Beiträge: 6 [Master Explorer]
    ja, Akku wurde voll geladen, Kontrollampe grün.
    Habe nun mehrmals den Reparaturmodus durchgeführt. wird alles wie beschrieben auch angezeigt, aber das Navi schaltet sich selbstständig nach ca. 20 Sekunden aus. Danach schaltet sich das Navi immer wieder an, Startbild ca. 2.Min., dann wieder aus, dann an u.s.w.. TomTom zeigt auch an, dass sie das Navi nicht mehr reparieren können.
    Ich danke für eure Hilfe, aber ich glaube hier ist Hopfen und Malz verloren.
  • BemboBembo Beiträge: 11,910 Superuser
    bearbeitet 23. April
    Leider, wird es Elektroschrott sein. ausser es passiert ein wunder seitens TT.
  • rider11000rider11000 Beiträge: 24 [Outstanding Wayfarer]
    Hallo!
    Das ist wahrscheinlich das gleiche Problem das viele Nutzer nach Atualisierungen haben. Ich hatte es auch. Elektroschrott ist Dein Gerät wahrscheinlich deshalb nicht. Schau in meinem Beitrag "1015 Camper Caravan steckt" nach, da kam von Justynia für mein Gerät eine funktionierende Lösung.
    Laut Tomtom Support handelt es sich um einen Hardwarefehler der nicht zu reparieren ist, und mir wurde ein neues Navi zu einem günstigen Preis angeboten. Das Ganze sieht mir ein wenig nach System aus um mehr Neugeräte zu verkaufen. Mein Gerät funktioniert dank Justynia wieder einwandfrei!
    Beste Grüße
    Rider 11000
  • izzio73izzio73 Beiträge: 7 [Apprentice Traveler]
    auch von mir dasselbe Ich habe zwei Zahlungen gemacht um zu aktualisieren Ich kann nicht sagen warum es nicht funktioniert


    Überprüfen Sie immer diese Nachricht

    Mitarbeiteraccount (S. Kassem (DE)) über Kanal "E-mail" 17.04.2019 10:43

    Die Referenznummer zu diesem Fall lautet: 190417-002492.

    Sehr geehrter

    vielen Dank, dass Sie sich bezüglich der gekauften Livedienste in o.g. Bestellung bei uns gemeldet haben.
    Willkommen beim TomTom Kundendienst! Mein Name ist Samira Awad und wir haben gerade gemeinsam telefoniert. Ich bedanke mich für das nette Gespräch.

    Es tut mir leid, dass die Zahlung bisher nicht eingegangen ist.

    Sobald der Zahlungseingang verbucht wurde, erfolgt die Freischaltung der Dienste automatisch.

    Bitte erkundigen Sie sich auch bei Ihrer Bank, ob die Zahlung verbucht wurde.

    Herr Maurizio, sollten Sie weitere Fragen haben, können Sie sich gerne wieder an mich oder einen meiner Kollegen wenden – wir helfen gerne!

    Ich wünsche Ihnen einen schönen Tag und verbleibe

    Mit freundlichen Grüßen,
    S.Awad
    Ihr TomTom Kundendienst

    Bitte klicken Sie hier, um zu antworten

    Sie können Ihre Anfrage aktualisieren indem sie direkt auf diese Mail antworten , oder antworten Sie hierüber unser Onlineformular. Als Alternative haben wir auch unsere Support Seite (http://de.support.tomtom.com/) , unseren YouTube Kanal (http://www.tomtom.com/videosupport) und unser http://discussions.tomtom.com/. Bitte beachten: Nach 3 Tagen wird Ihre Anfrage automatisch auf „beantwortet“ gesetzt. Sollte es aber nötig sein, können Sie immernoch bis zu 28 Tage auf Ihre Anfrage reagieren.
  • izzio73izzio73 Beiträge: 7 [Apprentice Traveler]
    bla bla bla aber schreiben immer, aber das Geld ist verloren gegangen
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online39

Bembo
Bembo
Casper78vfr
Casper78vfr
ChrisOtt
ChrisOtt
e-squared
e-squared
Elchdoktor
Elchdoktor
Jerry Cougar
Jerry Cougar
Pwullner
Pwullner
sherra
sherra
tgold
tgold
Ziliax
Ziliax
+29 Gäste