Rider 2013 tracking funktioniert nicht mehr

Fiete1
Fiete1 Registered Users Beiträge: 2
New Seeker
Hallo,
nach Durchführung des Updates zeichnet mein Gerät keine Touren mehr auf.
Gibt es hierzu ein weiters Update ?

Antworten

  • kumo
    kumo Beiträge: 8,581
     Superuser
    Fiete1 schrieb: »
    nach Durchführung des Updates...
    Was auch immer das für ein Update war:
    Es gibt noch kein Update zur Behebung des Week-Rollover Problems...

  • MotoGuzziRider
    MotoGuzziRider Registered Users Beiträge: 34
    Prominent Wayfarer
    Tja, Tracking wird so lange nicht funktionieren bis das eigentliche Problem der korrekten Zeitdarstellung gelöst ist.
    Ursächlich für alle diese Fehlerbilder ist das GPS Werk Rollover.
    Solange dies beim TTR K4 nicht gefixed worden ist werden:

    -Die aktuelle Uhrzeit nicht ausgeben

    -Ankunftszeit kann nicht errechnet werden

    -IQ Routes nicht funktionieren

    -Route Tracking nicht funktionieren
  • tiljes
    tiljes Registered Users Beiträge: 254
    Supreme Pioneer
    bearbeitet April 2019
    Automatische Tag/Nacht-Umschaltung geht auch nicht
  • Fiete1
    Fiete1 Registered Users Beiträge: 2
    New Seeker
    Danke für die Antworten,

    dann dürfte es (leider) noch etwas dauern, bis TT ein Bugfix liefert ..... :/
  • trebireh
    trebireh Registered Users Beiträge: 5
    Master Traveler
    bearbeitet Juli 2019
    ich habe den Eindruck das die ein neues Navi verkaufen wollen und kein Interesse an einem Update haben.Bei meinem TT Rider K4 funktioniert sogar die externe Stromversorgung nicht mehr. Ich habe noch ein altes Garmin von 1998 da tritt das GPS Werk Rollover nicht auf. ;)
  • tiljes
    tiljes Registered Users Beiträge: 254
    Supreme Pioneer
    @trebireh Aber es gibt ja seit Mittwoch ein Update..
  • MetzgerFrank
    MetzgerFrank Registered Users Beiträge: 91
    Renowned Wayfarer
    Nach dem Update funktioniert die Positionsbestimmung sehr oft gar nicht mehr....
  • flomz74
    flomz74 Registered Users Beiträge: 60
    Supreme Trailblazer
    @MetzgerFrank : Dann setze bitte, wie schon im anderen Thread erwähnt, Dein Navi zurück, bzw. neu auf, dann wird es wieder funktionieren. Wenn bei mir sogar zwei Rider 2013 mit dem offiziellen Update perfekt laufen, dann wird es sich bei Dir auch wieder einrenken lassen, da bin ich mir ganz sicher :-)