Probleme mit Bluetooth NaviGo520Pro — TomTom Community

Probleme mit Bluetooth NaviGo520Pro

Hallo

Wer kennt das Problem auch? Immer wenn sich mein Navi vom Handy "trennt" finden sich die beiden Geräte dann nicht mehr.
Wenn ich z.B. das Auto verlasse und dann zurückkehre stellt sich keine Verbindung mehr her. Die MyDrive-App sagt das Navi wär nicht in Reichweite...
Alle Lösungsversuche (Bluetooth aus/An, My Drive neu starten oder neu installieren usw.) helfen nicht.
Ich muss das Navi komplett neu starten dann geht es...
Das geht jetzt schon über 2 Handys (Sony und Huawei P20pro) - das Handy schließe ich also als Fehlerquelle aus. Zumal ein Headset das Problem nicht hat. Wenn das 2 Wochen aus ist kennen sich Handy+Headset sofort wieder.
Auch Telefon vom Navi löschen und neu installieren hilft nicht. Alle Updates sind auch drauf.

LG

Antworten

  • lonesomeRiderlonesomeRider Beiträge: 6,266 Superuser
    Hast du auf dem Handy die MyDrive App installiert und auch gestartet?
  • U. N. WichtigU. N. Wichtig Beiträge: 507 [Revered Pioneer]
    Brauchst Du das MyDrive tatsächlich am Smartphone?
    Wenn nicht - hau runter das Zeug!
    Und dann ganz simple BT-Kopplung Navi-Phone und fertig.
    Das hat TT so nicht vorgesehen und deswegen muß man am Navi auch erst suchen und sagen, daß man am MyDrive-Angebot kein Interesse hat. Dann geht's auch ohne.
    Go 520 WiFi, Go 930 T
  • garfield1967garfield1967 Beiträge: 4 [Apprentice Seeker]
    U. N. Wichtig schrieb: »
    Brauchst Du das MyDrive tatsächlich am Smartphone?
    Wenn nicht - hau runter das Zeug!
    Und dann ganz simple BT-Kopplung Navi-Phone und fertig.
    Das hat TT so nicht vorgesehen und deswegen muß man am Navi auch erst suchen und sagen, daß man am MyDrive-Angebot kein Interesse hat. Dann geht's auch ohne.

    Hi

    Es ist halt bequemer zu bedienen und die Verkehrsstörungen krieg ich ja nur wenn das Smartphone gekoppelt ist
  • kumokumo Beiträge: 5,897 Superusers
    bearbeitet 10. April
    garfield1967 schrieb: »
    ...und die Verkehrsstörungen krieg ich ja nur wenn das Smartphone gekoppelt ist
    Aussage oder Vermutung?
    Hast du schon einmal versucht, die Verkehrsdienste über Bluetooth-Tethering zu erhalten? 'Daten' missen natürlich am Smartphone eingeschaltet sein. Aber das gilt auch für die App.


    Matthias
  • U. N. WichtigU. N. Wichtig Beiträge: 507 [Revered Pioneer]
    Eindeutig Vermutung!
    Mein Go 520 ist einfach per BT mit dem Phone verbunden, völlig ohne irgendwelchew Zusatzsoftware. Dabei habe ich noch alle sonstigen "Mehrwertdienste" abgewählt. Telefongespräche gehen über die FSE vom Auto. Und Whattsapp muß ich nicht vorgelesen bekommen.
    Go 520 WiFi, Go 930 T
  • garfield1967garfield1967 Beiträge: 4 [Apprentice Seeker]
    Die Frage war eigentlich warum finden sich Handy und Navi nicht mehr...
    Eingerichtet und funktioniert hat es ja bis zur "Unternbrechung".
  • garfield1967garfield1967 Beiträge: 4 [Apprentice Seeker]
    U. N. Wichtig schrieb: »
    Eindeutig Vermutung!
    Mein Go 520 ist einfach per BT mit dem Phone verbunden, völlig ohne irgendwelchew Zusatzsoftware. Dabei habe ich noch alle sonstigen "Mehrwertdienste" abgewählt. Telefongespräche gehen über die FSE vom Auto. Und Whattsapp muß ich nicht vorgelesen bekommen.

    Bekommst du so Verkehrsstörungen aufs Navy?
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online9

danielpulls
danielpulls
Elchdoktor
Elchdoktor
+7 Gäste