Keine TomTom-Radarkamera Updates mehr seit ca. 10.01.2019 von TomTom-MyDrive - Seite 7 — TomTom Community

Keine TomTom-Radarkamera Updates mehr seit ca. 10.01.2019 von TomTom-MyDrive

1457910

Kommentare

  • villagevillage Beiträge: 21 [Master Traveler]
    Habe vorhin das Update der Radarkameras installieren wollen, jedoch schlug es fehl. Können Sie es mir nochmal zurücksetzen? Müsste bekomme ich such nocht mehr. Da bitte auch. Oder wie kann ich es selbst löschen? Und was für Updates fehlen mir evtl. noch?
  • villagevillage Beiträge: 21 [Master Traveler]
    Für MapShare bitte auch, da kommen auch keine Updates mehr rein.
  • U. N. WichtigU. N. Wichtig Beiträge: 531 [Revered Pioneer]
    bearbeitet 4. April
    Tommy1511 schrieb: »
    MS bei mir heute morgen und Radar heute Mittag - beides ohne Probleme. Dafür macht das Forum wieder was es will - wilde Abwechslerei zwischen englischem und deutschem Forum...

    Na lieber das als Streß mit den mißratenen Updates!
  • MatthiasUlrichMatthiasUlrich Beiträge: 34 [Prominent Wayfarer]
    bearbeitet 5. April
    U. N. Wichtig schrieb: »
    Tommy1511 schrieb: »
    MS bei mir heute morgen und Radar heute Mittag - beides ohne Probleme. Dafür macht das Forum wieder was es will - wilde Abwechslerei zwischen englischem und deutschem Forum...

    Na lieber das als Streß mit den mißratenen Updates!

    Schön wärs ja, aber im Gegensatz zum gelungen Update (MSC und Radar) meines GO5000 über TomTom MyDrive Connect schlug das ebenfalls angestossene Update (MSC und Radar) eines (ausgeliehenen) GO5200 über WiFi fehl, es ist zum Haareausraufen ! Die Geräte haben jeweils ein eigenes TomTom-Konto.
  • villagevillage Beiträge: 21 [Master Traveler]
    Hallo zusammen, kann jemand von den Moderatoren für mein Navi die fehlgeschlagen Updates für Radar und Mapshare neu starten lassen. Vielen Dank dafür!
  • Tommy1511Tommy1511 Beiträge: 625 [Supreme Pioneer]
    Hurra, hurra - es ist wieder einmal so weit: Radar-update fehlgeschlagen. Aber diesmal etwas anders als sonst (wo die Fehlermeldung immer erst ganz am Ende kam): schon bei der Installation blieb die erste Anzeige (75 - 99%) bei ca. 84% hängen und sprang dann nach einem Moment auf ca. 92%. Bei der zweiten Anzeige (1 - 100%) kam dann die Fehlermeldung bei ca. 45%.... Begeisterung sieht anders aus.
  • BemboBembo Beiträge: 12,285 Superuser
    Hallo @Tommy1511
    Das muss anscheinend so sein. Das kleine MS Update ist auch erst beim dritten Versuch gelungen.
    lg. Bembo
  • Tommy1511Tommy1511 Beiträge: 625 [Supreme Pioneer]
    @Bembo : das Problem beim WiFi-Gerät ist eben, dass nach einem gescheitertem update keine Möglichkeit besteht, das nochmal zu versuchen - es kommt ganz lapidar die Meldung, dass das Gerät auf dem neuesten Stand ist.
  • BemboBembo Beiträge: 12,285 Superuser
    Tommy1511 schrieb: »
    @Bembo : das Problem beim WiFi-Gerät ist eben, dass nach einem gescheitertem update keine Möglichkeit besteht, das nochmal zu versuchen - es kommt ganz lapidar die Meldung, dass das Gerät auf dem neuesten Stand ist.

    Darum bleib ich meinem GO 6000 noch ein bisschen treu. ;)
    lg. Bembo

  • LochfrassLochfrass Beiträge: 9,787 Superuser
    Sehr merkwürdig alles.
    Ich habe mich dazu entschlossen bei beiden Geräten erst das mapshare und dann das Radar zu installieren. Ich war auf beiden Geräten erfolgreich :3
  • Tommy1511Tommy1511 Beiträge: 625 [Supreme Pioneer]
    Mapshare hatte ich schon gestern erfolgreich installiert. Mir kommt es vor, dass es mit dem Server und dem Zeitpunkt der Installation zusammenhängt. Aber das ist mal wieder reine Spekulation...
  • Jopi56Jopi56 Beiträge: 91 [Revered Navigator]
    Hallo,
    auch bei mir wieder das Problem, daß das Update für die Radarkameras fehlschlägt.
    Wieso bekommt TomTom diesen immer wiederkehrenden Fehler nicht aus der Welt ???
    Zumindest muß die Software auf dem Gerät eine Wiederholung des Updates zulassen.
  • U. N. WichtigU. N. Wichtig Beiträge: 531 [Revered Pioneer]
    Mal ein paar Beobachtungen zum heutigen Updatevorgang:
    Ich habe wieder zuerst nur D installiert - i.O.
    Danach habe ich vom Restupdate nur UK abgewählt, wegen Brexit vermutlich.
    Das lief dann relativ lange bis zu einer Fehlermeldung, leider habe ich mir den Wortlaut nicht gemerkt. Anschließend wurden noch ca. 1,3 MB Update vorgeschlagen. Die führten dann zum bekannten Resultat, Update nicht installiert aber Go angeblich aktuell.
    Und das ist ja nun eindeutig ein Fehler in der Firmware. Da könnte man nach einem Vierteljahr schonmal eine Reaktion von TT erwarten.
    Kriegen ein simples Navi nicht vernünftig zum Arbeiten aber haben dicke Rosinen im Kopf von wegen autonomen Fahren!
    Summa sumarum müßte ich also jetzt aktualisierte Blitzer füt D haben und für eine unklare Anzahl weiterer Länder. UK ist mit hoher Sicherheit nicht aktualisiert.
  • villagevillage Beiträge: 21 [Master Traveler]
    Bei mir ist das Radarupdate heute bei der Installation bei ca. 80% abgebrochen und alles sei auf dem neustem Stand.😡
  • JustynaJustyna Beiträge: 3,531 TomTom Moderator
    bearbeitet 10. April
    Hallo @village,

    Wir haben Dir einen Job bereitgestellt, so dass die Radarkameras nun angeboten werden sollten. Es hat ein paar Länder( Finnland, Norwegien, Polen, Rumänien, Slovakei and Slovenien ) gefehlt, darum ist Dein Update fehlgeschlagen.

    Ich hoffe, die Updates verlaufen diesmal problemlos.

    Gruß,

    Justyna
  • Tommy1511Tommy1511 Beiträge: 625 [Supreme Pioneer]
    Hallo @Justyna ,
    Sind die Fehlermeldungen bei village anderer Natur als bei uns? Warum schreibst du nichts zu den immer wieder vorkommenden Fehlermeldungen bzw. dem hin und her zwischen geht und geht nicht?
  • scheibenklarscheibenklar Beiträge: 168 [Exalted Navigator]
    Nachdem es letzte Woche tadellos funktioniert hatte, bekam ich gerade beim Updaten wieder die übliche Fehlermeldung.
  • JustynaJustyna Beiträge: 3,531 TomTom Moderator
    Hallo @Tommy151151,

    Ja, die Fehler sind anderer Natur. Ich greife immer ein, wenn ich sehe, dass nicht alle Radarkameras auf Euren Geräten aufgespielt werden. Wenn aber, wie Du oder @MatthiasUlrich die Radarwarner für alle Länder richtig installiert haben, kann ich nichts anderes tun, als nur vermuten, dass MapShare Updates fehlgeschlagen sind...das wäre aber ein anderer Fehler. Darum wäre es sinnvoll, die Updates immer separat aufzuladen um zu entziffern, welche Updates tatsächlich fehlschlagen.

    Gruß,

    Justyna
  • Tommy1511Tommy1511 Beiträge: 625 [Supreme Pioneer]
    Das mapshare-update kam ja einen Tag früher. Es war also definitiv das Update der Radarkameras.
  • scheibenklarscheibenklar Beiträge: 168 [Exalted Navigator]
    @Justyna
    Ich erhalte seit einiger Zeit überhaupt keine Mapshare-Updates mehr!?!?
  • LochfrassLochfrass Beiträge: 9,787 Superuser
    Bei mir ist gerade auch wieder das kamera Update fehlgeschlagen. ZB2416K02311.
    Gerät kam aus dem Ruhemodus, ich habe dann was wegen einer anderen Frage hier im Forum was bei den Koordinaten geschaut und habe dann das Update gesehen.
    Es wurde nur das Kamera Update angeboten.
    Akku war noch 3/4 geladen. Trotzdem habe ich es mit dem Smartphone Ladegerät verbunden und das Update gestartet. Kurz vor ende des Zweiten Updatekreises kam dann wieder die Fehlermeldung.
    Mit dem anderen gerät ist meine frau unterwegs so das ich es dort nicht prüfen kann.

    Irgendwann wo es schon mal Probleme gab bekamen ja einige Geräte ein Löschupdate so das alte kamera daten gelöscht wurden und neue aufgespielt wurden.
    Das Update wurde damals ja nicht sichtbar sondern begann erst zu Arbeiten wenn man auf "Updates und neue Elemente" tippte.
    Ob es da einen Zusammenhang gibt :grey_question:
  • villagevillage Beiträge: 21 [Master Traveler]
    Ich hab es auch wieder probiert. 1. Kreis beim Radar Update ok, 2. Kreis bei 98% Fehler. Was soll ich tun. Hatte auch schon vor ein paar Tagen mal einen Reset auf Werkseinstellung gemacht.
  • Jopi56Jopi56 Beiträge: 91 [Revered Navigator]
    @Justyna
    es war bei mir definitiv das Radarkamera-Update, welches fehlgeschlagen war.
  • Tommy1511Tommy1511 Beiträge: 625 [Supreme Pioneer]
    Ich kann mich meinen Vorrednern nur anschließen. Interessant war, dass der „erste Kreis“ diesmal nicht bei 75% startete, sondern schon bei 56%... warum auch immer. Beim zweiten Kreis dann auch bis 98% und dann Fehlermeldung. Und es war auch diesmal definitiv nur das Radarupdate!
  • BemboBembo Beiträge: 12,285 Superuser
    bearbeitet 11. April
    Hallo Tommy1511
    Wenn du im richtigen Land Wohnen würdest hättest du den Ärger nicht. :p
    Ein lieber Gruss aus der Schweiz. Bembo
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online6

DougLap
DougLap
+5 Gäste