Rider 550 — TomTom Community

Rider 550

Hallo,

bei einem Update ist der Akku leer geworden, nach dem neustarten hat es alles zerschossen.
Nun sind alle Werks Pois verschwunden, wie kann ich nun diese wiederherstellen?
Das Gerät zurücksetzen bringt nichts. Bin für den Tipp dankbar =)

Antworten

  • Fazer-ThomFazer-Thom Beiträge: 549 [Revered Pioneer]
    Nur gut, dass das Gerät vor einem Update explizit anzeigt, dass es an einer Stromversorgung anzuschliessen ist...
    Ist der Rider denn mit dem WLAN verbunden? Ich kann mir vorstellen, das das Gerät sich erstmal wieder alle Informationen vom Server holen muss. Aber was heißt genau zerschossen?
  • lonesomeRiderlonesomeRider Beiträge: 6,421 Superuser
    Das Gerät funktioniert ganz normal, hat eine Karte und nur die POI fehlen? In allergrößter Not (weiß nicht ob man da auf dem gerät direkt an die dateien kommt, aber vermutlich nicht) würde ich mich an den Support wenden und fragen ob dort die Daten wieder zur Verfügung gestellt werden können (ähnlich wie bei "Computer"-Stimmen aus einem Land die nicht installiert ist).
  • trentinotrentino Beiträge: 8 [Apprentice Seeker]
    Das Gerät funktioniert ganz normal nur das eben die POIs fehlen. Eine Anfrage deswegen ist auch schon an den Support raus, warte nur noch auf die Antwort.
    Ich hab das Gerät während dem Update an Pc angeschlossen gehabt, da es ein großes Update war hab ich es über die Nacht laufen lassen. Jetzt ist der Pc in der Nacht in den Standby Modus gewechselt deshalb ist der Akku leer geworden.
    Am nächsten morgen hab ich das Gerät eingeschaltet und dann kam die Meldung: Update fehlgeschlagen, eine Karte muss installiert werden, alles gut alles gemacht. Nun sind die Werks POIs verschwunden. Ich hab das Gerät über W-lan betrieben.
  • bonsipogibonsipogi Beiträge: 178 [Exalted Navigator]
    Da gab es doch letzt erst ein Update der POI's. Evtl. hat ja dieses Update die komplette Datenbank? Sollte doch kein Problem sein dieses neu zu installieren...
  • JustynaJustyna Beiträge: 4,519 TomTom Moderator
    Hallo @trentino,

    Wir haben für Dich einen Job für POIs als Update bereitgestellt.

    Mach bitte Zurücksetzen auf dem Navi und die sollten Dir als Updates auf dem Navi angeboten werden.

    Gruß,

    Justyna
  • trentinotrentino Beiträge: 8 [Apprentice Seeker]
    Durchgeführt. Hat sich nichts geändert, kein Update wird angeboten.
  • lonesomeRiderlonesomeRider Beiträge: 6,421 Superuser
    Hast du denn mal geguckt ob die POI zwar installiert sind, aber zur Zeit ausgeblendet sind und deswegen nicht in der karte angezeigt werden?
  • trentinotrentino Beiträge: 8 [Apprentice Seeker]
    Also hab schon mehrere Wiederherstellungen durchgeführt die eigentlich helfen sollte.
    In den Einstellungen finde ich nichts wo ich die POI`S ein und ausblenden könnte. In der Suchfunktion ist auch alles leer. Gibt es noch mehrere Wege diese auszublenden?
  • reminderreminder Beiträge: 36 [Renowned Wayfarer]
    trentino schrieb: »
    Also hab schon mehrere Wiederherstellungen durchgeführt die eigentlich helfen sollte.
    In den Einstellungen finde ich nichts wo ich die POI`S ein und ausblenden könnte. In der Suchfunktion ist auch alles leer. Gibt es noch mehrere Wege diese auszublenden?

    auf Menü-dann Einstellungen dann Erscheinungsbild und dann Poi-Listen auf der Karte anzeigen Klicken dann auf anzeigen oder verbergen
    M.f.G.
  • trentinotrentino Beiträge: 8 [Apprentice Seeker]
    Genau diesen Punkt gibt es bei mir nicht!
  • reminderreminder Beiträge: 36 [Renowned Wayfarer]
    trentino schrieb: »
    Genau diesen Punkt gibt es bei mir nicht!

    Dann ist es ein anderer Rider 550, hab es gerade probiert.
    M.f.G. :o
  • trentinotrentino Beiträge: 8 [Apprentice Seeker]
    Habe den Rider 550 Premium Pack im Motorrad Fachgeschäft gekauft.
    Na gut dann lasse ich es über die Garantie einschicken.
    Trotzdem danke an alle die geholfen haben :)
  • reminderreminder Beiträge: 36 [Renowned Wayfarer]
    trentino schrieb: »
    Genau diesen Punkt gibt es bei mir nicht!

    Hallo trentino, welchen Punkt gibt es denn auf deinen Rider nicht?
    M.f.G.
  • trentinotrentino Beiträge: 8 [Apprentice Seeker]
    auf Menü-dann Einstellungen dann Erscheinungsbild und dann Poi-Listen auf der Karte anzeigen Klicken dann auf anzeigen oder verbergen.
    Das verbergen oder anzeigen bzw. die Auswahl auf Poi-Liste habe ich alles nicht.





  • LochfrassLochfrass Beiträge: 11,692 Superuser
    Hast du eigene Poi auf myDrive auf das Gerät importiert?
    Es könnte sein das das nur eingeblendet wird wenn man eigene Poi importiert hat, da sie ja nur diese anzeigen sollen.

    Jedoch dürfte das nichts mit den anderen Poi wie Tankstelle oder Hotel zu dun haben.
  • reminderreminder Beiträge: 36 [Renowned Wayfarer]
    Lochfrass schrieb: »
    Hast du eigene Poi auf myDrive auf das Gerät importiert?
    Es könnte sein das das nur eingeblendet wird wenn man eigene Poi importiert hat, da sie ja nur diese anzeigen sollen.

    Jedoch dürfte das nichts mit den anderen Poi wie Tankstelle oder Hotel zu dun haben.

    Hallo Lochfrass, ich habe keine Poi importiert. Das Navi ist unverändert , also wie gekauft.
    M.f.G.
  • LochfrassLochfrass Beiträge: 11,692 Superuser
    Danke für die Info. Hätte ja sein können das es nur dann angezeigt wird.
  • lonesomeRiderlonesomeRider Beiträge: 6,421 Superuser
    trentino schrieb: »
    Also hab schon mehrere Wiederherstellungen durchgeführt die eigentlich helfen sollte.
    In den Einstellungen finde ich nichts wo ich die POI`S ein und ausblenden könnte. In der Suchfunktion ist auch alles leer. Gibt es noch mehrere Wege diese auszublenden?

    Was meinst du mit (Wiederherstellungen durchgeführt“? Trommelreset?
  • trentinotrentino Beiträge: 8 [Apprentice Seeker]
    lonesomeRider schrieb: »
    trentino schrieb: »
    Also hab schon mehrere Wiederherstellungen durchgeführt die eigentlich helfen sollte.
    In den Einstellungen finde ich nichts wo ich die POI`S ein und ausblenden könnte. In der Suchfunktion ist auch alles leer. Gibt es noch mehrere Wege diese auszublenden?

    Was meinst du mit (Wiederherstellungen durchgeführt“? Trommelreset?

    Genau, das hat mir Support empfohlen zu machen. Hat sich trotzdem nichts getan.
    Telefonisch habe ich auch mit dem Support gesprochen. Sie können keine fern Analyse machen und solle deshalb mein Gerät einschicken.

    Ich habe auch keine Poi´s importiert und meine Poi Liste im Mydrive ist leer.
  • kumokumo Beiträge: 6,557 Superusers
    bearbeitet April 2019
    Moin,

    die Funktion zum Einblenden/Ausblenden der POI-Listen ist nur sichtbar, wenn überhaupt POI-Listen vorhanden sind. Normalerweise ist das beim Rider 550 automatisch der Fall, denn in der Firmware sind ja die Tourenfahrer Hotels... etc. POI-Listen vorhanden bzw. sie wurden dem Gerät beim ersten Kontakt mit den TomTom Servern zugewiesen und dann installiert. Genau diese POI-Listen sind bei deinem Gerät aus unbekanntem Grund verloren gegangen. Und eigene POI-Listen hast du nicht über die MyDrive Webseite importiert. Also ist zuerst einmal erklärbar, warum die Option zum Einblenden/Ausblenden der POI-Listen nicht sichtbar ist. Das hilft dir aber nicht wirklich.

    Ein einfacher Trommelreset hat offenbar nicht geholfen.

    Die nächste Steigerung wäre das Zurücksetzen auf Werkseinstellungen:
    Menü -> Einstellungen -> System -> Gerät zurücksetzen
    Dabei wird die aktuell installierte Firmware auf Nominalwerte zurück gesetzt. Tracks, Routen, eigene Einstellungen, Favoriten etc. gehen dabei verloren. Tracks, Routen und Favoriten (die vorher mit der MyDrive Webseite synchronisiert wurden) werden bei Wiederanmeldung an genau diesem Cloud-Konto wieder hergestellt. Möglicherweise erkennen die TomTom Server das Gerät dann wieder als Rider 550 und weisen ihm die verlorenen POI-Listen wieder zu.

    Die nächste Steigerung und letzte Chance vor dem Wegschicken wäre der Wiederherstellungsmodus, bei dem eine ältere 'stabile' Firmware geladen wird. Auch hier gehen Favoriten etc. verloren, können aber bei Wiederanmeldung an deinem Cloud-Konto wieder hergestellt werden. Möglicherweise erkennen die TomTom Server das Gerät dann endlich wieder als Rider 550 und weisen ihm die verlorenen POI-Listen wieder zu. Eventuell (es ist dann eine ältere Firmware geladen) wird jedoch die aktuelle Firmware nicht angeboten. Dann müsste der TomTom Kundendienst diese dem Gerät manuell zuweisen.

    Die allerletzte Möglichkeit wird tatsächlich das Einschicken sein.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online1

FrequentTraveller
FrequentTraveller