Update/Staumeldungen — TomTom Community

Update/Staumeldungen

Hey Leute,

habe letztens meinem Start 50 ein Update gegönnt. Seitdem erhalte ich keinerlei Staumeldungen mehr ( und gerade in Großstädten gibs vieeelllleeeee Staus ). Gerät erkennt Kabel und zeigt an, dass es verbunden ist und Geschwindigkeiten werden auch angezeigt. Das wars.
Woran kann das liegen ?

Antworten

  • LochfrassLochfrass Beiträge: 9,330 Superuser
    Hi
    Mit TMC wird dein Start dich wohl nicht mit Verkehrsmeldungen erschlagen, da die abdeckung sehr mager ist.

    Du könntest mal versuchen ob es nach einem Reset besser ist.
    Reset= Bei eingeschaltetem Gerät den Einschaltknopf für ca 20 sec gedrückt halten bis das Navi mit dem Trommelgeräusch neu startet.
  • Lotus1Lotus1 Beiträge: 2 [New Seeker]
    Mit dem Reset teste ich mal.

    Allerdings wurden mir immer Staus angezeigt, egal, ob ich da lang wollte oder nicht - wenn ich auf die "Komplettkarte" getippt hab. Irgendwo war immer was rot.
    Mal schauen, was nach dem Reset passiert.
  • LochfrassLochfrass Beiträge: 9,330 Superuser
    Ich drück mal die Daumen das es reicht.
    Falls nicht währe der nächste schritt wohl das Zurücksetzen auf Werkseinstellungen.
    Menü/Einstellungen/System/Gerät zurücksetzen.
    Wenn auch das nicht hilft könnte noch der TMC empfänger defekt sein.
    Für alle Fälle gebe ich noch mal die Rufnummern vom Support mit.
    Kontakt:
    Deutschland: 069 663 08 012 Mo 9:00-17:30 / Di - Fr: 09.00 – 16:30 Uhr
    Deutschland: 069 6680 0915 Mo 9:00-17:30 / Di - Fr: 09.00 – 16.30 Uhr
    Österreich: 0810 102 557 Mo 9:00-17:30 / Di - Fr: 09.00 – 16.30 Uhr
    Schweiz: 0844 0000 16 Mo 9:00-17:30 / Di - Fr: 09.00 – 16.30 Uhr
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online79

LambertR
LambertR
LB200
LB200
TexasJohn
TexasJohn
+76 Gäste