Keine prozentuale Anzeige beim Laden einer Karte, vorbereiten, Inhalte werden heruntergeladen, Navi

Keine prozentuale Anzeige beim Laden einer Karte, vorbereiten, Inhalte werden heruntergeladen, Navi 600

Beste Antworten

  • LochfrassLochfrass Beiträge: 8,711 Superuser
    Antwort ✓
    Hi
    Falls es mal ans eingemachte geht oder änderungen an deinem TT Konto gemacht werden müssen
    Kontakt:
    Deutschland: 069 663 08 012 Mo 9:00-17:30 / Di - Fr: 09.00 – 16:30 Uhr
    Deutschland: 069 6680 0915 Mo 9:00-17:30 / Di - Fr: 09.00 – 16.30 Uhr
    Österreich: 0810 102 557 Mo 9:00-17:30 / Di - Fr: 09.00 – 16.30 Uhr
    Schweiz: 0844 0000 16 Mo 9:00-17:30 / Di - Fr: 09.00 – 16.30 Uhr

    Die Meisten Fragen können sich aber auch die User hier gegenseitig beantworten
  • Swim44Swim44 Beiträge: 4 [New Seeker]
    Antwort ✓
    :) Lochfrass, das Trennen und Verbinden hat geholfen, vielen Dank für Deine Mühe!

Antworten

  • Swim44Swim44 Beiträge: 4 [New Seeker]
    Kennt jemand einen mail oder Telefonkontakt von Tom Tom, wo man sich mit Fragen melden kann? Oder lassen die sich Fragen bequem und kostenfrei von den usern untereinander lösen?
  • LochfrassLochfrass Beiträge: 8,711 Superuser
    Antwort ✓
    Hi
    Falls es mal ans eingemachte geht oder änderungen an deinem TT Konto gemacht werden müssen
    Kontakt:
    Deutschland: 069 663 08 012 Mo 9:00-17:30 / Di - Fr: 09.00 – 16:30 Uhr
    Deutschland: 069 6680 0915 Mo 9:00-17:30 / Di - Fr: 09.00 – 16.30 Uhr
    Österreich: 0810 102 557 Mo 9:00-17:30 / Di - Fr: 09.00 – 16.30 Uhr
    Schweiz: 0844 0000 16 Mo 9:00-17:30 / Di - Fr: 09.00 – 16.30 Uhr

    Die Meisten Fragen können sich aber auch die User hier gegenseitig beantworten
  • Swim44Swim44 Beiträge: 4 [New Seeker]
    Danke Lochfrass, sicher hast du eine Antwort auf mein Problem des herunterladens einer Karte, es passiert nix ausser der Meldung das alles vorbereitet ist und Inhalte heruntergeladen werden. Kein Fortschritt mit prozentualer Anzeige.
  • LochfrassLochfrass Beiträge: 8,711 Superuser
    Nein. Leider habe ich keine passende idee da ich das Programm gottseidank nicht nutzen muss.

    Ich habe aber schon öfter gelesen das es hilft die Verbindung mal kurz zu trennen und dann wieder zu verbinden.

    Auch wird gelegentlich geraten den Downloadordner von MyDrive Connect zu leerenvt0g5bh0rxet.jpg

    Es kann aber auch sein das der Interne Speicher von deinem Navi nicht mehr ausreicht.

    Vielleicht hilft es aber auch den PC mal neu zu starten, (aber bitte über den Menüeintrag in der Startleise und nicht nur herunterfahren und neu einschalten) und das Navi mal zu resetten.
    Reset= Einschalttaste des Navi so lange gedrückt halten bis das Navi mit dem Trommelgeräusch neu startet.

    Wie gesagt, das sind alles nur angelesene Tips die manchmal helfen können.
    Alles ist natürlich auf eigene gefahr.
    Momentan liest man wieder sehr viel das das Navi nach dem Update keine Karte mehr auf dem Gerät hat. Ist wohl ne TT krankheit.
    Wenn sich kein anderer User mit hilfreichen Tips meldet, frage einfach mal beim Support nach.
  • Swim44Swim44 Beiträge: 4 [New Seeker]
    Antwort ✓
    :) Lochfrass, das Trennen und Verbinden hat geholfen, vielen Dank für Deine Mühe!
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online12

lampard
lampard
Lenard16
Lenard16
me2
me2
PetrG
PetrG
+8 Gäste