1015 Camper Caravan steckt - Seite 2 — TomTom Community

1015 Camper Caravan steckt

2»

Kommentare

  • ElchdoktorElchdoktor Beiträge: 869 [Revered Pioneer]
    Danke für Deine "Erfolgsmeldung". Es ist auch nett, dass Du Dich zusätzlich noch so lieb bei den Helfern bedankst.

    Da macht das Helfen doch gleich wieder viel mehr Spaß!
    =)
    TomTom GO 5200, TomTom Start 52
  • BemboBembo Beiträge: 11,864 Superuser
    Hallo @HarryII ,
    Auch ich möchte mich für deine positive Rückmeldung bedanken.
    So wie Elchdoktor geschrieben hat, nur so macht Helfen Spass.
    lg. Bembo
  • 04091945tomtom04091945tomtom Beiträge: 5 [Apprentice Seeker]
    bearbeitet 11. März
    (vom Moderator verschoben)

    Standardbild oder graues Display
  • ElchdoktorElchdoktor Beiträge: 869 [Revered Pioneer]
    bearbeitet 11. März
    Was meinst Du mit "Standardbild"? Meinst Du das TomTom TomTom-Logo, die Weltkarte oder etwas ganz anderes?

    Leider ist Deine Fragestellung sehr sparsam formuliert. Daher kann ich nur vermuten, dass bei Deinem Go Live Camper nach Anzeige dieses Bildes keine Bedienung möglich ist, also dass das Navi nicht mehr richtig startet.

    Versuche mal einen sogenannten "Trommelsreset":
    Den Ein/Aus Knopf so lange gedrückt halten, bis das Navi mit einem Trommelgeräusch neu startet. Sobald Du das Trommelgeräusch hörst, lässt Du sofort den Ein/Aus Knopf los.
    TomTom GO 5200, TomTom Start 52
  • JustynaJustyna Beiträge: 3,298 TomTom Moderator
    Hallo @04091945tomtom,

    Es ist leider ein Fehler, der noch nicht behoben wurde.
    Versuch bitte eine Kartenzone aufs Gerät zu laden und das sollte helfen.
    Wenn das nicht hilft, führe den Reparaturmodus wie @Haryll oben.

    Gruß,

    Justyna
  • womofrankywomofranky Beiträge: 6 [Master Explorer]
    Hallo zusammen, wenn ich das so lese ist es genau wie bei meinem C&C 1000 Serie. Aber wie soll das gehen eine andere Kartenzone aufzuspielen???
    Das Navi wird auch kurz erkannt vom PC, aber nach kurzer Zeit trennt sich das Navi selbstständig vom Rechner und danach nur noch selbstständig ein, aus, ein...... Habe das Gerät schon sooft trommeln lassen als würde einSchlagzeuger üben. NICHTS!
    Vielleicht kann mir doch noch mal jemand einen Tipp geben, aber bitte nicht zu speziell formulieren, denn ich bin ein 80 jähriger Rentner.
  • womofrankywomofranky Beiträge: 6 [Master Explorer]
    hallo Justyna,
    kannst du mir bitte erklären, wie ich eine Kartenzone auf mein camper&caravan 1000-serie aufladen kann?
  • HarryIIHarryII Beiträge: 114 [Renowned Trailblazer]
    bearbeitet 13. Mai
    Hallo Freunde,
    nachdem mein C&C 1015 für ein Zeit wieder zuverlässig seine Arbeit verichtet hat zickt es leider mehr den je herum :/
    Wenn ich den Rep-Modus ansteuere und mit dem PC verbinde sagt mir MDC das mein Navi wieder hergestellt wird, auf dem Navi bekomme ich das Symbol für
    "nicht trennen vom PC" angezeigt....
    Aber nach ca. einer Minute schaltet MDC in den Update Modus um und sagt mir das dass Navi nicht verbunden ist und ich es einschalten und mit dem PC verbinden soll.
    Dann habe ich auf dem Navi wieder das Einschaltbild, mit der Straße und dem WoMo, welches in regelmäßigen Abständen schwartz wird um nach 20 sek. wieder da zu sein.
    Ich habe es nun sicherlich schon ein dutzend Mal probiert, immer das gleiche Ergebniss.
    Das Navi ist nun gerade 3 Jahre alt. Ich hoffe doch das es nicht durch TT über "Fernwartung" in ein Koma mit anschließender Agoni versetzt wurde???
    Bitte helft mir...... :'(

    LG Harry
  • BemboBembo Beiträge: 11,864 Superuser
    bearbeitet 13. Mai
    Hallo @HarryII
    Kann das fast nicht Glauben das du das Navi Neu gekauft hast, vor 3 Jahren. :s
    Ich meine es sicher nicht böse, aber wo hast du den Ladenhüter gekauft.

    Am besten ruf den Support an. 069 6680 0915 (Nummer für Benutzer>Deutschland)
    oder sende an der Moderatorin @Justyna eine PN. Ich hoffe sehr, das sie dir Helfen kann. Viel Glück.

    Ich hoffe der Akku wurde mindestens zu 80 % geladen vor dem Rep. Modus. >Smartphone Netzgerät. >Nicht am PC Laden
    lg. Bembo

    Nachtrag:
    https://de.support.tomtom.com/app/products/detail/p/2746/locale/de_CH

    Welche Anfangsbuchstaben hat dein Navi ? Hoffentlich nicht ST
  • HarryIIHarryII Beiträge: 114 [Renowned Trailblazer]
    Hallo @Bembo
    über deinen Link habe ich erfahren, dass der Reparaturanspruch für mein 1015 erloschen ist.
    Es war ein wirklich gutes Navi welches mir viele Dienste erwiesen hat.
    Werde Justina noch mal anschreiben, evtl kann sie mir helfen??
    Vielen Dank für deinen Tipp.

    LG Harry
  • BemboBembo Beiträge: 11,864 Superuser
    Hi @HarryII

    Darum habe ich oben geschrieben, wegen den 3 Jahren.
    Ja ich hoffe das es eine positive Lösung gibt.

    Lass es mich wissen. Danke

    lg. Bembo
  • HarryIIHarryII Beiträge: 114 [Renowned Trailblazer]
    Na klar, ich halte dich auf dem laufenden!

    LG Harry
  • JustynaJustyna Beiträge: 3,298 TomTom Moderator
    Hallo @Haryll,

    Ich nehme mich Deiner Sache an.
    Könntest Du mir den Kaufnachweis per PN zuschicken?

    Gruß,

    Justyna
  • HarryIIHarryII Beiträge: 114 [Renowned Trailblazer]
    Hallo Justina,

    aber natürlich sehr gern. Kommt alles per PN..

    LG Harry
  • also_canalso_can Beiträge: 3 [Neophyte Traveler]
    Wie's der Teufel so will....

    Hallo zusammen,
    ich war gerade dabei den unten stehenden Kommentar zu schreiben, als sich plötzlich das Betriebssystem irgendwie und nach ungezählten Versuchen doch noch berappelte und das Gerät sich mit dem Computer bzw. dem MyDriveConnect verband.

    Statt der großen Europa Wohnmobil Karte, die kleinere Zone 1 aufgespielt und siehe da, unser Navi funktioniert wieder inkl. Live Services. Nun bin ich gespannt, wie lange das hält. Die Erfahrungen von HarryII sind ja nicht sehr ermutigend.

    Ich freue mich natürlich sehr, dass das jetzt doch noch geklappt hat, kann aber eigentlich nichts beitragen zu der Frage was denn nun geholfen hat. M.E. ist das Ganze nach wie vor ein Problem der neu installierten Firmware, die irgendwie nicht mit der großen Karte zusammen passt. Daher nach wie vor meine Forderung an TomTom hier dringend nachzubessern.

    Daher lasse ich auch meinen ursprünglichen hier Kommentar stehen:

    Liebe Leute,

    auch ich bin inzwischen sehr genervt. Nach dem Firmware-Update Navcore v.12.075..., dem Quick GPSfix und der Installation der neusten Karte Europa Wohnmobil v.10.30 (auf Aufforderung von TT) auf unserem GoLive 1015 C&C geht nichts mehr. Alle Symptome wie oben von Euch schon ausführlich beschrieben.

    Trommelreset bis die Ohren schmerzen, Wiederherstellungsroutine der Firmware gem. Supportseite 1907 (https://de.support.tomtom.com/app/answers/detail/a_id/1907), Downloadordner Home3 über MDC geleert, neuste MDC-Version 4.2.5.3779 reinstalliert, NICHTS.

    Das Ganze ist ja ganz offensichtlich ein Software-Problem. (Der TT-Kommentar, es handele sich um ein Hardware-Problem, ist angesichts der Vielzahl der fast zeitgleich auftretenden identischen Probleme lächerlich.) Was mich aber wirklich entrüstet ist, dass von Seiten der Fa. TomTom offensichtlich garnicht versucht wird eine Software-Lösung anzubieten. Ein funktionierendes Firmware-Update über die Wiederherstellungsroutine aufgespielt (diese Verbindung funktioniert ja noch), würde das Problem ja vermutlich lösen.

    Vielmehr drängt sich tatsächlich der Verdacht auf, dass hier durch eine Firmware-Manipulation eine ganze Geräteserie einfach aus dem Markt genommen werden soll.

    Ich werde diesen Kommentar auch nochmal an den TT-Support schicken und sehe der Antwort gespannt entgegen. Wenn's hierzu keine Lösung gibt, ist das definitiv mein letztes TomTom Produkt gewesen.

    Beste Grüße, Also-can (...oder auch nicht)
  • HarryIIHarryII Beiträge: 114 [Renowned Trailblazer]
    bearbeitet 27. Juni
    Hallo Also-can,
    genao so schätze ich das auch ein. Bei meinem 1015 C&C fing es auch nach dem Software Update an. Und genau in dieser Zeit war auch mein Garantieablauf! Ich hatte ja auch schon geschrieben und befürchtet, dass auf diese Art der "Fernwartung" Geräte eingeschläfert werden. Justina hatte mir Hilfe angeboten, ich musste die Kaufbelege zu ihr senden.... habe aber leider bis heute, seit nunmehr sechs Wochen, nichts wieder von ihr gehört.
    Nachdem ich viele Jahre von TT begeistert war hat sich meine Einstellung grundlegend verändert. Es wird nicht im geringsten kundenorientiert gearbeitet!! Das geht bei dem Support los, wo eine vernünftige Hilfe in der Regel an "Verständnißproblemen" linguistischer Art scheitert, nachdem man mitunter bis über 10 und mehr Minuten Gedult braucht bis ein Gespräch angenommen wird. Hier im Forum bemühen sich die Mods. wirklich sehr den Usern zu helfen. Einige der Hilfe suchenden wissen garnicht, dass das Forum garnichts mit TOMTOM zu tun hat und haben in ihrem Frust schon die helfenden Moderatoren beschimpft, wenn diese auch nicht weiter helfen konnten. Auch ich bin sehr am überlegen zu welchem System mich hin wenden werde!
    Seit mindestens einem Jahr wird mein Go 1015 C&C in meinem My DriveConect, als 1005 Camper & Caravan angezeigt! Nachdem es ca. zwei Jahre richtig angezeigt wurde. Das habe ich hier im Forum an Justina gemeldet sowie mehrmals bei dem Support, aber leider ohne Erfolg.
    Evtl ist das eine Ursache dafür dass ich eine falsche Betriebssystem-Software erhalten habe??? Ich weis es nicht.... :/


    Gruß Harry
  • BemboBembo Beiträge: 11,864 Superuser
    bearbeitet 27. Juni
    @HarryII
    Auf der einen Seite verstehe ich deine Frust
    Du hast ein Austellung Gerät verbilligt gekauft.
    Der Navi Typ war schon einige Jahre auf dem Markt.
    Ich nehme nicht an das da Absicht dahinter steckt von TT.
    Klar liest man so Sachen das ein Chipp so prgrammiert das die Waschmas chine nach x Betriebstunden ausfällt.
    Oder ein TV.
    Auch @Justyna kann nichts dafür das in denen Fall nichts zu machen ist.
    MfG. Bembo
  • also_canalso_can Beiträge: 3 [Neophyte Traveler]
    Auch interessant:
    Justyna schrieb: »
    am 08.03.19

    @HarryII: Wir haben Dir unnötige Dateien vom Navi gelöscht, versuch bitte nun die Kartenzone aufzuspielen.
    Hoffe, es wird gelungen:)
    Gruß,
    Justyna

    Habe heute spaßeshalber nochmal nach aktuellen Updates gesucht. Waren zwei, ein GPSQuickfix und ein Radar-update. Habe ich beide ohne Probleme aktualisiert.

    Bei der Überprüfung stellte ich dann fest, dass mein Fahrzeugsymbol wieder auf den Standard zurückgesetz wurde. Eine Auswahl ist nicht mehr möglich, da keine Symbole mehr vorhanden sind. Ebenso verschwunden sind die auszuwählenden Ein- und Ausschaltbilder. (Die zur Auswahl stehenden Sprachen hatte ich vorher schon selbst gelöscht.)

    Auch bei mir hat also jemand "geholfen" mein Gerät ein wenig zu säubern. Wenn's der Stabilität nutzt, prima! Alles nichts was ich brauche.

    Vielen Dank also für den Support. Aber wieso klappt das dann nicht auch mit einem funktionierenden Firmware-update?

    Grüße, Also_can
  • also_canalso_can Beiträge: 3 [Neophyte Traveler]
    Update vs. Upgrade

    Eigentlich ist die Zielsetzung der Fa. TomTom klar erkennbar. Auf der Update-Seite https://www.tomtom.com/de_de/updates/ heißt es, Sie können ein "Update durchführen" oder "Sie entscheiden sich für ein Upgrade und kaufen eines unser neuesten Navigationsgeräte."

    Wenn das Update dann nicht funktioniert oder zu Problemen führt, wie in unseren Fällen, kommt man am Upgrade, d.h. dem Neukauf dann eben nicht vorbei. (Wird ja auch von Bembo immer wieder empfohlen.)

    Im Kleingedruckten zu den Upgrade Angeboten auf die neusten Navigatonsgeräte heißt es:
    "All diese Dienste und Updates sind während der gesamten Lebensdauer Ihres TomTom-Geräts verfügbar. Das Gerät kann also Software-Updates, Dienst-Updates und Inhalte empfangen und ist mit aktuellem Zubehör kompatibel.
    Ein Gerät erreicht das Ende seiner Lebensdauer, wenn eine dieser Komponenten nicht mehr empfangen werden kann oder nicht mehr für das Gerät verfügbar ist."

    Tja und damit ist ja wohl auch klar, was es mit der Lebensdauer unserer Geräte auf sich hat. Eine funktionsfähige Software kann nicht mehr empfangen werden bzw. wird nicht mehr zur Verfügung gestellt und damit ist das Lebensende unserer Geräte durch TT besiegelt.

    Ich bin gespannt, wann beim nächsten "Update" auch meinem Gerät endgültig der Todesstoß verpasst wird. Noch funktioniert es. Und es ist ein prima Gerät und hat bis zu seinem Update immer alles wunderbar gemacht. (Und muss auch nicht Netflix od. Youtube streamen.)

    Ich weiß, ein solcher Kommentar gehört eigentlich nicht hierher, da es hier um Lösungen von technischen Problemen geht. Aber ich denke, bei all diesen Bemühungen sollte man sich auch der "Hidden Agenda" bewußt sein.

    Grüße, Also_can
  • BemboBembo Beiträge: 11,864 Superuser
    bearbeitet 27. Juni
    @also_can
    Was meinst du, was ich immer wieder empfehle?
    Ich weiss nicht wie lange du das Navi hast? Bist doch schon einige Zeit registriert.
    5 Jahre? Darf ich Fragen wie viele Handys du in dieser Zeit gekauft hast?
    》Ich habe mein GO 6000 vor 5 Jahren gekauft
    Ausser der Sprachsteuerung sehr zufrieden damit.
    Bin mir ziemlich sicher das auch mit diesen Typ Navi bald Schluss ist.
    Wir hatten die Firware 18.302 erhalten.
    Die neueren WiFi Navi haben danach die 19.101 FW erhalten.
    Ob die älteren Navi nochmal eine FW erhalten? Ich glaube nic ht daran. Und der Tag kommt wo auch diese Navi El Schrott werden.
    Das Leben besteht nicht nur von Navis
    Lg. Bembo
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online21

21 Gäste