Keine TomTom-Radarkamera Updates mehr seit ca. 10.01.2019 von TomTom-MyDrive - Seite 2 — TomTom Community

Keine TomTom-Radarkamera Updates mehr seit ca. 10.01.2019 von TomTom-MyDrive

2456710

Kommentare

  • Trend43Trend43 Beiträge: 5,356 Superuser
    Jopi56 schrieb:
    Gerade Update angeworfen.
    Fehlermeldung: Update fehlgeschlagen, versuchen sie es später erneut.
    Wie wiederhole ich das Update ?
    Es wird immer gesagt, daß das GO6200 auf den neuesten Stand wäre.
    Moin,
    beim vorletzen Update hatte ich das gleiche Problem. Abbruch bei 90%. Ich musste bis zum nächsten regulären Update warten und das kam heute. Hat dann auch alles geklappt. Ausser der Reihe kann man selber beim GO 6200 leider keine Updates veranlassen.
  • Jopi56Jopi56 Beiträge: 91 [Revered Navigator]
    Irreführender Fehlertext.  :/
  • ElchdoktorElchdoktor Beiträge: 1,290 [Exalted Pioneer]
    Ein ähnliches Problem hatte ich auch, als ich letzte Woche die MapShare-Updates und ein Kamera-Update installieren wollte auf meinem Start 52 (bevor das Kamera-Abo ablief).
    Die Installation schien problemlos zu verlaufen, und MyDrive Connect zeigte mir zum Schluss an, dass das bzw. die Updates erfolgreich abgeschlossen wurde(n). Auf dem Display meines Navis erschien seltsamer Weise jedoch die gleiche Fehlermeldung wie bei Dir: "Update fehlgeschlagen". MyDrive Connect behauptete trotzdem, dass mein Navi jetzt auf dem neuesten Stand sei.
    Die Möglichkeit einer Wiederholung des Updates konnte auch ich nirgends finden, weil mein Navi (laut MyDrive Connect) ja bereits auf dem neuesten Stand sei. :neutral:
  • Trend43Trend43 Beiträge: 5,356 Superuser
    Den Text wirst du wohl noch öfter lesen ... ;-)
  • ElchdoktorElchdoktor Beiträge: 1,290 [Exalted Pioneer]
    bearbeitet 5. Februar
    Soeben konnte ich erfolgreich immerhin ein MapShare-Update durchführen (67 Byte). Sowohl MyDrive Connect als auch mein Navi zeigten an, dass die Aktualisierung erfolgreich war.

    Da das Abo für Kamera-Updates inzwischen abgelaufen ist, wurde mir natürlich auch kein Kamera-Update angeboten. (Für die Schweiz gibt es solche Radarwarnungen ohnehin nicht, und außerhalb der Schweiz bin ich höchstens 2-3 mal im Jahr unterwegs. Ich werde mir daher wohl auch kein solches Abo kaufen.)
  • U. N. WichtigU. N. Wichtig Beiträge: 531 [Revered Pioneer]
    Ja, bei mir auch!
    Am 31.01. die übliche Anzeige. Erst rödelt da die kleine Grafik im Kreis, dann beginnt das bei 70% und zählt langsam hoch bis 99%. Danach fängt das bei Null an und zählt hoch bis 80% wonach dann erwähnte Fehlermelddung kam.
    Heute das genau identische Verfahren.
    Fazit: TT kann nicht nur keine Foren-Software, TT kann auch keine Updates. :/
  • BemboBembo Beiträge: 12,285 Superuser
    @U. N. Wichtig

    Die Foren Software entwickelt ja auch nicht TT
  • U. N. WichtigU. N. Wichtig Beiträge: 531 [Revered Pioneer]
    Genau genommen macht doch TT die Updates auch nicht selbst. Die sind doch längst "outgesourced" nach Bangladesh oder wo es sonst billige Arbeitskräfte gibt auf der Welt. ;)
    Also fehlt es offensichtlich an den konkreten Vorgaben. Kein Lastenheft oder nur ein schlampig angelegtes und schon wird nicht das herauskommen was gewünscht war.
  • BemboBembo Beiträge: 12,285 Superuser
    Ich vermute das es auch eine Kostenfrage ist. Das ist in der heutigen  Zeit ein großes Problem.
  • Jopi56Jopi56 Beiträge: 91 [Revered Navigator]
    Hallo,
    heute lief das Radar-Update ohne Fehler durch :D
  • LochfrassLochfrass Beiträge: 9,787 Superuser
    Bei mir hat ein Gerät wieder gebockt (bezüglich der updates) und das andere war artig.
  • BemboBembo Beiträge: 12,285 Superuser
    bearbeitet 7. Februar
    @Lochfrass,
    ich nehme an das du die Update nacheinander gemacht hast. Also nicht eins am Morgen + das andere am Nachmittag ?
    Manchmal schon komisch, mit den El-Käferchen.
    Schau vielleicht das nächste mal darauf. Navi 1 und Navi 2
    Ob es wieder das gleiche ist. Odereher ein Zufall.
    Aber es ist ja mit den Karten Update ähnlich.
    Mal läuft es super. Das nächste harzt.
    dqnspwdw1nn5.jpg

  • LochfrassLochfrass Beiträge: 9,787 Superuser
    Hi Bembo
    Nein ich habe beide Geräte gegen ca 20:30 upgedatet. Erst das bei dem es fehlgeschlagen ist und dann das andere.
    Beide waren am Ladegarät angeschlossen während des updates.
    Jedoch habe ich bei dem ersten nicht so lange gewartet bis es sich geortet hatte.
    Die Ortung dürfte ja aber nichts mit dem Update zu taun haben.

    Warten wir mal ab was der Dienstag uns bringt.
  • Trend43Trend43 Beiträge: 5,356 Superuser
    Bei mir hat das Cam-Update heute mal problemlos geklappt ... :)
  • LochfrassLochfrass Beiträge: 9,787 Superuser
    Das bockige Gerät war bestimmt schon in Wochenend Stimmung.
  • U. N. WichtigU. N. Wichtig Beiträge: 531 [Revered Pioneer]
    Ich will ja nicht nur meckern!
    Heute lief das Update durch ohne Fehler. Geht doch! :)
  • Tommy1511Tommy1511 Beiträge: 625 [Supreme Pioneer]
    Die Radarupdates sind und bleiben eine Wundertüte. Nachdem die letzten beiden updates ohne Probleme geklappt haben, kam jetzt beim neuesten update am Ende wieder die bekannte Fehlermeldung....
  • MatthiasUlrichMatthiasUlrich Beiträge: 34 [Prominent Wayfarer]
    bearbeitet 8. Februar
    Tommy1511 schrieb: »
    Die Radarupdates sind und bleiben eine Wundertüte. Nachdem die letzten beiden updates ohne Probleme geklappt haben, kam jetzt beim neuesten update am Ende wieder die bekannte Fehlermeldung....

    Bei mir schlug heute das große Radarkameraupdate wiederum fehl - auf MyDrive ist angeblich alles ok, auf dem Navi wird angegeben "Update fehlgeschlagen" bitte nochmal versuchen oder den TomTom Service kontaktieren. Nochmals versuchen geht aber nicht, da danach von MyDrive kein Update angeboten wird. Das Dienstagsupdate diese Woche funktionierte komischerweise. Achja, als erstes hatte ich das angebotene Update für MyDrive installiert. Merkwürdig fand ich, daß nur EIN Update angeboten wurde, nämlich das 5 MB Radarkameraupdate, vom Verhalten von MyDrive (Updatefortschritt Zeit und Prozentangabe) sah es so aus, daß 2 (oder sogar mehr) Updates versucht wurden zu installieren, zuerst das Radarkameraupdate ca. 6 Minuten, dann ein oder zwei kleinere (unter eine Minute), merkwürdig ....
  • BemboBembo Beiträge: 12,285 Superuser
    Hallo Matthias,

    Verbinde das Navi mit dem PC. Öffne MDC >Meine Inhalte>Radar>Dort klickst du das ganz kleine Icon an.
    Dann sollte es die Länder anzeigen (Radar)
    Dort sollten die fehlerhaften Installation der betr: Länder anzeigen.
    Meistens sind es 3 Länder.
    Diese löschen und erneut installieren.
    Versuch es einmal und gib bitte Bescheid.

    lg. Bembo
  • MatthiasUlrichMatthiasUlrich Beiträge: 34 [Prominent Wayfarer]
    Bembo schrieb: »
    Hallo Matthias,

    Verbinde das Navi mit dem PC. Öffne MDC >Meine Inhalte>Radar>Dort klickst du das ganz kleine Icon an.
    Dann sollte es die Länder anzeigen (Radar)
    Dort sollten die fehlerhaften Installation der betr: Länder anzeigen.
    Meistens sind es 3 Länder.
    Diese löschen und erneut installieren.
    Versuch es einmal und gib bitte Bescheid.

    lg. Bembo

    Moin Bembo,
    danke für den Tip !!! Bei mir waren 5 Länder (NL und 4 kleinere osteuropäische) aus mir nicht nachvollziehbaren Gründen nicht installiert (diese waren aber "irgendwann" im letzten Jahr installiert, hatte da mal nachgeschaut, bin aber jetzt nicht auf diese Idee gekommen), die ich ohne Probleme neu installieren konnte.
    FG Matthias
  • Trend43Trend43 Beiträge: 5,356 Superuser
    Bei den Wifi-Navi's funktioniert das leider nicht ...
  • MatthiasUlrichMatthiasUlrich Beiträge: 34 [Prominent Wayfarer]
    bearbeitet 8. Februar
    Trend43 schrieb: »
    Bei den Wifi-Navi's funktioniert das leider nicht ...

    Können die nicht auch (zusätzlich) über MyDrive gewartet bzw. upgedatet werden, oder übernimmt das vorhande Wifi die "Oberhand" ?? Wäre natürlich nur eine Notlösung / Patch, denn das ganze sollte selbstverständlich fehlerfrei über Wifi funktionieren !!
  • Trend43Trend43 Beiträge: 5,356 Superuser
    Nein, Wifi Geräte lassen sich nicht per MDC verwalten. MyDrive Connect dient im Grunde nur als Tunnel zum I-Net falls mal kein Wlan zur verfügung steht. Sämtliche Updates werden aber weiterhin direkt am Navi Display gemacht.

    Gruß Trend
  • HarzfanHarzfan Beiträge: 20 [Master Traveler]
    Bembo schrieb: »
    Hallo Matthias,

    Verbinde das Navi mit dem PC. Öffne MDC >Meine Inhalte>Radar>Dort klickst du das ganz kleine Icon an.
    Dann sollte es die Länder anzeigen (Radar)
    Dort sollten die fehlerhaften Installation der betr: Länder anzeigen.
    Meistens sind es 3 Länder.
    Diese löschen und erneut installieren.
    Versuch es einmal und gib bitte Bescheid.

    lg. Bembo

    Habe ebenfalls die Anweisung befolgt. Kein Fehler in der Länderliste aufgeführt. Wieso erscheint dann aber die Fehlermeldung auf dem Gerätedisplay? Die TT-Technik ist schon eine ziemliche Wundertüte. Man wird immer wieder neu überrascht :/ 🤨
  • kumokumo Beiträge: 6,012 Superusers
    Harzfan schrieb: »
    Habe ebenfalls die Anweisung befolgt...
    Nur zur Klarstellung:
    Das war keine Anweisung sondern der Vorschlag eines hilfreichen Nutzers...

Anmelden oder Registrieren, um zu kommentieren.

Wer ist online38

danielbahl
danielbahl
DougLap
DougLap
Elchdoktor
Elchdoktor
HowardP
HowardP
Naivling
Naivling
Niall
Niall
SabineP
SabineP
TomDone
TomDone
+30 Gäste