Nach Update funktioniert das NAvi nicht mehr - Meldung keine Karte — TomTom Community

Nach Update funktioniert das NAvi nicht mehr - Meldung keine Karte

tlcj05tlcj05 Beiträge: 2 [Apprentice Traveler]
Hallo

ich habe vor 2 Tagen (25.01.) mein Rider40 aktualisieren wollen.
Bei dem Update ging leider etwas schief, da das Gerät auf einmal meldete "update fehlgeschlagen". Danach zeigt das Gerät nun immer an, dass keine Karte installiert ist.

Es wurde während des Update das Kabel nicht getrennt und auch ansonste war alles wie sonst auch. (Habe Danach mein Via Nai sauber und ohne Probleme aktualisiert.)

Versucht man über MY Drive Connect (ist aktuell) die Karte wieder zuinstallieren, die ja verfübar ist, so bricht die installation immer wieder mit der gleiche Fehlermeldung "update fehlgeschlagen" ab.

Hinweis, man soll den Support konatkieren ist zwar nett, nur leider kann ich diesen nicht kontaktieren, da ich weder TelefonNr. noch Email habe!

Wie kann ich mein Navi wieder nutzbar machen??

Kommentare

  • LochfrassLochfrass Beiträge: 10,018 Superuser
    Support Kontakt:
    Deutschland: 069 663 08 012 Mo 9:00-17:30 / Di - Fr: 09.00 – 16:30 Uhr
    Deutschland: 069 6680 0915 Mo 9:00-17:30 / Di - Fr: 09.00 – 16.30 Uhr
    Österreich: 0810 102 557 Mo 9:00-17:30 / Di - Fr: 09.00 – 16.30 Uhr
    Schweiz: 0844 0000 16 Mo 9:00-17:30 / Di - Fr: 09.00 – 16.30 Uhr
    Kontaktformular nach Auswahl: https://de.support.tomtom.com/app/contact

    Wichtig ist dabei auch die richtige Einstellung in MyDrive Connect
    d2df08fb-f8e0-47ce-aa42-92a83b1ff429.jpg

    Oftmals hilft es aber auch wenn man den Downloadordner manuell löscht
    MDC Home Ordner Manuell löschen.
    --> Trenne das Gerät vom Computer.
    --> Melde dich bei MyDrive Connect ab und schließe dieses:
    --> Klicke auf das MyDrive Connect-Symbol ( oder ) im Infobereich der Windows-Taskleiste oder in der Apple-Menüleiste und klicke anschließend auf > Beenden.
    --> Lösche den HOME3 Ordner
    - Tasten "Windows" + R drücken, bitte tippe ein: %localappdata%
    - den TomTom Ordner auswählen
    - den HOME3 Ordner löschen
    --> Starte nun den Computer neu. Bitte nicht PC herunterfahren und neu anschalten, sondern explizit den punkt "neu Starten" im Startmenü wählen.
    --> Setze das Navi zurück:
    - Dazu halte den An/Aus Knopf bei eingeschaltetem Gerät so lange bis das Trommelgeräusch ertönt.
    --> Starte MyDrive Connect erneut und melde dich an.
    --> Schließe das Gerät an und Starte den Download erneut
  • tlcj05tlcj05 Beiträge: 2 [Apprentice Traveler]
    ok, danke.
    werde ich versuchen.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online4

lampard
lampard
+3 Gäste