go5100 sagt keine karte instaliert — TomTom Community

go5100 sagt keine karte instaliert

go5100 sagt keine karte instaliert

Kommentare

  • LochfrassLochfrass Beiträge: 10,054 Superuser
    MDC Home Ordner Manuell löschen.
    --> Trenne das Gerät vom Computer.
    --> Melde dich bei MyDrive Connect ab und schließe dieses:
    --> Klicke auf das MyDrive Connect-Symbol ( oder ) im Infobereich der Windows-Taskleiste oder in der Apple-Menüleiste und klicke anschließend auf > Beenden.
    --> Lösche den HOME3 Ordner
    - Tasten "Windows" + R drücken, bitte tippe ein: %localappdata%
    - den TomTom Ordner auswählen
    - den HOME3 Ordner löschen
    --> Starte nun den Computer neu. Bitte nicht PC herunterfahren und neu anschalten, sondern explizit den punkt "neu Starten" im Startmenü wählen.
    --> Setze das Navi zurück:
    - Dazu halte den An/Aus Knopf bei eingeschaltetem Gerät so lange bis das Trommelgeräusch ertönt.
    --> Starte MyDrive Connect erneut und melde dich an.
    --> Schließe das Gerät an und Starte den Download erneut

    Viel Glück
  • BemboBembo Beiträge: 12,401 Superuser
    e492ec0a-92fd-412e-af6b-260fb403026e.jpgHallo wemata,

    Schade das du nicht schreibst, ob du ein Update gemacht hast.

    Lochfrass war schneller.:wink:
  • wematawemata Beiträge: 3 [Apprentice Seeker]
    Hallo Danke habe heute eine neue sdkarte bekommen die instaliert und jetzt funktioniert wieder alles. Das einzige was ich nicht verstehe die alte sdkarte funktioniert im go5200 einwandfrei.
  • LochfrassLochfrass Beiträge: 10,054 Superuser
    Lieben Dank für die Rückmeldung.
    Warum die Technik manchmal nicht so will wie sie es soll, verstehen wohl auch die Experten nicht. Dann ist es uns Laien erst recht nicht möglich das zu verstehen.
    Wir können wohl nur vermuten.
  • Trend43Trend43 Beiträge: 5,356 Superuser
    wemata schrieb:
    Das einzige was ich nicht verstehe die alte sdkarte funktioniert im go5200 einwandfrei.

    Darauf würde ich mich auf Dauer nicht verlassen. Hatte mal ein ähnliches Problem: Im Smartphone wurde eine 32GB Karte nicht mehr erkannt. Karte danach formatiert und ins Navi gesteckt. Funktionierte wieder, allerdings nur für ca. 3 Wochen, dann war sie endgültig im Eimer und die installierte Karte futsch. Mein Tipp: Entsorge das Ding lieber.
  • BemboBembo Beiträge: 12,401 Superuser
    Kann ich bestätigen. Ähnliches ist mir mal auch passiert. Und man sucht und sucht.
  • wematawemata Beiträge: 3 [Apprentice Seeker]
    Ok danke werde mir dann noch eine neue besorgen.:grinning:
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online31

boothy99
boothy99
EdS1945
EdS1945
frdsm
frdsm
Gerannette
Gerannette
Oskar-2
Oskar-2
Seb62
Seb62
Thueringer
Thueringer
YamFazMan
YamFazMan
+23 Gäste