Smart Media Connect - Andriod Auto Fehler (Android 9 / Pixel 3) — TomTom Community

Smart Media Connect - Andriod Auto Fehler (Android 9 / Pixel 3)

jim_gjim_g Beiträge: 3 [Apprentice Traveler]
bearbeitet 29. Januar in Integrierte Autonavigation
Guten Tag,

leider macht funktioniert Android Auto mit meinem neuen Pixel 3 (Android 9) nicht korrekt. Es gibt überall Grafikfehler und Artefakte, welche sich überlagern (siehe Anhang/Bild). Auf diversen alten Geräten (z.B. Wileyfox Swift, Android 7.1.2) funktioniert es perfekt.

Die folgenden Dinge habe ich schon versucht das Problem selbst zu beheben.
  1. Alle Smart Updates (erfolgreich durchgeführt)
  2. Alle TomTom Updates via Smart Media Connect Software (erfolgreich durchgeführt)
  3. Tauschen der USB Kabel (USB 3 Kabel, original Ladekabel und diverse andere)
  4. TomTom zurücksetzten und die Android Auto Kopplung neu durchgeführt
Alle dies hat leider keine Verbesserung gebraucht, was mich vermuten lässt, dass es noch Probleme mit Android 9 / dem neuen Android Refenzhandy gibt. Unabhängig von allen meinen unterschiedlichen Test bleibt der Fehler identisch. Kopplung funktioniert perfekt, es startet, aber dann gibt es leider die Grafikfehler, welche alles bedienbar macht.

Ist das Phänomen bekannt? Können Sie mir helfen? Ich bin für jedes Experiment offen.

Dank und schöne Grüße,
Jim

Kommentare

  • jim_gjim_g Beiträge: 3 [Apprentice Traveler]
    Push - Kann jemand helfen? Wie kann ich Support in Anspruch nehmen?
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online59

Dagobert
Dagobert
dr.zoidberg
dr.zoidberg
Jim07
Jim07
Jopi1956
Jopi1956
Justyna
Justyna
Lochfrass
Lochfrass
Lost_Soul
Lost_Soul
modestoribeirinho
modestoribeirinho
Riebesehl
Riebesehl
Slymol
Slymol
stavroula
stavroula
Tommy1511
Tommy1511
Yvonne75
Yvonne75
+46 Gäste