Rider 42 Kartenupdate — TomTom Community

Rider 42 Kartenupdate

BluemaxBluemax Beiträge: 2 [Apprentice Traveler]
Hallo zusammen. Habe da ein Problem beim Update.Rider verbindet sich, lädt auch runter,aber dann geht es nicht weiter. Hat vielleicht jemand ne Ahnung was da los ist?9b07377b-b198-4dcf-a377-cb92934a1f67.jpg

Kommentare

  • LochfrassLochfrass Beiträge: 9,771 Superuser
    Vermutlich hängt es damit zusammen das die Server bei TT down sind.
    Es haben sich schon mehrer mit den selben Symtomen gemeldet.
    Mit etwas Glück klappt es morgen.
  • BluemaxBluemax Beiträge: 2 [Apprentice Traveler]
    OK,danke für die Antwort. Wenn es dann am Server liegt und in kürze wieder funktioniert ist ja alles gut.
    Schöne Grüße zurück
  • Trend43Trend43 Beiträge: 5,356 Superuser
    Bluemax schrieb:
    Wenn es dann am Server liegt und in kürze wieder funktioniert ist ja alles gut.

    Der Fehler besteht schon seit gestern Abend. Seltsam das TomTom das noch nicht im Griff hat, aber vielleicht wissen die ja auch noch gar nichts davon ... ;-)
  • LochfrassLochfrass Beiträge: 9,771 Superuser
    Theoretisch müssen sie es wissen.
    https://en.discussions.tomtom.com/ask-a-question-469/error-503-service-unavailable-guru-meditation-xid-1358702099-varnish-cache-server-1041637/index2.html#post1242560

    Aber man sieht ja das nach der Ankündigun das alles in butter ist sich wieder andere gemeldet haben die noch probleme vermelden
  • ElchdoktorElchdoktor Beiträge: 1,267 [Exalted Pioneer]
    Lochfrass schrieb:
    Theoretisch müssen sie es wissen.
    https://en.discussions.tomtom.com/ask-a-question-469/error-503-service-unavailable-guru-meditation-xid-1358702099-varnish-cache-server-1041637/index2.html#post1242560

    Aber man sieht ja das nach der Ankündigun das alles in butter ist sich wieder andere gemeldet haben die noch probleme vermelden

    Es ist ja eigentlich erfreulich, dass sich zumindest im verlinkten englischsprachigen Forum ein Moderator gemeldet hat und kurz schilderte was los ist/war.

    Wenig erfreulich ist jedoch, dass offenbar keiner der Moderatoren hier im deutschsprachigen Forum es für nötig hält, die Anwender ebenfalls mal kurz über die aktuellen Probleme zu informieren... :rage:
  • Trend43Trend43 Beiträge: 5,356 Superuser
    Naja im englischen Forum kam wenigstens mal 'ne Ansage vom Mod, aber hier herrscht in der Richtung von Seiten TomTom völlige Funkstille. Ist auch nicht so prickelnd!
  • LochfrassLochfrass Beiträge: 9,771 Superuser
    Nunja. ich habe auch keine sonstigen aktivitäten festgestellt. Vielleicht waren sie heute nicht im Büro?
  • SralSral Beiträge: 5 [Master Explorer]
    Mein Start 20 lässt seit gestern Abend auch keine Aktualisierung zu. Nach einer neuen USB-Verbindung schwankt die Meldung jeweils zwischen "Vorbereiten" und "Auf Gerät warten". Komischerweise ließen sich die Updates problemlos per My Drive Connect auf den PC laden, nur die Übertragung auf das Gerät klappt nicht. Kann es sich dann tatsächlich um ein TomTom-seitiges Serverproblem handeln? Die Daten sind ja schließlich schon auf meinem Recher.
  • LochfrassLochfrass Beiträge: 9,771 Superuser
    Hat damit nicht unbedingt was zu tun. darum wird dein Navi im Gerätemannager ja such als "Netzwerkadapter" geführt.
    Das Navi kann halt keine Berechtigung zum Server funken und bekommt somit keine Erlaubnis die Karte zu installieren
  • SralSral Beiträge: 5 [Master Explorer]
    Lochfrass schrieb:
    Hat damit nicht unbedingt was zu tun. darum wird dein Navi im Gerätemannager ja such als "Netzwerkadapter" geführt.
    Das Navi kann halt keine Berechtigung zum Server funken und bekommt somit keine Erlaubnis die Karte zu installieren

    Danke Dir! Hätte ich eher gefragt, wären mir vermutlich 4 Stunden Fehlersuche inkl. Treiberneuinstallation u. ä. erspart geblieben. Hoffentlich habe ich durch das viele Abstöpseln und Neuverbinden jetzt nicht auch noch irgendwas am Navi zerschossen. :-(
  • Trend43Trend43 Beiträge: 5,356 Superuser
    Genau, wenn die Karte auf den PC geladen ist, muss sich das Navi auf dem TT-Server authentifizieren bevor das Update übertragen wird, und genau das klappt nicht. Deshalb dreht sich der Kreis (Auf Gerät warten) auch bis in alle Ewigkeit.
  • ElchdoktorElchdoktor Beiträge: 1,267 [Exalted Pioneer]
    Sral schrieb:
    Komischerweise ließen sich die Updates problemlos per My Drive Connect auf den PC laden, nur die Übertragung auf das Gerät klappt nicht. Kann es sich dann tatsächlich um ein TomTom-seitiges Serverproblem handeln? Die Daten sind ja schließlich schon auf meinem Recher.
    Die Server für die Downloads scheinen zumindest seit heute Mittag ja wieder zu funktionieren. Daher kann man sich ja auch bei MyDrive Connect anmelden.

    Vermutlich gibt es bei TT aber auch noch separate Server, welche vor, während bzw. nach Ende der Installation eines Updates die Seriennummern der Geräte bzw. die Kundendaten authentifizieren. Und eben diese Server scheinen weiterhin down zu sein...
  • stereostereo Beiträge: 2 [Apprentice Traveler]
    Problem besteht bei mir leider nach wie vor:

    Kein Kartenupdate für Rider 550 möglich...
    Stets Fehlermeldungen bei Karten-Update/Downloadversuchen oder 'Abbruch ohne Meldung'

    Hoffentlich wird das Problem bald gelöst. Support habe ich auch kontakiert und warte auf Rückmeldung.
  • oe5psloe5psl Beiträge: 533 [Revered Pioneer]
    Wieso passiert uns das immer wieder, sobald etwas nicht funktioniert, suchen wir zu aller erst den Fehler bei unserem Equipment, deinstallieren und installieren wieder alles, setzen zurück und zweifeln an uns selbst, bevor die Erleuchtung kommt, dass der Hund eigentlich bei TT begraben ist.
    Schön langsam sollten wir es eigentlich wissen .....
  • Trend43Trend43 Beiträge: 5,356 Superuser
    Stimmt, ich hab an meinen Navi's auch nichts verändert. ... ;-)
  • hightower72hightower72 Beiträge: 3 [Neophyte Traveler]
    Trend43 schrieb:
    Genau, wenn die Karte auf den PC geladen ist, muss sich das Navi auf dem TT-Server authentifizieren bevor das Update übertragen wird, und genau das klappt nicht. Deshalb dreht sich der Kreis (Auf Gerät warten) auch bis in alle Ewigkeit.
    Was für ein unsinniger Schwachsinn, daß das Navi sich nochmal authentifizieren muß. Ist doch über den Account registriert und man kann auch nur für dieses Gerät Updates laden.
    Naja...doppelt hält besser.
  • LochfrassLochfrass Beiträge: 9,771 Superuser
    Sorry wenn ich da wiedersprechen muss. Dann würde folgender Punkt überhaupt keinen sinn machen.fbc17f6a-f597-49aa-b1cf-0cd4b59e55f5.jpgDas würde findige Menschen dazu verleiten ihr Gerät einmal anzumelden und dann gegen ein kleines Entgeld die Karten auf baugleiche Geräte zu laden.
    Und es können ja auch mehrere Geräte in MDC angemeldet werden. So kann man sich eine breite Kundschaft aufbauen:rofl:

    Denn ganau dafür ist MDC ausgelegt. Egal ao und auf welchem PC du dich in MDC anmeldest können die Kartendaten schon im vorfeld heruntergeladen werden ohne das jemals das betreffende Navi am PC angeklemmt war.
    Erst wenn das Navi angeklemmt ist nimmt e sverbindung mit dem Server auf und prüft ob die auf dem PC befindlichen daten aufs Navi übertragen werden dürfen oder ob ggf andere Daten runtergeladen werden müssen.
    Auch eine Rückmeldung zum Server erfolgt. So kann der Support also auch sehen ob du gewisse Länder (zb von Blitzern) evtl nicht installiert hast.

    Neeeneee. Es stimmt schon was Trend und ich geschreiben haben. Aber wer hier was glaubt oder auch nicht bleibt jedem selbst überlassen und ich möchte dir deine Meinung auch nicht ausreden.
  • hightower72hightower72 Beiträge: 3 [Neophyte Traveler]
    Wenn man es so einstellt, dann lädt MDC die Software und Karte/n in der aktuellen Version für alle REGISTRIERTEN Geräte herunter.
    Mal eben ein baugleiches Navi mit Karten versorgen scheidet somit aus.
    Besitze Start 25 mit Lifetime Updates.
    Bei Tomtom Home war das was anderes. Neue Karte besorgen, Metatxt umschreiben usw....
  • LochfrassLochfrass Beiträge: 9,771 Superuser
    hightower72 schrieb:
    Wenn man es so einstellt, dann lädt MDC die Software und Karte/n in der aktuellen Version für alle REGISTRIERTEN Geräte herunter.
    Mal eben ein baugleiches Navi mit Karten versorgen scheidet somit aus.
    Genau das habe ich doch geschrieben.

    Wenn du dir für dein Start25 eine Karte kaufst, wird die Karte auf den PC schon mal runtergeladen und auf dem PC zwischengespeichert auch ohne das das Navi an den PC angeschlossen wird. Wenn du nun ein Start25 deines Nachbarn dranklemmen würdest(was ja auch registriert ist aber halt auf seinem Konto) könntest du die auf dem PC befindliche Karte trotzdem nicht auf sein Gerät bringen. Auch nicht wenn du dich in MDC abmeldest und mit seinen Konto Daten anmeldest. Die Karte währe dann ja immer noch in dem Home 3 Ordner. Weil erst die gegenprüfung über den Server erfolgen muss. --->> Ohne Serverkontakt und Online gegenprüfung also keine Karteninstallation.
    In diesem Szenario würde MDC dich fargen ob du das Navi(deines Nachbarn) deinem Konto zuordnen möchtest, und selbst dann würde die Karte immer noch nicht aufs Gerät zu bringen sein.
  • rapiddaurapiddau Beiträge: 238 [Renowned Wayfarer]
    Geht wieder alles, Server funzt, gerade meine Zwei aktualisiert!!

    Also starten und Thread schliessen:wink:
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online40

Akkulok
Akkulok
Alvo
Alvo
Oskar-2
Oskar-2
tfarabaugh
tfarabaugh
TomDone
TomDone
U. N. Wichtig
U. N. Wichtig
+34 Gäste