Nervenzusammenbruch! — TomTom Community

Nervenzusammenbruch!

MercedesBenMercedesBen Beiträge: 6 [Neophyte Traveler]
Hallo Gemeinde...

ich stehe hier kurz vor einem Nervenzusammenbruch mit dem TOMTOM GO Professional 6250.

Es ist ein Firmen Navi, ich wollte dies über WIFI hier bei mir zu Hause Updaten da das Navi mir dies auch angezeigt hat. (ich verwende eine eigene Adresse für MY Connect und MY Drive)

Als das Update fast fertig war (angeschlossen mit Standleitung zum Internet über mein PC) zeigte es an Hoppala keine Internetverbindung an was nicht sein kann da ich über den PC Online war!?
Als ich diesen Vorgang noch 30 Mal wiederholt habe da das Navi beim Start im Bildschirm Keine Karte Verfügbar ist fest hängt und ich nichts mehr machen kann... versuche ich nun verzweifelt eine Karte zu Installieren.

Der Hard Reset brachte kein erfolg, die Anmeldung über das Geschäftskonto auch nicht und jedes mal wenn es bei 91% Download steht springt es auf 83% zurück und dann wieder Hoppala...

Ich habe jetzt Privat ein Kartenpaket gekauft und bekomme dies allerdings nicht in Tomtom Home da Home mein Navi nicht erkennt! (My Drive allerdings schon) warum auch immer!

Ich habe das Internet und die Foren hoch und runter abgesucht und bin wirklich der Verzweiflung so nahe das ich dieses Navi mit einer stumpfen Axt in seine Einzelteile zerlegen möchte!

Ich bitte euch daher dringend das es nicht soweit kommt um Hilfe für einen absoluten Neuling in Sachen TomTom!

Kommentare

  • Trend43Trend43 Beiträge: 5,356
    Superuser
    Moin,

    wenn du das Update über den PC mit MyDrive Connect machst, solltest du mal den Virenscanner deaktivieren. Ist einen Versuch wert.

    Gruß Trend
  • BemboBembo Beiträge: 13,962
    Superuser
    TomTom Home kannst du sowieso löschen. Ist nur für alte Navis.
    mfg. Bembo
  • MercedesBenMercedesBen Beiträge: 6 [Neophyte Traveler]
    @Trend43 Hallo Trend43 nun ja MyDrive Connect ist zwar gut und schön aber das was ich alles so darüber gesehen habe was "auswählbar" ist oder wäre ist bei mir leider nicht der Fall... (also gar nicht´s)
    Desweiteren habe ich schon gelesen das die Version eine Rolle spielen sollte also beides Deinstalliert und alles auf den neuesten Stand gebracht.

    MyDrive Connect zeigt mir leider auch keinerlei Karten oder ähnliches an... was schon sehr sehr merkwürdig ist. VirenScanner habe ich ebenfalls schon komplett Deaktiviert... sicher gestellt das ich als Admin an meinem PC sitze aber alles ohne erfolg und das schon seid 3 ganzen Tagen....

    Worüber ich mir ernsthaft Gedanken mache ist das ich das Navi zwar entweder über Wifi oder USB Update anwählen kann, aber egal welche Variante ich versuche immer nach Abbruch der "Internetverbindung" dieses sch... ding immer wieder bei einem anderem Prozent Satz anfängt zu laden... ich hatte es schon mal soweit das es neu Gestartet hat und kurz drauf kam wieder die Meldung "Keine Karte vorhanden"

    @Bembo Hallöchen naja als ich MyDrive Connect geladen habe war dieses Home mit dabei... leider bietet der Support und auch das Forum nichts wirklich hilfreiches hier zu

    ich Flipp noch aus...
  • LochfrassLochfrass Beiträge: 12,014
    Superuser
    Ist zu fällig eine Speicherkarte im Gerät?

    Nebenbei: Da es ein Wifi Gerät ist wird MyDrive Connect lediglich nur zur Tunnelung der Internetverbindung genutzt.
    Alle bedienungen erfolgen über das Display des Navi
  • Trend43Trend43 Beiträge: 5,356
    Superuser
    Das MyDrive Connect dir nichts weiter anzeigt ist vollkommen normal, denn die Updates werden vorzugsweise per Wlan und über das Display des Navi's gemacht. MDC tunnelt nur die I-Net Verbindung wenn kein Wlan zur Verfügung stehen sollte.
    Hier ist mal das Handbuch, da wird alles ziemlich genau erklärt.
  • s-i-g-g-is-i-g-g-i Beiträge: 8,190
    Superuser
    Der kauf eines Kartenpaketes war ein großer unnötiger Fehler!!
    Die Karte ist nie weg, die ist der Seriennummer zugeordnet und die bekommst du immer wieder ---kostenlos!
    Schau mal hier !
    Und vor allem auch hier , auch wenn dein Gerät nicht aufgeführt ist es ist das selbe Prozedere wie beim 5350oder 5250.
    Und mach alles über Wlan, vergiss MDC und schließe die Stromversorgung nicht am PC an!!!!
  • MercedesBenMercedesBen Beiträge: 6 [Neophyte Traveler]
    Hallo danke für die vielen Hilfreichen Tipps! okay das die Bedienung über das Display erfolgen sollte habe ich auch gesehen, allerdings ist das Problem ich kann es nicht mehr Bedienen da es sofort anzeigt Keine Karte verfügbar.

    Dieses Software Wiederherstellung Prozedere habe ich ebenfalls schon 3 mal durchgeführt hat aber auch keinen Erfolg gehabt.
  • s-i-g-g-is-i-g-g-i Beiträge: 8,190
    Superuser
    Ok letzte Möglichkeit die mir einfällt!
    Taskleiste - auf MyDriveConnect Symbol rechtsklick - Einstellungen - Downloads - in der ersten Zeile Häkchen setzen auf "Updates auf meinen Computer herunter laden! - und weiter unten den Downloadordner leeren!
    Dann alles nochmal !

    Symbol MyDrive Connect =MDC
    b92a947e-1383-433f-8abe-7ab1015c8b60.jpg
  • MercedesBenMercedesBen Beiträge: 6 [Neophyte Traveler]
    @s-i-g-g-i: das ist jetzt auch noch der letzte Strohalm an den ich mich klammern kann. Wobei das Kuriose ist das mein Download Ordner (Chech) leer ist. Häckchen für auf den PC Download sind allerdings gesetzt.

    ich habe es nun heute nochmal versucht mit der Software zurück zu setzen, habe die aktuellste Version von MDC Installiert und diese wurde auch geupdatet. Dann habe ich es nochmal am PC versucht ohne erfolg, also alles wieder auf Anfang, dann habe ich es nur über WLan versucht und dennoch immer wieder aufs neue beim Download Abbruch Hoppala keine Internet Verbindung... also kann man alles vergessen.
  • Trend43Trend43 Beiträge: 5,356
    Superuser
    Wenn alle Stricke reissen hast du hier mal die Rufnummern vom TT-Support, vielleicht haben die ja noch eine Idee:

    Deutschland: 069 6680 0915 Mo: 09.00 - 17.30 | Di - Fr: 9.00 - 16.30
    Österreich: 0810 102 557 Mo: 09.00 - 17.30 | Di - Fr: 9.00 - 16.30
    Schweiz: 0844 0000 16 Mo: 09.00 - 17.30 | Di - Fr: 9.00 - 16.30

    Wahrscheinlich sind die aber erst nach Weihnachten wieder erreichbar.

    Gruß Trend
  • LochfrassLochfrass Beiträge: 12,014
    Superuser
    Ohmann. Du kannst einem richtig leid tun. Schade das man dir nicht so recht weiterhelfen kann.
    Der Downloadordner ist bei WiFi Geräten ohne nutzen, das sich alles auf dem Gerät abspielt.
    Ich sehe die letzte hoffnung noch beim Support, damit die den Udatejob neu anstoßen
    Wenn es dir möglich ist lade erstmal eine kleinere Karte.
    D/A/ch dürfte nur 1,2Gb haben.
    Hoffe das du es damit zum laufen bringst.
  • s-i-g-g-is-i-g-g-i Beiträge: 8,190
    Superuser
    @Lochfrass , Stimmt falsch gedacht !
    Gelöscht, Gedankenfehler von mir

    @MercedesBen ich leite dein Problem mal an den Support weiter, wird aber dauern bis du was von dort hörst --Weihnachten !:wink:
  • MercedesBenMercedesBen Beiträge: 6 [Neophyte Traveler]
    Hallöchen, das ist wirklich ultra lieb von euch!

    Ich habe auch vorhin mit einem Nettem Herren in der Support Abteilung gesprochen der auch das Problem bei sich auf dem Rechner sehen konnte...
    Ich habe ihm dann auch nochmal ganz genau mein Leiden geschildert, er hat mir eigentlich genau das gleiche gesagt wie hier im Forum beschrieben und was ich nun schon zum 300.000 mal versuche... So sollte das eigentlich klappen (das tut es aber leider nicht) er hatte mir dann auch gesagt das es wohl beim Update Probleme mit der Internetverbindung gegeben hätte... dies kann ich ja bestätigen allerdings war mein Rechner die ganze Zeit Online ohne Probleme das Navi hatte damit Probleme, das ist auch der Fehler warum ich jetzt einen Formschönen Briefbeschwerer habe und kein Navi mehr.
    Nun ja wir sind dann alles nochmal Schritt für Schritt durch gegangen er hat noch eine Datei auf Fertig gesetzt... und jetzt versuche ich einfach mein Glück nochmal aufs neue.

    #Weihnachtswunder?!

    Wie schon von S-i-g-g-i richtig beschrieben und von mir auch vermutet war der erneute Karten kauf absoluter quatsch, aber der nette Herr vom Support Team würde mir das Geld für diese unnötige Ausgabe zurückerstatten... (wenigstens das "puhhh")

    @Lochfrass: ich habe das Go Proffessional 6250 LKW Navi speziell für Gefahrgut... ich habe auch leider nur die eine große Datei Europa Truck mit 8,? GB und das wird mir auch nur im Navi angeboten...
    und nein ich habe keine SD Karte im Gerät...

    Naja ich werde jetzt nochmal mein Glück versuchen und hoffe auf das Beste...
    sollte es bei mir wieder nicht hin hauen werde ich als allerletzte Möglichkeit das Navi mal bei meinem Vater im Internet und/oder anschließend versuchen in der Firma zum Leben zu überreden.

    Habt vielen vielen Dank für die wirklich Hilfreichen Tipps! Ich wünsche euch allen ein schönes Weihnachtsfest und einen guten Rutsch ins neue Jahr!!!
  • TorquejunkieTorquejunkie Beiträge: 325 [Renowned Trailblazer]
    Hallo,

    das habe ich mal mit meinem TOMTOM Rider 410 und 550 gemacht…

    1- Standard Wiederherstellung:
    BITTE BEACHTEN: Durch folgenden Vorgang löschen Sie nun alle Ihre Favoriten.
    Unter www.tomtom.com/7034finden Sie eine Anleitung, wie Sie Ihre Favoriten sichern können.

    Stellen Sie nun den werksseitigen Standard Ihres Gerätes wie folgt her:
    Einstellungen
    - Standard wiederherstellen oder *System / Infos / Gerät Zurücksetzen )
    - Wählen Sie die Option "Vollständig" aus
    - Fertig

    2- Setzen Sie Ihr Gerät zurück.

    - Seien Sie sicher, dass die Akku vollständig aufgeladen ist. mindestens 2 Stunden lang

    - Halten Sie die Ein/Aus-Taste gedrückt, bis Sie das Trommel-Geräusch hören und das Gerät neu gestartet wird.
    Dieser Vorgang dauert bis zu 30 Sekunden.
    oder
    https://de.support.tomtom.com/app/answers/detail/a_id/6967/kw/Reset


    3- Reparaturmouds

    Unter diesem Link finden Sie alle Schritte:

    https://de.support.tomtom.com/app/answers/detail/a_id/1907/kw/startet

    https://www.youtube.com/watch?v=Uwc_iXGFkFQ
  • Trend43Trend43 Beiträge: 5,356
    Superuser
    Es wundert mich ja das der Support heute erreichbar ist ...
  • MercedesBenMercedesBen Beiträge: 6 [Neophyte Traveler]
    ja hat´s mich auch aber glück gehabt...

    mit meinem Navi leider wieder pech... es hat sich schon wieder beim download aufgehangen.
  • [Gelöschter Benutzer][Gelöschter Benutzer] Beiträge: 5,321 [Supreme Trailblazer]
    Trend43 schrieb:
    Es wundert mich ja das der Support heute erreichbar ist ...
    dd12b1d6-99c6-469d-85a5-1cc1f4c248f1.jpg
  • Trend43Trend43 Beiträge: 5,356
    Superuser
    Danke EthoZ ...
  • s-i-g-g-is-i-g-g-i Beiträge: 8,190
    Superuser
    @MercedesBen unsere Mod , (@Justyna ) ist am Donnerstag wieder da , sie wird sich dein Fall bestimmt anschauen. Ich füge zu der Meldung an den Support noch hinzu daß du Kontakt zum Support hattest aber das Problem nach wie vor besteht! ! Trotzdem schöne Feiertage und fahr nicht siviel gefährliches Zeugs herum! :rofl:
  • JustynaJustyna Beiträge: 4,559 Moderator
    Hallo Mercedes Ben,

    Ich sehe auf dem Server konkrete Fehlermeldung, die ganze Aktualisierung wurde gestoppt wegen der unterbrochenen Internetverbindung.

    In diesem Falle würde folgendes helfen:

    Wenn das Problem während der Aktualisierung über Wi-Fi aufgetreten ist, ist es empfohlen, das Gerät an den Computer anzuschließen, MyDrive Connect zu starten und auf dem Gerät das Update erneut durchzuführen.
    Wenn das Problem während der Verbindung mit dem Computer aufgetreten ist, sollte entweder Internet Security-Software konfiguriert zu werden oder am PC Sparmodus ausgeschaltet werden.

    In diesem Moment kann ich diese Aktualisierung nicht vom Server entfernen lassen.

    Gruß,

    Justyna
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0