MyDrive Startbildschirm / Karten löschen — TomTom Community

MyDrive Startbildschirm / Karten löschen

Ghostfighter6Ghostfighter6 Beiträge: 10 [Legendary Explorer]
Hallo,
ich wollte auf meinem TomTom Rider 550 Karten löschen, leider hat es direkt auf dem Gerät nicht funktioniert, da nach 'Karte löschen' leider keine Kartenauswahl kam.
Rechts unten steht dann nur ein nichtaktiver, orangefarbener Button 'Löschen'.

Dann habe ich versucht - wie so oft im Internet beschrieben - MyDrive Connect zu öffnen, um meine Inhalte anzuzeigen. Was ist aber bekam war nach dem Anmeldefenster ein Fenter auf dem ich mein Gerät auswählen konnte.
Nach dem Auswählen des Geräts das gleiche Fenster mit dem dicken Text 'Einfaches Update'.
Nichts von 'Meine Inhalte' wie so oft im Internet beschrieben ....

Im Augenblick startet das Gerät nach dem Aufmachen von MyDrive Connct mit 'Löschvorgang läuft'. Das geht die halbe Nacht und die Verbindung bricht ab 'Oups ....'.
Auch ein Kartendownload, den ich mal gestartet habe hat diverse Male nicht funktioniert wegen Verbindungsabbruch.

Ganz ehrlich ... die vielen Blogs im Internet hierzu (die ganze SW-Thematik vom TomTom) spricht eine deutliche Sprache. Hätte ich das vorher gewusst (habe mir Bewertungen vorher angeguckt, aber hiervon nichts gelesen) hätte ich mir so ein Gerät für 499 Euro wohl ned gekauft.

Software muss robust programmiert werden.

Ok, genug gemeckert ....
Gerade wieder 'Hoppla! Keine Internetverbindung ....'
Jemand eine Idee wie ich nun weiterkomme ?

Vielen Dank der Community die versucht die Probleme von TomTom zu lösen :D

Ghostfighter

Kommentare

  • Ghostfighter6Ghostfighter6 Beiträge: 10 [Legendary Explorer]
    So, konnte nach tagelangen Versuchen nun endlich nachts als wenig Traffic war die Karten löschen. Dann wollte ich die Europa-Karte hinzufügen.
    Und ... natürlich ... wieder ständig Abbrüche ...
    Also das ist echt ein Zustand !
    Und dabei wirbt TomTom mit lebenslangen Kartenupdates - witzig, wenn man die nicht auf das Gerät bekommt !
  • BemboBembo Beiträge: 12,356 Superuser
    @Ghostfighter6,
    schon mal so versucht ?
    mfg. Bembo
    a60475ad-fa78-46db-b339-93b38b5ece7d.jpg
  • Ghostfighter6Ghostfighter6 Beiträge: 10 [Legendary Explorer]
    Hi Bembo,
    danke dir für den Tip :)
    Ja, habe ich schon probiert ... der Button ist ausgegraut (inaktiv).

    Das Problem ist wohl, dass die Verbindung entweder direct vom TomTom unterbrochen wird oder bei sehr kurzzeitigen Unterbrechungen nicht wieder aufgebaut wird.
    Ich tippe eher auf Ersteres, da meine Internetverbindung mit 14MBit auf einer 16MBit-Leitung sehr stabil ist und laut Fritzbox immer am oberen Poller hängt ... bis sie plötzlich abreisst ... und das obwohl das Internet noch läuft ... also kein Versuch vom TomTom die Verbindung wieder aufzubauen.
    Völlig unverständlich ....
    Ich vermute eher, dass das Problem auf Serverseite oder dem TomTom selbst liegt.
    Vielleicht irgendein Timeout oder sonstwas.
    Mein TomTom hängt am leistungsstarken Spielerechner mit mehr als genug Speicher ... von dieser Seite sollte alles prima laufen.
    Ein System-Update wurde schon mehrfach über WLAN automatisch ausgeführt (habe das beim Einschalten des TomTom gesehen) ... das lief ohne Probleme.
    Aber die Karten kann man wohl nur über MyDrive Connect updaten ... so wie ich das sehe ... und eben dieses Update funktioniert überhaupt ned.
    Sitze schon wieder seit gestern Abend an dieser Sch...e X(
  • BemboBembo Beiträge: 12,356 Superuser
    Guten Tag @Ghostfighter6,
    Karten nur über MyDrive Connect ? Nein.
    Du hast doch ein Wi-Fi Navi + kannst somit direkt updaten. Ich hoffe du verstehst was ich meine.
    Bitte um eine Rückmeldung ob es es geklappt hat.
    mfg. Bembo
  • Ghostfighter6Ghostfighter6 Beiträge: 10 [Legendary Explorer]
    Hi Bembo,
    über WLAN konnte ich keine Karten updaten, sonst hätte ich das ja gemacht ;)

    Ich kann die Meldung nicht mehr genau wiedergeben ... es war irgendetwas mit "Keine Karten verfügbar - kaufen Sie neue Karten bei tomtom.com" oder so ähnlich.
    Aber ich hatte beim Kauf des Gerätes zumindestens Europa als Karte vorliegen. Ich bin nach Dänemark in den Urlaub gefahren. Die Europakarte möchte ich gerne wieder haben.
    Sie ist wohl beim Absturz des Downloads verloren gegangen ?!
    Ich hatte zwischendurch noch andere Karten geladen, da ich das System überhaupt nicht verstanden hatte. Diese wollte ich dann wieder löschen, was mir nach mehreren Tagen endlich auch gelungen ist :D
    Nun habe ich nur die Deutschland/Österreich/Schweiz-Karte (war es glaube ich).
    TomTom findet auch meinen Router, aber ohne Rechner tut sich nichts bei Karten-Hinzufügen.
  • BemboBembo Beiträge: 12,356 Superuser
    @Ghostfighter6,
    Support Anrufen 069 6680 0915 >Deutschland ab 9.00 Uhr
    Ich werde die Moderatorin informieren. Dein Konto kontr.
    In der Hoffnung das sie dir Helfen kann, noch vor den Festtagen.
    Viel mehr kann ich im Moment nicht für dich tun.
    lg. Bembo
  • scheibenklarscheibenklar Beiträge: 170 [Exalted Navigator]
    Ghostfighter6 schrieb:
    Hi Bembo,
    über WLAN konnte ich keine Karten updaten, sonst hätte ich das ja gemacht ;)
    War evtl. das Navi dabei über USB-Kabel mit dem PC verbunden?
    Dann wird nämlich die W-LAN-Verbindung deaktiviert.

    Da du schon über Wifi System-Updates gemacht hast, scheint diese Verbindung ja zu funktionieren.
  • Ghostfighter6Ghostfighter6 Beiträge: 10 [Legendary Explorer]
    Hi scheibenklar,
    ja, nachdem ich eine Mail von TomTom bekommen habe, dass neue Karten-Updates zur Verfügung stehen und ich im Internet danach gesucht habe und irgendwo die Info gelesen habe, dass ich die über MyDrive Connect bekomme, habe ich mir das Teil installiert und es wurden auch gleich mehrere Kartenupdates angezeigt und ich habe die anfangs auch erfolgreich durchgeführt.
    Vielleicht hatte ich auch vorher versucht über WLAN ohne PC die Karten zu updaten ... kann ich leider heute schon ned mehr sagen ... ist ja auch nun schon so einige Zeit ins Land gegangen seit ich mit diesem Teil meine wenige Freizeit totschlage !!!
    Ich kann schon gar nicht mehr sagen wie der ganze Zirkus dann anfing ... ich meine das Update der Europa-Karte (oder war es doch eine andere) schlug dann fehl (die Europa-Karte ist ja auch recht groß)
    Ab dem Zeitpunkt war ich dann am Verzweifeln ...
    Klar habe ich das Navi an den Rechner angeschlossen ... es steht ja sogar auf irgendwelchen TomTom-Seiten, dass die Verbindung über den PC wesentlich stabiler sei. Angeblich wird die Datei dort ja zwischengespeichert !?
    Und nun bekomme ich über Navi ohne PC (nur am Spannungsnetz über USB) überhaupt keine Karte mehr hinzugefügt und ich glaube auch ned gelöscht (habe ich vergessen) X(
    Nur am PC kann ich Karten hinzufügen ... zumindestens beginnt der Download ... und bricht fast immer bei konstant 12% ab ... gelegentlich wird nach Neustart ab 12% fortgesetzt bis exakt 34% ... gelegentlich beginnt eine Weile nach dem Abbruch bei 12% dann ein neuer Download bei 0% ...
    Das Ganze ist halt ned wirklich reproduzierbar und daher auch extrem schwierig jetzt noch genau zu sagen wie das genau angefangen hat X(
    Dachte erst es liegt an der Internetverbindung ... das kann aber ned sein, da alle anderen Geräte noch funktionieren ....
    Meine Familie hat in der Zeit in der ich das probiere sogar Internet-Verbot ... :D
  • Ghostfighter6Ghostfighter6 Beiträge: 10 [Legendary Explorer]
    Nachtrag @ scheibenklar :
    Also .... auf meinem PC spiele ich MMOs ... die Verbindung zum Router ist sehr gut, sonst könnte ich dort gar ned spielen :D

    Selbst wenn die WLAN-Verbindung bei Verbinden mit dem PC deaktiviert wird, sollte die Verbindung Navi-PC-Router (über WLAN) ausreichend sein ... oder habe ich was falsch verstanden ?

    @Bembo :
    Vielen Dank ... ich versuche das mal mit dem Telefon morgen ... leider muss ich auch arbeiten, um mir so ein teures Gerät anschaffen zu können, so dass ich tagsüber schlecht telefonieren kann bzw. das Gerät in der Firma schlecht in Betrieb nehmen kann (kein privates Internet dort, kein MyDrive Connect auf dem Läppi) :D
  • scheibenklarscheibenklar Beiträge: 170 [Exalted Navigator]
    Hast du überhaupt eine W-LAN-Verbindung mit deinem Navi?

    Seit ich mein GO 5200 habe, mache ich alle Updates problemlos nur noch über W-LAN.
    Früher, mit meiner alten 1000 kbit/s-Leitung sogar 17 Std.! für die Europakarte, ohne irgendein Problem.
    Früher, bei meinen alten Navis, hatte ich über den PC auch ständig Probleme.

    Ergänzung: Du kannst den PC bei Updates über W-LAN ganz ausgeschaltet lassen. Du hast keine W-LAN-Verbindung Navi-PC-Router!
  • Ghostfighter6Ghostfighter6 Beiträge: 10 [Legendary Explorer]
    Hi scheibenklar,
    ja, wie ich schon schrieb, hat das TomTom meinen Router in der Liste und taucht als verbunden auf ... ich glaube, sogar wenn es am PC hängt über das USB-Kabel.

    Und Betriebssystem-Updates (vermute ich mal) habe ich vorher ja auch direkt über WLAN bekommen.
    Ich weiß nicht, ob Karten-Updates dabei waren ... oder ob man die selbst anstoßen muss.
    Warum habe ich dann die Nachricht über das Karten-Update bekommen, wenn das automatisch stattfindet ??? X)
    Ob ich Karten-Updates jemals über das Navi direkt über WLAN probiert habe, weiß ich leider ned mehr ...
    Nun kann ich aber eben keine Karten-Updates mehr direkt über das Navi bekommen ... wie schon beschrieben.
  • Ghostfighter6Ghostfighter6 Beiträge: 10 [Legendary Explorer]
    Habe den Support - wie von Bembo vorgeschlagen - angerufen und es hat eine nette Dame alles aufgenommen und mir auch gleich noch eine Menge Dinge erläutert.

    Also man benötigt tatsächlich wohl keinen PC für das Karten-Update.

    Offenbar gibt es sowohl mit der Windows-Firewall (den freigegebenen Ports) gelegentlich Probleme, als auch mit dem von mir verwendeten Router (Fritzbox).

    Das Problem war offenbar ein ganz Einfaches :
    Die Freigabe des Geräts in der Fritzbox ... möglicherweise.
    Allerdings weiß ich nicht, warum die Verbindung dann ca. 20min lief und erst dann abbrach ....
    Egal .... ich kann nun die Karten updaten ... die Europakarte ist wieder auf dem Gerät und alles ist gut.

    Da möglicherweise die Ursache an ganz anderer Stelle lag, muss ich meine Ansicht über die SW auf dem TomTom nun doch relativieren.
    Zumindestens der Support war schnell und ziemlich ausführlich ... hier ein dicker Pluspunkt :)
  • LochfrassLochfrass Beiträge: 10,003 Superuser
    Lieben Dank für die Rückmeldung und den hinweis mit der Fritzbox.
    Prima das man auch mal was Positives vom Support liest.
    Dir noch ein Frohes Fest und einen schönen Jahreswechsel.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online13

BMR62
BMR62
Hexenrider
Hexenrider
labotron555
labotron555
RBI
RBI
+9 Gäste