gescheitertes Kartenupdate - was tun

florian m.
florian m. Registered Users Beiträge: 68
Sovereign Trailblazer
bearbeitet Dezember 2021 in Mit WIFI aktualisierte Geräte
Hallo zusammen,

ich wollte ein Kartenupdate per WLan durchführen.
Leider ist zwischenzeitlich die Internetverbindung abgebrochen.

.... Es stand ein Text im Navi... Hoppla - Internetverbindung abgebrochen!

Es tat sich nichts mehr.
Beim Neustart erscheinen folgende Bilder.
Ich kann keine Karte mehr auswählen.

Was ist zu tun?

Gruß und Dank

Florian1e86e69a-81e2-4c06-9c9a-2c4b6cd02c0b.jpg74c678eb-c3c1-4a5d-82cc-e9149944b217.jpg

Kommentare

  • R100-7
    R100-7 Registered Users Beiträge: 9
    Apprentice Traveler
    Hallo Florian,
    .... Es stand ein Text im Navi... Hoppla - Internetverbindung abgebrochen!
    wenn du das auf Deinem Navi siehst, einfach ausschalten. Nach kurzer Zeit wieder einschalten .. Dein Navi fängt automatisch wieder dort an, wo die Verbindung unterbrochen wurde.
    Ich habe das mit meinem TTRider 500 gestern erst durch.
    Erst wurden 26% geladen .. dann Abbruch .. ausschalten -> hochfahren .. wieder 2% (jetzt 28%) geladen .. dann wieder Abbruch. so ging das ca 25 mal !! :scream: es ist zum :sob:.
    Mein TTRider500 lag ca 80cm von meiner Fritzbox entfernt, trotzdem die dauernden Abbrüche.

    Gruß aus der Südheide Niedersachsens
    Jürgen
  • florian m.
    florian m. Registered Users Beiträge: 68
    Sovereign Trailblazer
    Hab meins mal an den PC angeschlossen,
    es lädt weiter aber ob das so funktioniert... keine Ahnung...

    @R100-7 hast Du es nun komplett hinbekommen?


    Gruß
    Florian
  • kumo
    kumo Beiträge: 8,577
     Superuser
    Moin...

    @florian m.
    Ja - das sollte funktionieren. Habe ich auch schon mal mit Erfolg probiert.

    @R100-7
    Zu nahe am Router? Sozusagen zugebrüllt und Ohren zugehalten? Kann eigentlich nicht sein und bei mir habe ich einen ähnlichen Abstand ohne Probleme.

    Sucht sich der Router automatisch einen möglichst freien Kanal im Kanalband oder ist er fix auf dem Kanal zugange, den auch alle Nachbarn nutzen?

    Router einfach mal aus- und wieder eingeschaltet?