MyDrive Unbekannter Softwarefehler — TomTom Community

MyDrive Unbekannter Softwarefehler

daniellodaniello Beiträge: 210 [Sovereign Trailblazer]
bearbeitet Januar 2019 in MyDrive Connect
Hallo, kann mir irgendjemand helfen? MyDrive Connect startet in den aktuelleren Versionen schon länger nicht mehr auf meinem PC. Tomtom hat mir als Workaround eine ältere Version angeboten aber das problem nicht gelöst. Wollte von diesem Workaround nun mal wieder weg - aber auch die aktuellste Version zickt rum. Vielleicht weiß die Community Rat. VG

52c8ff85-c9b9-486d-b0a1-98a5e2b0a9ef.png

Nachtrag: Quicktime updaten bringt nichts, Dropbox beenden auch nicht (verwendet den Dienst auch). MyDrive funktioiniert genau ein Mal .. nämlich nach dem Installieren bis zum nächsten Neustart.

Kommentare

  • s-i-g-g-is-i-g-g-i Beiträge: 8,189
    Superuser
    Das scheint aber kein weit verbreitetes Problem zu sein , sonst würde hier mehrere aufschlagen.
    Warum bietet dir TT eien ältere Version an ??
    Ich schmeiß MDC von meinem PC wenn es zickt, such auf Google Suche schnell na MyDrive Connect und lad es mir einfach runter --da gab es noch nie Probleme, das war immer die neueste Version!
    Mit den Admin Rechten mal versuchen!! Und dein Vierenprogramm ausschalten
  • daniellodaniello Beiträge: 210 [Sovereign Trailblazer]
    > Warum bietet dir TT eien ältere Version an ??

    Naja .. diese Frage sollte besser TT gestellt werden als mir aber die ältere Version funktioniert ohne zu Murren.

    Runterschmeißen und Neuinstallieren .. hab ich natürlich mehrfach durch .. das Problem ist bei mir leider wiederholbar .. auch als Admin und auch ohne Virentools.
  • kumokumo Beiträge: 6,643
    Superusers
    @daniello
    Du solltest schon einige Details zum PC posten. Zum Beispiel das Betriebssystem.
    Oder erwartest du schon beim Stichwort 'PC' sinnvolle Antworten?

    Aktuell ist Windows 10. Das aktuelle MyDrive Connect sollte darauf laufen.

    Falls du aber ein Nutzer von Windows 7 oder gar eines noch ältereren Betriebssystems sein solltest, dann wäre der von TomTom angebotene Workaround durchaus sinnig.
  • Trend43Trend43 Beiträge: 5,356
    Superuser
    ... ausserdem gibt es hier einige nützliche Hinweise zu 'QtWebEngine.exe' ... ;-)

    Gruß Trend
  • daniellodaniello Beiträge: 210 [Sovereign Trailblazer]
    Ich bin eher davon ausgegangen, dass jemand das Problem kennt und vielleicht schon gelöst hat .. deshalb die spärlichen Infos. Es ist win10 Pro .. immer mit den aktuellen Updates drauf mit AMD CPU und 8GB RAM. Gegoogelt hab ich schon vieles und auch die o.g. Seite schon durch .. hab aber nichts gefunden, das mir geholfen hat.
  • s-i-g-g-is-i-g-g-i Beiträge: 8,189
    Superuser
    Die Infos sind auch nicht besonders wertvoll, ist eigentlich Standart !
    Deine erste Info war - MyDrive Connect startet in den aktuelleren Versionen schon länger nicht mehr !!!
    Dies bedeutet es hat schon mal gefunzt ???
    Dass TT dir eine ältere Version angeboten hat versteh ich immer noch nicht!
    Ich sehe ganz klar das Problem bei deinem Rechner. Schmeiß MDC mal raus , lösche manuell den Home 3 Ordner (C: \ Benutzer \ xxx \ Appata \ LDocal \ TomTom \ HOME3 ) und versuch die Installation nochmal !
  • daniellodaniello Beiträge: 210 [Sovereign Trailblazer]
    • Ja es hat schonmal innerhalb der Update linie gefunzt und irgendwann nicht mehr
    • besagte ältere Version funzt ja auch immer noch
    • MDC-aktuell funzt nach der installation (!) aber nicht mehr nach einem Neustart
    • Vorgehen die Ordner zu reinigen hab ich auch schon hinter mir
    • Ja .. ich denke auch es ist eine inkompatibilität mit meinem Rechner .. aber dennoch hat sich ja irgendwas in MDC verändert, dass es so gekommen ist
  • s-i-g-g-is-i-g-g-i Beiträge: 8,189
    Superuser
    Hab Mist geschrieben deswegen selber gelöscht!!:grin:
  • daniellodaniello Beiträge: 210 [Sovereign Trailblazer]
    Interessant .. was hat denn FF mit MDC zu tun? Dachte das wäre eine eigenständige Applikation?!
  • s-i-g-g-is-i-g-g-i Beiträge: 8,189
    Superuser
    Vergiss was ich geschrieben habe bin wohl noch nicht ganz wach, ich hatte das Prob mit MD nicht mit MDC Sorry !
  • daniellodaniello Beiträge: 210 [Sovereign Trailblazer]
    Kein Problem .. bin inzwischen mal alle Dienste durchgegangen und habe gestoppt was von Drittherstellern war .. auch keine Abhilfe.
  • daniellodaniello Beiträge: 210 [Sovereign Trailblazer]
    Noch eine kleine Info:
    Die Version die bei mir noch funktioniert ist 4.1.8.3408
    Wir sind heute bei 4.2.3.3625 :-(
  • daniellodaniello Beiträge: 210 [Sovereign Trailblazer]
    Was sich beim Neustart wohl ändert? Den Cache-Ordner hab ich mal gelöscht .. hilft aber nicht.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0