Sprache nicht einstellbar vom Go50 — TomTom Community

Sprache nicht einstellbar vom Go50

Hallo, von meinem Go50 lässt sich die landessprache deutsch nicht einstellen. Wenn ich in der liste die Sprache detusch markiere, sagt er "Weiter" da klick ich drauf, dann geht er auch weiter. dann ist es aber schluss. Bder Button "Alle Länder" bleibt dunkel und der Button "Weiter" bleibt grau..., dann kann ich immer nur wieder zurück und von vorne. ich komme nicht weiter... ich komme aus dem Menü auch überhaupt nicht mehr raus.

Muss dazu sagen das Gerät wurde heute Neu eingerichtet da es noch nie benutzt wurde.
Was kann das sein? Kann mir da je,mand einen Tipp geben? Dafür bedanke ich schonmal...

Kommentare

  • s-i-g-g-is-i-g-g-i Beiträge: 7,160 Superuser
    Mach mal einen Reset ! Auf dem Einschaltknopf bleiben bis es Trommelt!
  • thunfischthunfisch Beiträge: 3 [Apprentice Traveler]
    s-i-g-g-i schrieb:
    Mach mal einen Reset ! Auf dem Einschaltknopf bleiben bis es Trommelt!
  • thunfischthunfisch Beiträge: 3 [Apprentice Traveler]
    Hallo und danke Siggi, ich habe das schon mehrmals versucht... negativ komme immer nur bis zu dem Bildschirm Land auswählen... Das gerät wurde nie benutzt... habe es heute erstmalig eingerichtet. über Drive Connect installiert und es geht nichts...

    Keine Ahnung was da los ist... manchmal kommt bei längeren startknopf drücken ein schwarzer bilsschirm mit sämtlichen systemdaten... das war es auch dann schon.

    Bin Ratlos... bei meinem Start60 habe ich noch nie probs gehabt... so kann es gehn...

    Trotzdem danke ich dir vielmals... LG Bernd
  • s-i-g-g-is-i-g-g-i Beiträge: 7,160 Superuser
    Bei dem schwarzen Bildschirm kann es noch weiter gehen!:wink:
    Dann würde ich das noch vorschlagen!
    https://de.support.tomtom.com/app/answers/detail/a_id/1907
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online27

Lost_Soul
Lost_Soul
Oskar-2
Oskar-2
schlimpi
schlimpi
Tester321
Tester321
TomDone
TomDone
+22 Gäste