Ziel kommt immer wieder — TomTom Community

Ziel kommt immer wieder

Hi liebe User, hi TomTom Team,

ich hab seit einiger Zeit folgendes Problem:

Ich gebe meine Ziele meistens mit der Handyapp MyDrive ein und wenn ich dann im Auto das Navi einschalte kommt immer nach einer Minute etwa die Meldung "sie haben ein Ziel empfangen". Soweit alles gut.

Nur kommt seit geraumer Zeit im Abstand von mehreren Tagen immer wieder das gleiche Ziel (welches ich mal irgendwann eingegeben habe), was ich natürlich dann jedesmal wieder löschen muss. Verständlicherweiße nervt das und deswegen hier die Frage, wie ich dieses in der Cloud festhängende Ziel los werden kann?

Hatte jemand schonmal das gleiche Problem? Und wie habt ihr das gelöst? Ein Reset hab ich schon gemacht, das hat leider nix gebracht.

Mit freundlichem Gruß,
Peter

Kommentare

  • LochfrassLochfrass Beiträge: 9,785 Superuser
    Hallo.

    Verstehe ich das richtig das du ein neues Ziel gesendet hast und während der Navigation wird die Route unterbrochen, weil du ein neues Ziel empfängst obwohl das vorherige nicht angefahren wurde?
    Interessant währe noch welche Gerät es betrifft.

    Und nebenbei welche Geräte hast du noch. Im Profil steht auch die Go Mobile App(android)
  • BytemasterBytemaster Beiträge: 61 [Outstanding Wayfarer]
    Nein, ich lass das Navi immer einfach so nebenher ohne Ziel mit laufen. Es wird also nicht die aktuelle Navigation unterbrochen. Und alle paar Tage kommt es vor, das plötzlich die Meldung "sie haben ein neues Ziel empfangen" kommt und er mit der Navigation anfängt. Und es ist auch jedesmal das gleiche Ziel.
  • BytemasterBytemaster Beiträge: 61 [Outstanding Wayfarer]
    Ach, ganz vergessen: es handelt sich um ein Go 5000.

    Früher stand das blöderweise immer noch automatisch dabei (da ich das im Profil ja hinterlegt hab.)
  • Trend43Trend43 Beiträge: 5,356 Superuser
    Moin,

    ich hatte genau das gleiche Problem mit dem START 60 und dem GO 6200. Am Ende hat ein Reset auf beiden Geräten das Problem behoben.

    Gruß Trend
  • LochfrassLochfrass Beiträge: 9,785 Superuser
    Hmm. Vielleicht mal ein neues Ziel senden oder in der MyDrive App den cache löschen.
    Es muss nicht zwangsläufig an der MyDrive App liegen.
    Ich hatte mal den Fall das eine Route von der Go Mobile App dazwischen gefunkt hat und mir immer das Ziel der Go Mobile App aufzwingen wollte.
    Ich habe mittlerweile die Synchronisation zum Navi unterbrochen beim 5200.

    Deine Navis stehen auch heute noch im Profil. Wollte nur wissen ob Go Mobile auch noch aktuell ist. 3df9ee80-d5b6-486b-a491-18ac3ddafcca.jpg
    Raten würde ich also den Cache der MyDrive App über den App Manager zu löschen und die App ganz beenden.
    Auch die Go Mobile App mal prüfen ob da eine Aktive Route ist und auch ganz beenden.
    Also auch die Fenster schließen
  • BytemasterBytemaster Beiträge: 61 [Outstanding Wayfarer]
    Ok, werd ich mal testen.
  • BytemasterBytemaster Beiträge: 61 [Outstanding Wayfarer]
    Um mal ne Rückmeldung zu geben: Seit nun drei Wochen kommt das Ziel nicht mehr. Wie empfohlen, hab ich mal den Cache und die Daten der MyDrive App gelöscht und neu eingegeben. Scheint also geholfen zu haben.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online13

jures
jures
Justyna
Justyna
silverbullet
silverbullet
+10 Gäste